#openstack-meeting-4: openstack-helm

Meeting started by portdirect at 15:01:11 UTC (full logs).

Meeting summary

  1. other projects making use of openstack helm (portdirect, 15:05:19)
    1. https://github.com/openstack/governance/blob/master/reference/projects.yaml#L1753 (evrardjp, 15:30:48)
    2. ACTION: witek push monasca-helm code to openstack-helm-addons (witek, 15:47:16)

  2. new jobs in openstack-helm and openstack-helm-infra (portdirect, 15:47:45)
  3. reviews (portdirect, 15:59:20)
    1. https://www.irccloud.com/pastebin/oiO6PaPZ/ (portdirect, 15:59:54)


Meeting ended at 16:00:23 UTC (full logs).

Action items

  1. witek push monasca-helm code to openstack-helm-addons


Action items, by person

  1. openstack
    1. witek push monasca-helm code to openstack-helm-addons
  2. witek
    1. witek push monasca-helm code to openstack-helm-addons


People present (lines said)

  1. portdirect (76)
  2. evrardjp (62)
  3. srwilkers (33)
  4. witek (16)
  5. mattmceuen (5)
  6. openstack (3)
  7. howell_ (1)
  8. roman_g (1)
  9. georgk (1)


Generated by MeetBot 0.1.4.