#openstack-meeting-4: openstack-helm

Meeting started by srwilkers at 15:00:15 UTC (full logs).

Meeting summary

    1. https://review.opendev.org/#/c/659581/ (georgk, 15:06:52)
    2. ACTION: srwilkers to bug portdirect about sending poll wrt meeting times as soon as feasible (srwilkers, 15:26:42)

  1. rbd pool app names: (srwilkers, 15:28:39)
  2. reviews (srwilkers, 15:40:04)
  3. roundtable (srwilkers, 15:41:58)
    1. https://review.opendev.org/#/c/660572/ (jayahn, 15:44:44)
    2. https://review.opendev.org/#/c/659993/ (jayahn, 15:44:44)
    3. https://review.opendev.org/#/c/659732/ (jayahn, 15:44:44)


Meeting ended at 15:47:58 UTC (full logs).

Action items

  1. srwilkers to bug portdirect about sending poll wrt meeting times as soon as feasible


Action items, by person

  1. srwilkers
    1. srwilkers to bug portdirect about sending poll wrt meeting times as soon as feasible


People present (lines said)

  1. srwilkers (41)
  2. evrardjp (30)
  3. jayahn (22)
  4. itxaka (18)
  5. jsuchome (7)
  6. mattmceuen (6)
  7. georgk (5)
  8. openstack (3)
  9. cheng1__ (2)
  10. gagehugo (1)
  11. howell (1)


Generated by MeetBot 0.1.4.