#openstack-meeting-4: openstack-helm

Meeting started by portdirect at 15:00:10 UTC (full logs).

Meeting summary

  1. rollcall (portdirect, 15:00:32)
  2. Release docs progress (portdirect, 15:05:25)
  3. Simpler overrides (portdirect, 15:20:17)
    1. https://review.opendev.org/#/c/666958/ (portdirect, 15:23:34)

  4. meeting-time (portdirect, 15:45:41)
    1. https://etherpad.openstack.org/p/osh-meeting-vote-2019 (mattmceuen, 15:46:24)
    2. ACTION: extend vote one week for meeting times (portdirect, 15:51:51)

  5. auto_bridge_add bond port support (portdirect, 15:53:48)
    1. https://storyboard.openstack.org/#!/story/2005946 (cheng1, 15:54:23)


Meeting ended at 16:00:11 UTC (full logs).

Action items

  1. extend vote one week for meeting times


People present (lines said)

  1. portdirect (87)
  2. evrardjp (61)
  3. jayahn (18)
  4. mattmceuen (16)
  5. cheng1 (10)
  6. georgk (6)
  7. itxaka (3)
  8. openstack (3)
  9. dwalt (1)
  10. gagehugo (1)
  11. srwilkers (1)
  12. howell (1)


Generated by MeetBot 0.1.4.