07:00:16 <Daisy> #startmeeting OpenStack I18n Meeting
07:00:17 <openstack> Meeting started Thu Jul 11 07:00:16 2013 UTC.  The chair is Daisy. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:00:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:00:20 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
07:00:31 <Daisy> Hello, everyone.
07:00:44 <ujuc> Hello, :D
07:00:47 <Daisy> Let's see if there are any friends from Europ?
07:00:55 <Daisy> no?
07:01:07 <jpich> I'm here from Ireland, though not a translator
07:01:21 <jpich> Hello :)
07:01:23 <fifieldt> hi jpich :)
07:01:30 <Daisy> I guess Stephane from French won't join today.
07:01:30 <akira__> Hello all.
07:01:30 <ujuc> hi jpich :)
07:01:33 <Daisy> Hi, jpich !
07:01:43 <Daisy> jpich, are you working for Horizon?
07:01:52 <jpich> I am
07:01:55 <Daisy> nice.
07:01:58 <Daisy> Welcome !
07:01:59 <Daisy> ok.
07:02:10 <Daisy> #topic Action items from the last meeting
07:03:02 <Daisy> Daisy to write instructions in the wiki about creating reviewers and how to review
07:03:35 <Fdot> Hello sorry to being late
07:03:47 <fifieldt> hi Fdot
07:03:48 <Fdot> I am representing french community
07:03:55 <Daisy> I removed the PM role from wiki, and added a new section called "Translation task"
07:04:02 <Daisy> Hi, Fdot . Welcome !
07:04:15 <Fdot> Hello fifeldt and Daisy
07:04:16 <ujuc> Hi, Fdot, :D
07:04:22 <Daisy> https://wiki.openstack.org/wiki/I18nTeam
07:04:39 <Daisy> please take a look at it.
07:04:49 <Fdot> I am alterning with steff00
07:04:58 <Daisy> There are two kinds of taks: regular taks and ad hoc task.
07:05:10 <Daisy> Ad hoc tasks may be requested from community
07:05:27 <Daisy> asking us to help to translate some materials for meeting or events, or marketing.
07:05:55 <Daisy> so these tasks may not be in Transifex. we can call for voluteers through mailing list.
07:05:59 <Daisy> agree?
07:06:15 <amotoki> +1
07:06:22 <Daisy> ok.
07:06:23 <Fdot> +1
07:06:23 <ujuc> +1
07:06:31 <fifieldt> +1
07:07:13 <Daisy> Daisy to update roles on the wiki based on discussion
07:07:14 <Daisy> done.
07:07:24 <Daisy> https://wiki.openstack.org/wiki/Documentation/Translation#Contribute_as_a_reviewer
07:07:45 <Daisy> https://wiki.openstack.org/wiki/I18nTeam/Management
07:07:57 <Daisy> Daisy to check with Oslo team about the progress of domain seperation.
07:08:04 <Daisy> THere is no progress with this blueprint.
07:08:51 <Daisy> so we will put the message translation as low priority, except the domain are separated or somebody from some country raise hands to do this work.
07:09:18 <Daisy> Daisy to check with Doc team about the Japanese version's publish.
07:09:30 <Daisy> Done. I attended the doc meeting this week. I wll explain it in the next topic
07:09:38 <Daisy> Daisy to take a look at the source lang in Horizon.
07:09:48 <Daisy> I'm not able to change the source lang.
07:10:13 <Daisy> The only way is to delete the existing resources and upload a new resource, setting the source lang as en.
07:10:23 <amotoki> Daisy: thanks. it is expected to some extent.
07:10:51 <Daisy> I have not contacted with Gabriel
07:11:10 <Daisy> But I sent email to James and Clark in CI team, and together with Gabriel.
07:11:16 <Daisy> I will continue to track it.
07:11:27 <Daisy> ok. next one
07:11:28 <Daisy> fifieldt to mail to Stefano about the statistics in Transifex.
07:11:31 <amotoki> we need to coordinate the timing when we recreate repo.
07:11:31 <fifieldt> hi, yes
07:11:40 <fifieldt> unfortunately stefano was at a conference in the last week
07:11:43 <fifieldt> and just got back to the US
07:11:46 <fifieldt> so we haven't met yet
07:11:55 <fifieldt> Can we retain the action item until next time?
07:11:59 <Daisy> sure
07:12:37 <Daisy> #action fifieldt to mail to Stefano about the statistics in Transifex.
07:12:53 <Daisy> next topic
07:12:58 <Daisy> #topic Release of document translation
07:13:19 <Daisy> I want to use Japanese version of operation guide as the PoC of translation release.
07:13:38 <Daisy> because Japanese team is the top 1 who has finished the translation of operation guide.
07:13:44 <Daisy> I had a talk with Anne.
07:14:02 <Daisy> we'd like to create a new page in docs.openstac.org
07:14:10 <Daisy> docs.openstack.org/jp
07:14:37 <Daisy> This page can be a Japanese version of http://docs.openstack.org/
07:14:48 <Daisy> or a simple one, because we have only 1 document available in Japanese.
07:15:17 <amotoki> sounds nice.
07:15:23 <Daisy> in order to provide a Japanese index page, what we need to do is to add a new folder under https://github.com/openstack/openstack-manuals/tree/master/www
07:15:29 <Daisy> named jp
07:15:33 <amotoki> Do we need to create a localized top page?
07:15:51 <fifieldt> under /jp should be index.html ?
07:15:59 <amotoki> yes.
07:16:11 <Daisy> take a look at https://github.com/openstack/openstack-manuals/tree/master/www/folsom
07:16:15 <amotoki> If there is some template it would be more helpful
07:16:23 <Daisy> there is only 1 index page there. So I think it's a similar one.
07:16:44 <fifieldt> you could also copy the template from the ops directory if you like that one better
07:17:21 <amotoki> thanks. it looks a good template
07:17:32 <Daisy> we need somebody to work on the new index page under /jp folder.
07:17:36 <Daisy> Who would like to do it?
07:17:59 <amotoki> i cat take it
07:18:02 <Daisy> nice.
07:18:05 <Daisy> Thanks, amotoki
07:18:29 <amotoki> #action amotoki prepare the index page for Japanese localized page
07:18:34 <Daisy> I think you can work on it, but it's not in a hurry.
07:18:54 <Daisy> because I think, the most challenge work is to publish the html version to the website.
07:18:54 <amotoki> ^^;
07:18:57 <uvirtbot> amotoki: Error: "^;" is not a valid command.
07:19:17 <Daisy> We need to study the script here: https://github.com/openstack-infra/config/blob/master/modules/openstack_project/files/jenkins_job_builder/config/manuals.yaml
07:20:00 <Daisy> Currently, the HTML documents are automatically generated with a job in Jenkins and then copy to a specific folder.
07:20:26 <Daisy> The in the index, there is a link to the folder, I think, so that when people clicks the link, the document can be displayed.
07:21:14 <Daisy> I think it will take some time, base on my previous experiences in developing scripts of Jenkins.
07:21:28 <Daisy> Will somebody take this job?
07:22:04 <katomo> I try it.
07:22:09 <Daisy> There is no test environments locally. What the scripts developer can do, is to upload to the server and try.
07:22:18 <Daisy> thanks, katomo.
07:22:24 <amotoki> katomo: thanks.
07:22:25 <Daisy> I can work together with you.
07:22:54 <katomo> Daisy: thanks.
07:23:22 <Daisy> #action katomo and Daisy to work on the Jenkins script to publish Japanese operation guide.
07:23:35 <Daisy> good.
07:23:56 <Daisy> after these two works are done, the /jp website can be available to show the Japanese document.
07:24:02 <amotoki> i have a question about language code.
07:24:04 <Daisy> It will be a great milestone.
07:24:07 <katomo> BTW, Can we use language code "ja" for a new folder name?  -> docs.openstack.org/ja/
07:24:16 <amotoki> which ja is better ja or jp?
07:24:16 <Daisy> sure.
07:24:36 <Daisy> ja is better.
07:24:39 <Daisy> I agree.
07:24:44 <amotoki> The language code in Transifex and Horizon use "ja".
07:24:50 <akira___> ja means Japanese language.
07:25:00 <fifieldt> we can also create aliases between them if you want both :)
07:25:12 <akira___> jp means Japan.
07:25:21 * fifieldt agrees with akira__
07:25:37 <Daisy> I think language code is better.
07:25:41 <Daisy> so we use ja.
07:25:54 <Daisy> we use zh for Chinese.
07:25:55 <katomo> o.k.
07:26:01 <Daisy> not "cn". :))
07:26:04 <ujuc> :)
07:26:09 <amotoki> :)
07:26:17 <akira___> :)
07:26:18 <Daisy> any other questions or comments?
07:26:21 <katomo> :)
07:26:43 <Fdot> yes
07:26:57 <Daisy> #topic How to enroll more developers
07:27:05 <fifieldt> questions Fdot?
07:27:20 <Fdot> yes it is about the glossary
07:27:32 <Fdot> yesterday we have made a meeting with the french translators
07:27:41 <Fdot> and we have a common question :)
07:28:02 <Fdot> into Transifex there is no correct glossary
07:28:11 <Fdot> https://wiki.openstack.org/wiki/Glossary
07:28:16 <Fdot> The common on is empty
07:28:31 <Daisy> can we leave this question to the public discussion?
07:28:31 <Fdot> But we can find one very interesting on the wiki
07:28:32 <Fdot> https://wiki.openstack.org/wiki/Glossary
07:28:37 <Daisy> sorry, Fdot .
07:28:52 <Fdot> ok no pb
07:28:52 <Fdot> :)
07:29:06 <Daisy> I believe katomo and amotoki can share with us their experiences about glossary.
07:29:16 <Daisy> Let's leave it in the public discussion.
07:29:19 <Daisy> so the topc
07:29:22 <Daisy> topic
07:29:56 <Daisy> actually, when I put this in the agenda, I was thinking to find more people helping us develop web pages, or the Jenkins scripts, for example.
07:30:17 <Daisy> now we have amotoki and katomo who voluteer to help.
07:30:44 <Daisy> so the question can be changed to: do we need more developers? if we do, how can we enroll them?
07:31:32 <Daisy> maybe we leave the question there. :))
07:31:42 <Fdot> which kind of help are you looking for exactly ?
07:32:12 <Fdot> coding for webpage ? webdesign ?
07:32:20 <Daisy> the translation tools enhancement.
07:32:29 <Daisy> and the Jenkins scripts development
07:32:46 <fifieldt> there are a bunch of tools that are used to go back and forth between transifex and the code repositories, fdot
07:32:46 <Daisy> I want somebody can help to resolve the % issue.
07:33:10 <Fdot> is there a place where are listed all the help you are looking for ?
07:33:30 <Daisy> no place at now.
07:33:43 <Daisy> that's the next topic I'm going to discuss.
07:34:00 <Fdot> oh ok  :)
07:34:09 <Daisy> so we list all the works we want help, and if there are voluteers, they can know what to do.
07:34:14 <Daisy> good question, Fdot .
07:34:27 <fifieldt> cool - sounds like an action item
07:34:37 <amotoki> are there any information how i18n infra job works?
07:34:50 <Daisy> no till now.
07:34:55 <amotoki> such information helps us to start such works I believe.
07:34:59 <Daisy> amotoki: another good question.
07:35:29 <Fdot> +1 amotoki :)
07:35:39 <akira___> :)
07:35:59 <amotoki> at first, a list of pointers is enough. Where is the scripts or something.
07:36:10 <Daisy> #action Daisy to describe the i18n infra job in the wiki.
07:36:22 <Daisy> please continue, amotoki .
07:36:46 <amotoki> no more from me now.
07:36:55 <Daisy> how about others?
07:37:24 <fifieldt> I'm happy with more description - do we also need to #action  list all the works we want help for on the wiki?
07:37:35 <Daisy> ok. Then we move to next topic. Hope can answer Fdot 's question and figure out action item.
07:37:46 <Daisy> #topic: How to track issues and blueprints
07:38:08 <akira___> How about testing site to confirm new/updated web pages?
07:38:37 <Daisy> We surely need a place to list all the issues and tasks, so that when people want to help, they can know how to start.
07:38:46 <fifieldt> akira__: docs team is working on this - they have a staging server and just need some help to get it going
07:39:01 <akira___> good. thanks.
07:39:08 <Daisy> Do we also want to use Lanchpad to do it?
07:39:19 <fifieldt> I'm OK with launchpad
07:39:30 <fifieldt> then we can refer to other projects as well using the bug linking feature ....
07:39:34 <Daisy> https://launchpad.net/openstack-i18n
07:40:05 <Daisy> I created one.
07:40:18 <Daisy> The bugs can be used to track the issues we want to resolve.
07:40:28 <Daisy> The blueprints can be used to track the items we want to work on.
07:40:40 <Daisy> but how to track the "translation task"?
07:40:40 <fifieldt> we should ask someone to make this a sub-project of the global "openstack" project
07:40:55 <Daisy> do you know who can help to do that, fifieldt ?
07:41:03 <fifieldt> #openstack-infra IIRC
07:41:21 <fifieldt> does transifex do a good job at tracking progress? or perhaps we recommend a method like the japanese team's wiki page
07:41:34 <Daisy> For example, fifieldt has asked me to help him to translate a registration form for HongKong summit.
07:42:08 <Daisy> that kind of tasks may not need to track through Transifex.
07:42:13 <Fdot> In france we are going to use : http://openstack.fr/traduction/
07:42:21 <Fdot> for coordinate our community
07:42:39 <fifieldt> so maybe each team does their own tracking, and updates overall status at this meeting?
07:42:50 <fifieldt> team being language team in this sense
07:43:28 <Daisy> Fdot: is it a wiki?
07:43:38 <Fdot> It is a wordpress
07:44:03 <Daisy> Take a look at: https://github.com/openstack-ja/openstack-manuals/wiki/Operations-Guide-%E7%BF%BB%E8%A8%B3%E5%88%86%E6%8B%85
07:44:27 <Daisy> This is how Japanese team is tracking the translation of operation guide.
07:44:53 <Fdot> that's amazing
07:44:56 <Fdot> good jo
07:44:59 <Fdot> good job
07:45:05 <Fdot> and that's a good idea
07:45:17 <Fdot> we are going to study what you have done
07:45:23 <Daisy> amotoki: can you explain what is https://github.com/openstack-ja for?
07:45:53 <fifieldt> perhaps in a ML post or a wiki article - for future reference
07:45:53 <amotoki> it is maintained by japan openstack users group.
07:45:58 <Daisy> Is it a fork of openstack localized in Japanese?
07:46:14 <Daisy> I see there are many openstack projects there.
07:46:16 * fifieldt has to leave in ~15mins :|
07:46:23 <amotoki> no. at now just for translation works
07:46:46 <amotoki> but sometimes we need to manage local versions to track translations.
07:46:53 <Daisy> is it easy to use? How to edit the wiki page in github?
07:47:12 <amotoki> create an github account, join the team.
07:47:13 <Daisy> I mean, how do you edit https://github.com/openstack-ja/openstack-manuals/wiki/Operations-Guide-%E7%BF%BB%E8%A8%B3%E5%88%86%E6%8B%85?
07:47:31 <Daisy> does people need to check out, edit and then check in?
07:48:12 <amotoki> we can edit this page in the same way.
07:48:13 <Daisy> I think wiki page may be a good way to track the translation task. We need to find a single way and used by all openstack translation teams.
07:48:23 <fifieldt> see also: https://help.github.com/articles/creating-and-editing-files-in-your-repository
07:48:53 <Daisy> so it's easy to edit?
07:49:04 <amotoki> yes. it is just a wiki.
07:49:19 <Daisy> amotoki: can you team members edit the progress checking page in the internet browser?
07:49:26 <Daisy> I mean, just like edit a wiki page?
07:49:38 <amotoki> yes.
07:49:41 <Daisy> nice.
07:49:55 <amotoki> github is a kind of developement infra. we can use wiki, git repository, issue tracking and so on.
07:50:12 <Daisy> Then we create a project in github, and put the translation work items there.
07:50:31 <amotoki> yes.
07:50:43 <Daisy> Under each translation work items, each translation team have a file to describe the work assignment and progress.
07:50:58 <Daisy> Is that good?
07:51:16 <Daisy> as a conclusion
07:51:21 <amotoki> I think it works.
07:51:47 <Daisy> we use bugs and blueprints in lanchpad to track the translation tool related works we want to do.
07:52:01 <Daisy> we use a project in github to track the translation work items.
07:52:14 <Daisy> so next topic
07:52:28 <Daisy> #topic How to track contributors
07:52:40 <Daisy> I think the previous topic can answer part of this question.
07:52:41 <amotoki> FYI neutron team has a page like this: https://wiki.openstack.org/wiki/NeutronStarterBugs
07:53:02 <amotoki> thsi page describe what type of contributions the community wants.
07:53:20 <Daisy> so how about the translators who has contributed?
07:53:31 <Daisy> who are familiar with Transifex API?
07:53:38 <Daisy> maybe I think Transifex API can help.
07:53:48 <Daisy> I have to be quick, because fifieldt is going to leave.
07:54:01 <Daisy> amotoki: are you familiar with Transifex API?
07:54:16 <Daisy> maybe API can help us to get all the translators who has contributed.
07:54:18 <amotoki> not so much. i just use tx tools.
07:54:22 <Daisy> ok.
07:54:43 <Daisy> #action Daisy to take a look at Transifex API to see if it's able to get the translators information.
07:54:49 <Daisy> so next topic.
07:54:59 <Daisy> #topic Translation of ask.openstack.org UI into Chinese and other languages
07:55:10 <Daisy> fifieldt: do you want to give an explaination?
07:55:21 <fifieldt> We have had several requests for ask.openstack.org in other languages.
07:55:22 <fifieldt> It turns out this is doable - the biggest effort is changing the search index algorithm so it works for non-English languages. This effort was successfully done for Chinese.
07:55:22 <fifieldt> However, the UI for the site - which is powered by a piece of software called AskBot, does not have full translation yet.
07:55:45 <fifieldt> you can see the staging site here: http://ask-staging.openstack.org/zh/questions/
07:55:55 <fifieldt> and note the various English UI elements
07:56:07 <fifieldt> askbot actually uses transifex to manage their translations too
07:56:08 <fifieldt> https://www.transifex.com/projects/p/askbot/
07:56:19 <fifieldt> with a relatively high degree of completeness
07:56:41 <fifieldt> so, to get ask.openstack.org in other languages, perhaps we need to help upstream there to translate the parts of the UI we need
07:56:53 <fifieldt> </end of summary>
07:57:25 <Daisy> I think, Chinese translation team can do the Chinese translation.
07:57:45 <Daisy> do you need other language?
07:57:58 <fifieldt> ujuc, I believe  the korean group has also requested it
07:58:14 <ujuc> yeseys~
07:58:17 <ujuc> :)
07:58:26 <akira___> motoki-san, how about it for japanese?
07:58:42 <amotoki> i am not sure the situation.
07:58:49 <fifieldt> also, Fdot, is localized ask.openstack.org useful for the french group?
07:59:08 * Fdot is cheking ask.openstack.org
07:59:11 <jpich> I think there was interest from the Spanish folks as well
07:59:17 <fifieldt> oh, cool jpich
07:59:43 <amotoki> akira___:  let's ask to the japanese ml after the meeting. someone may know it (e.g. itoh-san)
07:59:54 <Fdot> yes it could be interesting
07:59:59 <Daisy> so fifieldt I'm going to start a wiki page of all the tasks requested by community. and I will set this request as the first one.
08:00:02 <akira___> yes.
08:00:14 <fifieldt> Daisy, perhaps as bugs, or blueprints as well? :)
08:00:17 <Fdot> Translation is here : https://www.transifex.com/projects/p/askbot/ ?
08:00:25 <fifieldt> yes, Fdot
08:00:31 <fifieldt> french is mostly complete :)
08:00:45 <Fdot> 86% for french
08:00:51 <Fdot> it is going to be fast :)
08:00:57 <fifieldt> but keep in mind that not every UI element is necessary, perhaps :)
08:01:04 <Fdot> :)
08:01:04 <Daisy> yet I will set it's medium priority, if we have high priorty work to do, such as catching the realse of Havana, we will do the requested work from community later.
08:01:31 <Fdot> I have send a request for joining the french translation team
08:01:43 <Daisy> Of course we don't need to catch the relase of havana now. But when we start this work, there may be other questions coming from other people.
08:01:56 * Fdot is brb in 5 minutes
08:02:11 <fifieldt> I have to go to my meeting
08:02:16 <Daisy> ok, fifieldt
08:02:17 <fifieldt> for the glossary section talk
08:02:21 <Daisy> ok.
08:02:24 <fifieldt> note that it is in openstack-manuals repo
08:02:31 <fifieldt> and at docs.openstack.org/glossary or something
08:02:32 <Daisy> #topic Open discussion
08:02:51 <Daisy> Fdot has a question about glossary.
08:03:10 <Daisy> https://wiki.openstack.org/wiki/Glossary
08:03:24 <fifieldt> http://docs.openstack.org/glossary/
08:03:48 <Daisy> amotoki: do your team have listed any glossary during your translation?
08:04:29 <amotoki> we reviewed the glossary in ops-guide and use it as a master.
08:04:49 <amotoki> but there are still many discussions....
08:05:19 <Daisy> ok. can you give me the link of golssary in ops-guide?
08:05:27 <Daisy> Fdot: are you still there?
08:05:46 <amotoki> http://docs.openstack.org/trunk/openstack-ops/content/go01.html
08:05:53 <Daisy> In your mind, you think the glossary in the wiki page are helpful?
08:06:03 <Daisy> Time is up.
08:06:14 <Daisy> so action
08:06:26 <amotoki> one master glossary is helpful.
08:06:38 <Fdot_> I am back sorry :/
08:06:46 <Daisy> can we merge these three all together?
08:06:48 <Daisy> Hi, Fdot_
08:06:58 <Daisy> There are three glossary
08:07:07 <Daisy> https://wiki.openstack.org/wiki/Glossary
08:07:15 <Daisy> http://docs.openstack.org/glossary/
08:07:20 <Daisy> http://docs.openstack.org/trunk/openstack-ops/content/go01.html
08:07:29 <Daisy> any other glossary?
08:07:41 <Daisy> Do you think these glossary are helpful ?
08:07:49 <Fdot> there is one into transifex
08:07:51 <Daisy> If so, we can merge them and load into Tansifex.
08:07:56 <Daisy> Which one?
08:08:03 <Fdot> into the manual part
08:08:07 <Daisy> Which one is the one in Transifex.
08:08:08 * Fdot is cheking the url
08:08:36 <Fdot> #url : https://www.transifex.com/projects/p/openstack-manuals-i18n/glossary/l/en/
08:08:49 <Fdot> this one is not very helpful
08:09:24 <Daisy> #action Daisy to create wiki page and github project to track the translation tasks.
08:09:49 <Fdot> with the french community we would be very interested to merge all the glossary into https://www.transifex.com/projects/p/openstack/glossary/l/en/
08:09:56 <Fdot> and to open the translation
08:10:03 <Daisy> nice.
08:10:04 <Daisy> I agree.
08:10:11 <Daisy> How do you think, amotoki ?
08:10:20 <amotoki> sounds nice.
08:10:31 <Fdot> we can help for copying and pasting the glossray from the wiki
08:10:44 <Fdot> I have already the 3rst ;)
08:10:48 <amotoki> in this case, we need to remove glossary from other manuals.
08:11:06 <amotoki> manuals on Transifex.
08:11:07 <Daisy> do we have other glossary from other manuals?
08:11:21 <Daisy> I think there is only 1 glossary in Transifex.
08:11:22 <Daisy> are there?
08:11:35 <Daisy> or there are several glossary for different resources?
08:11:41 <amotoki> yes. 1 on Transifex.
08:11:44 <Daisy> I think there is 1.
08:11:46 <Daisy> Right.
08:11:47 <ujuc> 1 on ~
08:12:07 <Daisy> Fdot: can you help to merge these three glossary and import to Transifex?
08:12:15 <Fdot> yes no pb
08:12:19 <Daisy> ok.
08:12:23 <Fdot> I have manpower for doing this ;)
08:12:35 <ujuc> :D
08:12:35 <Daisy> I don't know if there is a way to import from Excel.
08:12:47 <Fdot> #action is going to help for merging glossary and import them into transifex
08:12:54 <Daisy> thanks, Fdot
08:12:58 <Daisy> ok. any other topics?
08:13:02 <Daisy> questions? problems?
08:13:07 <Fdot> let's copy and past it is going to be faster ;)
08:13:08 <Daisy> Sorry it's over run.
08:13:25 <Daisy> Sorry the meeting is over run.
08:13:41 <Daisy> It's very nice that nobody is waiting for us and eager to start their meetings. :))
08:13:51 <Daisy> if no, I will close it.
08:13:54 <Daisy> Thank you all.
08:14:01 <Daisy> It's a very nice discussion.
08:14:12 <Daisy> I will write the bi-weekly report to the community.
08:14:16 <amotoki> thanks all.
08:14:19 <katomo> Thanks all.
08:14:24 <Fdot> thanks all :) \o/
08:14:24 <akira___> thanks.
08:14:25 <ujuc> thanks all~~
08:14:31 <Daisy> #endmeeting