#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 07:00:18 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (Daisy, 07:02:30)
  2. Horizon I18n version release process (Daisy, 07:04:17)
    1. https://wiki.openstack.org/wiki/Havana_Release_Schedule (Daisy, 07:04:30)
    2. https://github.com/openstack/django_openstack_auth/blob/master/openstack_auth/locale/en/LC_MESSAGES/django.po (jpich, 07:10:42)
    3. ACTION: Daisy to add diango_openstack_auth to Transifex. (Daisy, 07:13:03)
    4. https://wiki.openstack.org/wiki/Havana_Release_Schedule (Daisy, 07:15:58)
    5. ACTION: Daisy to get another tester for Horizon I18n. (Daisy, 07:26:28)
    6. ACTION: Fdot is going to see with the Cloudwatt horizon team if they can help on testing the french translation with Daisy (Fdot, 07:28:08)

  3. Translated document publish process (Daisy, 07:31:21)
    1. https://jenkins.openstack.org/view/Openstack-manuals/job/openstack-operations-guide-ja/ (Daisy, 07:31:46)
    2. ACTION: Daisy to track the progress of ja document website. (Daisy, 07:33:32)
    3. http://summit.openstack.org/ (Daisy, 07:34:25)

  4. Open discussion (Daisy, 07:38:48)
    1. ACTION: Daisy to send the cvs file to Fdot (Daisy, 07:41:00)


Meeting ended at 07:42:45 UTC (full logs).

Action items

  1. Daisy to add diango_openstack_auth to Transifex.
  2. Daisy to get another tester for Horizon I18n.
  3. Fdot is going to see with the Cloudwatt horizon team if they can help on testing the french translation with Daisy
  4. Daisy to track the progress of ja document website.
  5. Daisy to send the cvs file to Fdot


Action items, by person

  1. Daisy
    1. Daisy to add diango_openstack_auth to Transifex.
    2. Daisy to get another tester for Horizon I18n.
    3. Fdot is going to see with the Cloudwatt horizon team if they can help on testing the french translation with Daisy
    4. Daisy to track the progress of ja document website.
    5. Daisy to send the cvs file to Fdot
  2. Fdot
    1. Fdot is going to see with the Cloudwatt horizon team if they can help on testing the french translation with Daisy
    2. Daisy to send the cvs file to Fdot


People present (lines said)

  1. Daisy (123)
  2. Fdot (33)
  3. jpich (24)
  4. ujuc (18)
  5. openstack (3)
  6. uvirtbot (1)
  7. Steff00 (1)


Generated by MeetBot 0.1.4.