00:01:00 <Daisy> #startmeeting OpenStack I18n Meeting
00:01:01 <openstack> Meeting started Thu Jul 17 00:01:00 2014 UTC and is due to finish in 60 minutes.  The chair is Daisy. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:01:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
00:01:04 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
00:01:14 <Daisy> Good morning, epico
00:01:26 <ujuc> Hi, epico :)
00:01:30 <Daisy> It looks like we don't have attendees from America
00:01:40 <epico> Good morning, Daisy.
00:01:46 <epico> Hi, ujuc
00:01:50 <ujuc> yes..+_+
00:01:53 <Daisy> So I'm considering to use only 1 time slot for our meeting.
00:02:07 <Daisy> Then we could have a whole team meeting, not only Asia. :)
00:02:32 <ujuc> o~ ho
00:03:06 <Daisy> Let's start.
00:03:09 <Daisy> #topic Design of translators contribution scoring system
00:03:51 <Daisy> So in order to promote translators contribution, I want to design a translation scoring system.
00:03:57 <Daisy> Like:
00:04:16 <Daisy> translate an item +1
00:04:22 <Daisy> review an item +1
00:04:33 <Daisy> give a suggestion +1
00:04:55 <Daisy> The scores could be reviewed by person, company and national.
00:05:38 <Daisy> Contributions could be ranked by person, company and national.
00:06:28 <Daisy> There are different weights for contributions in different periods
00:06:52 <Daisy> For example, the weight of contributions in the latest month is 1.1
00:07:07 <Daisy> the weight of contributions in the last 3 month is 1
00:07:20 <Daisy> the weight of contributions before the last 3 month is 0.9
00:07:58 <ujuc> translate item is - transalte document all? chapt?
00:08:06 <Daisy> one string
00:08:14 <ujuc> ha~~
00:08:17 <ujuc> ah :)
00:09:13 <ujuc> transifex is supo
00:09:18 <ujuc> sorry..;
00:09:19 <Daisy> hehe
00:09:30 <ujuc> trasifex is support???
00:09:44 <Daisy> I need API support from translation tools.
00:09:52 <Daisy> No, transifex doesn't support.
00:10:15 <ujuc> um :|
00:10:17 <Daisy> Translation tool should support API to get the contributions of each contributor.
00:10:30 <Daisy> Then we could make a program of our own scoring system.
00:10:43 <Daisy> I hope Zanata or Pootle could support it.
00:11:11 <ujuc> :) good (^_^)b
00:11:19 <Daisy> Do you have any concerns  or suggestions to this scoring system?
00:12:54 <ujuc> high score is reward(?) ??
00:12:58 <Daisy> hehe
00:13:15 <Daisy> If your rank is top, it's a kind of recognition.
00:13:22 <ujuc> 賞品
00:13:28 <Daisy> No real reward.
00:13:39 <ujuc> okok
00:13:40 <ujuc> :)
00:15:03 <Daisy> hehe
00:15:08 <ujuc> I hope sharing the Wiki or etherpad.
00:15:16 <ujuc> this topic :)
00:15:25 <Daisy> Nice suggestion.
00:15:35 <Daisy> I could create an etherpad.
00:15:40 <ujuc> yeap
00:15:41 <Daisy> We could all contribute to the design.
00:16:17 <ujuc> :)
00:16:20 <Daisy> #action Daisy to input the scoring system design to the etherpad.
00:16:31 <Daisy> let's move forward.
00:16:35 <ujuc> yes
00:16:42 <Daisy> #Documents' categorization
00:17:24 <Daisy> In the last meeting, Fdot and I planned to categorize documents, in order to provide information for translation teams to select top priority documents.
00:17:39 <Daisy> There is a draft design now.
00:17:51 <Daisy> I'm going to create a table.
00:19:03 <Daisy> The row titles are the changes of documents: frequently change, a few change, seldom change
00:19:27 <Daisy> The column titles are the audience of documents: end user, admin, developer
00:19:39 <Daisy> Then put documents into cells.
00:20:05 <Daisy> That table may help translators to select documents for translation.
00:20:13 <Daisy> Comments?
00:20:47 <ujuc> each documents... table?
00:21:44 <epico> guess one table and documents to be filled?
00:21:57 <Daisy> The goal is to categorize documents
00:22:13 <epico> and document size?
00:22:19 <Daisy> One table with rows and columns
00:22:33 <Daisy> Row is: frequently change, a few change, seldom change
00:22:51 <Daisy> Column is for end user, for admin, for developer
00:23:02 <Daisy> Then a document could be put into a cell.
00:23:20 <Daisy> Like, operation guide is for admin and frequently changed.
00:23:56 <Daisy> Size may be a dimension.
00:24:08 <Daisy> And version could be another dimension too.
00:24:14 <Daisy> Documents have a lot of versions.
00:25:37 <epico> or just put document size together with document name.
00:25:44 <Daisy> So I also need to consider the size and versions.
00:27:14 <Daisy_> Sorry, connection just broken.
00:27:19 <Daisy_> I'm back.
00:27:33 <Daisy_> Any other suggestions?
00:27:57 <Daisy_> OK.
00:27:59 <Daisy_> Next topic
00:28:02 <Daisy_> #topic New time slot for the second IRC meeting every month
00:28:16 <Daisy_> We discussed this at the beginning.
00:28:33 <Daisy_> I'm considering to use only 1 time slot for i18n meetings.
00:29:15 <Daisy_> #action Daisy to send to ML to ask if the second time slot could be removed and use only 1 time slot.
00:29:25 <Daisy_> #topic Open discussion
00:30:20 <Daisy_> ujuc: since the Korean API document have been translated, let's work together to have it published.
00:30:36 <Daisy_> I think, you only need to provide the main page.
00:30:48 <ujuc> yes
00:31:03 <ujuc> weekend doing..
00:31:03 <Daisy> You had sent me a main page before.
00:31:06 <ujuc> :)
00:31:10 <Daisy> OK. Just revise it.
00:31:17 <Daisy> Thanks.
00:31:30 <ujuc> yeap :)
00:31:30 <Daisy> I will work with you together to have Chinese document main page. :)
00:31:50 <ujuc> ah ~~ :))
00:32:10 <Daisy> any other topics to discuss?
00:32:34 <ujuc> no, me. :)
00:32:40 <Daisy> great
00:32:44 <Daisy> how about you, epico?
00:32:53 <epico> not from me.
00:33:00 <Daisy> Thank you, guys.
00:33:06 <Daisy> We have a short meeting.
00:33:08 <epico> thanks
00:33:21 <Daisy> Thank you for attending this early meeting.
00:33:29 <Daisy> Hope you have a nice day.
00:33:35 <Daisy> #endmeeting