#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 13:00:39 UTC (full logs).

Meeting summary

  1. Collect issues/questions for Zanata and Liberty translation (Daisy, 13:03:13)
    1. http://etherpad.openstack.org/bad-translations-break-test (Daisy, 13:09:07)
    2. https://github.com/openstack/horizon/blob/master/openstack_dashboard/locale/ru/LC_MESSAGES/django.po#L799-L804 (amotoki, 13:18:05)
    3. http://localization-guide.readthedocs.org/en/latest/l10n/pluralforms.html (doug-fish, 13:21:29)
    4. ACTION: Daisy to follow up with the plurals issue of ru translations. (Daisy, 13:24:25)

  2. Discussion: IBM contributions (Daisy, 13:25:02)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-i18n/%23openstack-i18n.2015-09-17.log.html#t2015-09-17T11:17:52 (amotoki, 13:25:11)


Meeting ended at 13:59:11 UTC (full logs).

Action items

  1. Daisy to follow up with the plurals issue of ru translations.


Action items, by person

  1. Daisy
    1. Daisy to follow up with the plurals issue of ru translations.


People present (lines said)

  1. Daisy (98)
  2. doug-fish (58)
  3. amotoki (36)
  4. ianychoi (15)
  5. clarkb (5)
  6. openstack (4)
  7. ujuc (2)


Generated by MeetBot 0.1.4.