08:10:01 <AJaeger> #startmeeting OpenStack I18n Meeting
08:10:02 <openstack> Meeting started Thu Oct  1 08:10:01 2015 UTC and is due to finish in 60 minutes.  The chair is AJaeger. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:10:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:10:06 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
08:10:36 <AJaeger> HI, I'm working on infrastructure and German translations - let's start the meeting.
08:10:43 <AJaeger> Daisy wrote as topics in the email:
08:11:00 <AJaeger> Basically  ongoing liberty translations
08:11:08 <ianychoi> Hello, let's start :) I am a Korean translator.
08:11:09 <AJaeger> #topic Liberty Translations
08:11:59 <AJaeger> since Daisy is not here today, we need to work together on running this, please help me.
08:12:17 <AJaeger> Who's around besides ianychoi ?
08:12:34 <eumel_8> I'm here
08:12:36 <ianychoi> Okay. For Korean, horizon liberty translation has been completed a few days before.
08:12:38 <katomo> Hi
08:12:50 <AJaeger> ianychoi: Great!
08:12:50 <ianychoi> Hi eumel_8  and katomo :)
08:13:14 <katomo> Japanese, too. under review now.
08:13:15 <ianychoi> How about other languages?
08:13:22 <ianychoi> I see
08:13:46 <AJaeger> I created a group in Zanata with priority efforts, should give a quick overview: https://translate.openstack.org/version-group/view/stable-liberty
08:14:32 <katomo> thanks, it is very useful.
08:14:44 <ianychoi> Thank you for creating  priority efforts, which is very useful.
08:14:53 <ianychoi> Nova is also in high priority?
08:15:16 <ujuc> hi
08:15:16 <AJaeger> ianychoi: yes, but horizon has higher
08:15:18 <katomo> I think so.
08:15:35 <AJaeger> ianychoi: read the https://translate.openstack.org/ page with details
08:16:04 <AJaeger> So, RC1 was cut for most projects last week.
08:16:20 <AJaeger> With Zanata we can now translate for branches like stable/liberty separately.
08:16:25 <ianychoi> I see. 'user facing messages' in Nova is more important. Thanks, AJaeger .
08:16:47 <katomo> I have a question.
08:16:53 <AJaeger> There's also now an automatic import for liberty - like we do for master.
08:16:57 <AJaeger> katomo: please ask!
08:17:08 <katomo> After Liberty release, they are merged to master ?
08:17:25 <amotoki> hi
08:17:26 <katomo> espesially, review status.
08:17:38 <katomo> hi amotoki
08:17:53 <AJaeger> katomo: Yes, we (I guess Daisy) will merge strings from liberty back to master.
08:17:55 <katomo> I don't want to review many times :)
08:18:16 <AJaeger> agreed, katomo
08:18:48 <amotoki> From my experiece on Zanata, if we review some strings in stable-liberty, the string in master branch is also marked as reviewed. isn't it?
08:18:56 <AJaeger> Once RC2 opens, the release team will import it.
08:19:20 <AJaeger> amotoki: I have no idea how this works. This might need double checking
08:19:32 <AJaeger> Let's ask Daisy to investigate
08:19:33 <katomo> amotoki: good news
08:19:42 <ianychoi> I could not find 'review' section in Zanata..
08:19:43 <AJaeger> #action Daisy to check that reviews are merged as well
08:20:14 <amotoki> this is an example. https://translate.openstack.org/webtrans/translate?project=nova&iteration=master&localeId=ja&locale=en%20#doc:nova;translated:show
08:20:18 <ianychoi> 'Accept translation' => is it one of review activities?
08:20:35 <amotoki> hmm... it is a bit different as I expected....
08:21:08 <katomo> ianychoi: if you have "coordinator" or "reviewer" previledge, you can review.
08:21:35 <AJaeger> team coordinators can hand out review priveledges.
08:21:40 <katomo> ianychoi: yes
08:21:56 <ianychoi> katomo, yes. I have 'reviewer' previledge and I could see two thumb (one: up , other: down) icons.
08:22:05 <ianychoi> Okay, thank you katomo .
08:22:08 <katomo> that's it !
08:22:28 <amotoki> hmm... it seems review result in liberty branch is not feedback'ed to master branch :-(
08:22:31 <ianychoi> I did not think that 'accept/reject' is related to review.. thanks :)
08:22:41 <AJaeger> AFAIU it's up for each team to figure out how to do do reviews
08:22:54 <AJaeger> regarding merging and reviews, I see "All matching translated/approved translations from the source version will be copied to the target version. "
08:23:11 <eumel_8> are there more timelines for Liberty release? rc1/2?
08:23:37 <amotoki> the info is available at https://translate.openstack.org/
08:23:51 <AJaeger> ttx told me that we have 10 days for translation after RC1 and then they'll cut RC2.
08:24:06 <amotoki> it says "Liberty translation (2015 Sep.10~2015 Oct.4)"
08:24:27 <AJaeger> amotoki: exactly
08:26:11 <AJaeger> Is there anything else to discuss for Liberty?
08:26:18 <eumel_8> so till Sunday we can work on the high priority projects
08:26:56 <eumel_8> you have some additional advices, Andreas?
08:27:03 <AJaeger> Yes. And if you edit strings later, they might not go into Liberty but we merge them for the next release back to master
08:27:44 <eumel_8> k
08:28:14 <amotoki> Isn't it imported into stable branch?
08:28:23 <AJaeger> But it depends when exactly the release team cuts the branch.
08:28:24 <amotoki> after the initial release
08:28:38 <AJaeger> amotoki: everythign gets imported into stable branch.
08:28:51 <amotoki> AJaeger: thanks. sounds nice!
08:29:20 <AJaeger> Horizon import from 6:00 UTC as proposal: https://review.openstack.org/#/c/228228/
08:29:48 <AJaeger> This one gets updated every day with your new edits
08:30:09 <AJaeger> Any other questions or comments on Liberty?
08:30:22 <ianychoi> Nope from me
08:30:28 <katomo> nothing from me
08:30:40 <ujuc> nothing.
08:30:54 <AJaeger> I see a lot of great progress by many teams, congrats!
08:31:07 <ianychoi> :)
08:31:18 <AJaeger> Then let's end the meeting for now - and continue via email or on the normal IRC channel!
08:31:27 <AJaeger> Thanks everyone for attending!
08:31:40 <ianychoi> Okay. Thanks for all
08:31:43 * AJaeger wishes a great day
08:31:45 <katomo> Thanks
08:31:50 <eumel_8> thx also
08:31:51 <amotoki> thanks
08:32:17 <katomo> AJaeger: thanks to run the meeting !
08:32:40 <AJaeger> katomo: you're welcome
08:32:45 <AJaeger> #endmeeting