07:00:51 <ianychoi> #startmeeting OpenStack I18n Meeting
07:00:52 <openstack> Meeting started Thu Oct  6 07:00:51 2016 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:00:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:00:56 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
07:01:14 <ianychoi> Hello, anybody here for i18n meeting?
07:01:18 <zzxwill> Hi Ian.
07:01:24 <eumel8> morning
07:01:32 <ianychoi> zzxwill, eumel8 Hihi !! :)
07:01:41 <eumel8> hi ho :)
07:02:09 <ianychoi> zzxwill, you are from China, right? (I am not sure.. sorry^^)
07:02:12 <adiantum> hi
07:02:25 <ianychoi> adiantum, oh long time no see :)
07:02:41 <zzxwill> Yes, I am Will, the Chinese coordinator, led by Daisy.
07:02:44 <adiantum> ianychoi yep :-)
07:03:22 <ianychoi> Ohay I see :)
07:03:32 <ianychoi> yep :) okay, let's start
07:03:46 <zzxwill> Okay.
07:03:50 <ianychoi> #link https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting#Next_meeting_:_UTC_0700.2C_October_6
07:04:12 <ianychoi> I will mainly follow topics listed in the link first and then we can say anything on open discussion
07:04:22 <eumel8> ok
07:04:22 <ianychoi> #topic Newton translation result summary
07:04:49 <ianychoi> IMO it is diffucult currently to see statistics on Zanata..
07:04:54 <ianychoi> but Stackalytics is good :)
07:04:56 <ianychoi> #link http://stackalytics.com/?metric=translations&release=newton
07:05:19 <ianychoi> This is all the statistics during Newton development cycle
07:05:28 <ianychoi> #link http://stackalytics.com/?metric=translations&release=newton&module=horizon
07:05:42 <ianychoi> This is horizon translations during Newton cycle
07:05:48 <zzxwill> Indonesian grows fast!
07:06:17 <ianychoi> zzxwill, I agree :) Suhartono is translating a lot!
07:06:42 <ianychoi> I think because of documention translation, overally Japanese is the top 1 for Newton cycle
07:07:09 <ianychoi> And for Horizon, China is the 2nd. zzxwill congrats!
07:07:25 <zzxwill> Thanks ianychoi.
07:07:42 <ianychoi> eumel8, thank you for German translation on Horizon (6th)
07:07:45 <adiantum> zzxwill, +1 congrats =)
07:08:03 <ianychoi> Also adiantum, thank you for kind contribution during Newton cycle :)
07:08:05 <eumel8> yeah, 100% done ;)
07:08:10 <ianychoi> Yep
07:08:23 <zzxwill> Thank you adiantum. Thanks to Daisy:)
07:08:24 <adiantum> ianychoi, thank you
07:09:04 <ianychoi> thank you all for kind translations
07:09:31 <eumel8> your welcome :)
07:09:35 <ianychoi> And one note:
07:09:36 <ianychoi> #link http://stackalytics.com/?metric=commits&release=newton&module=i18n
07:09:39 <zzxwill> emuel8, great job.
07:10:04 <eumel8> thx
07:10:04 <ianychoi> Since I18n is an official team, currently, we encourage translators to be registered as extra ATCs.
07:10:33 <ianychoi> But if translators uploads commits into openstack/i18n repo, and they will be automatically regarded as ATCs.
07:11:08 <ianychoi> So please patch anything (not only i18n doc but also glossary) into openstack/i18n repo :)
07:11:38 <ianychoi> Anything for Newton activities to say?
07:11:44 <ianychoi> anything else..
07:11:55 <eumel8> whats the next plan?
07:12:06 <eumel8> translation plan I mean
07:12:29 <ianychoi> Yep good question :) we need to define Ocata plan for translations :)
07:12:41 <ianychoi> IMO doc translation would be the first but....
07:13:00 <ianychoi> I want to make one more Horizon translation term before software freeze...
07:13:12 <eumel8> mhmm, I'm still in the doc translation, ok
07:13:44 <ianychoi> because the period between soft freeze and hard freeze is too short..
07:14:02 <ianychoi> For translations, that's all for current thinking...
07:14:15 <eumel8> ok
07:14:23 <zzxwill> Hi ianychoi, sorry, I didn't get 'one more Horizon translation term'.
07:14:32 <ianychoi> and I need to think more on other things (e.g., translation check site, Zanata upgrade, improving Stackalytics, ..)
07:14:56 <ianychoi> zzxwill, Aha what I mean is that as you see https://translate.openstack.org/,
07:15:10 <zzxwill> Got it. Thanks.
07:15:18 <ianychoi> :)
07:15:26 <ianychoi> Anything else?
07:15:51 <eumel8> nope
07:16:01 <ianychoi> zzxwill, aha and I think.. we need to talk more about Chinese landing page later (e.g., open discussion?)
07:16:12 <zzxwill> Sure.
07:16:44 <ianychoi> Then, I will move to the next topic
07:16:56 <ianychoi> #topic Planning I18n contributor's meetup on Ocata Design Summit
07:17:20 <ianychoi> I will discuss translation change on Hard string freeze as 3rd :)
07:17:39 <zzxwill> Okay.
07:17:41 <ianychoi> #link https://etherpad.openstack.org/p/barcelona-i18n-meetup
07:18:09 <ianychoi> I have just made it but I need to improve what we need to discuss..
07:18:29 <ianychoi> #link https://etherpad.openstack.org/p/austin-i18n-meetup
07:18:33 <ianychoi> #link https://etherpad.openstack.org/p/tokyo-i18n-meetup
07:18:46 <ianychoi> Please FYI for two previous minutes
07:19:17 <ianychoi> I will go to Barcelona but only stay on Friday afternoon...
07:19:25 <ianychoi> It may be just one day flight T.T
07:19:30 <eumel8> as I already mentioned I'm not able to join personaly on Friday to the meetup
07:19:44 <ianychoi> eumel8, it's a pity but fine :)
07:19:57 <eumel8> one day flight, really?
07:20:05 <ianychoi> Yep... really...!
07:20:26 <ianychoi> I did not think that I would be Ocata I18n PTL.. actually
07:20:45 <eumel8> why not?
07:20:47 <ianychoi> Since this year, I have lots of business things in Korea..
07:20:57 <ianychoi> I cannot make better plans T.T
07:21:25 <eumel8> I think like everyone is busy
07:21:30 <ianychoi> According to my scheduled flight, I will ariive at Barcelona around 10am
07:21:38 <zzxwill> You have been doing a great job, ianychoi.
07:21:49 <ianychoi> Then.. I think I will be able to arrive at Summit place before 2pm
07:22:14 <ianychoi> But that's fine. Personally I visited Spain 2 years ago, at that time I just stayed in Madrid
07:22:14 <zzxwill> Then we can meet and have a discussion, it's my first time to attend an OpenStack summit.
07:22:28 <ianychoi> So for me it will be so nice to see beautiful Barcelona :)
07:22:37 <ianychoi> zzxwill, wow you will come to Barcelona?
07:22:48 <eumel8> are people invited from doc team or zanata?
07:23:00 <eumel8> maybe would make sense...
07:23:29 <ianychoi> eumel8, I asked to Lana (Doc team PTL) and she said she will be there and try to get I18n meetup (since there is also doc team meeting at the same time)
07:23:39 <zzxwill> Yes, OpenStack committee supports my flight.
07:23:47 <ianychoi> eumel8, and unfortunately Alex will be unable to attend...
07:24:07 <eumel8> ok
07:24:09 <ianychoi> So... I want to have a Skype meeting during 4-5pm.. with Alex
07:24:27 <adiantum> ianychoi, and will Carlos be unable too?
07:24:27 <ianychoi> and other guys who want discuss with all members
07:24:32 <eumel8> maybe organize a parallel irc session
07:24:55 <ianychoi> adiantum, I did not ask this but I think.. He will be also unable to come..
07:25:03 <ianychoi> eumel8, good idea :)
07:25:18 <ianychoi> adiantum, will you come to Barcelona?
07:25:52 <eumel8> than I could join when I be in the other meeting at the same time
07:26:05 <ianychoi> And I have not asked to Infra team yet but I will ask them :)
07:26:23 <adiantum> ianychoi, not sure currently, will be sure next week
07:26:27 <ianychoi> eumel8, aha.. skype or hangout will be diffucult but irc is okay, am I understanding right?
07:26:41 <ianychoi> adiantum, I see hope to see again at Barcelona :)
07:26:43 <eumel8> yes
07:26:56 <adiantum> ianychoi, i hope too =)
07:27:06 <ianychoi> Yep nice..!
07:27:13 <zzxwill> Me too.
07:27:37 <eumel8> infra team will be there - Andreas ... pleia, of course
07:27:51 <ianychoi> So I want to prepare a survey: 3-4pm will be better or 4-5 will be better for offline+virtual (irc&skype,...) I18n meetup
07:28:12 <ianychoi> eumel8, I have not asked but yep I think so and also hope so :)
07:29:10 <ianychoi> Currently that's all from me.
07:29:25 <eumel8> ok
07:29:31 <ianychoi> Anything else? (e.g., relevant topics on I18n contributor meetup?)
07:30:02 <eumel8> please send the etherpad link on the mailing-list
07:30:34 <ianychoi> eumel8, yep I will!
07:30:41 <eumel8> thx
07:30:58 <ianychoi> #action ianychoi will share https://etherpad.openstack.org/p/barcelona-i18n-meetup to i18n mailing list
07:31:08 <zzxwill> ianychoi, topic: How to encourage local translators and how to cultivate the localization culture. (I am a new coordinator.)
07:31:39 <zzxwill> I wanna to learn from all of you:)
07:31:46 <ianychoi> #action ianychoi will open a survey for virtual meeting time during I18n coutributor meetup (3-4pm vs 4-5pm)
07:32:11 <ianychoi> zzxwill, good question.. actually :) This is also what I think and think...
07:32:18 <zzxwill> Nice:)
07:32:18 <ianychoi> Can I move your topic to open discussion?
07:32:25 <zzxwill> Yes, please.
07:32:53 <ianychoi> #action zzxwill eumel8 adiantum will think I18n contributor meetup topics and add to Etherpad if having a good idea:)
07:32:57 <ianychoi> I added actions :)
07:33:15 <ianychoi> #info eumel8 will be able to attend I18n contributor meeting through IRC
07:33:35 <ianychoi> #info ianychoi zzxwill will be able to attend I18n contributor meeting
07:33:47 <eumel8> zzxwill: daisy has some slides for the chinese user group. Maybe you can ask her about it
07:34:05 <ianychoi> Ok... I think that will be sufficient to share as meeting minutes :)
07:34:32 <ianychoi> eumel8, oh it may be yes I've heard it
07:34:42 <zzxwill> Yes, emuel8, she trained us which is really useful for local translators:)
07:35:05 <ianychoi> Okay.. then move on the next topic?
07:35:20 <eumel8> yes
07:35:34 <zzxwill> yes please.
07:35:49 <ianychoi> Yep
07:35:51 <ianychoi> #topic Translation change criteria on Hard String freeze period
07:36:03 <ianychoi> #link http://eavesdrop.openstack.org/irclogs/%23openstack-i18n/%23openstack-i18n.2016-09-23.log.html#t2016-09-23T13:18:56
07:36:12 <ianychoi> all, could you read the link?
07:36:29 <ianychoi> Oh it was already almost 2 weeks ago..
07:36:31 <zzxwill> yes.
07:36:57 <ianychoi> #info Me and amotoki discussed criteria on Hard String freeze period on Sep 23 UTC
07:37:52 <eumel8> whats your proposal?
07:38:11 <ianychoi> We need to discuss and define such criteria and send to Horizon team for better translation period with qualified reviews
07:38:19 <ianychoi> Actually not yet
07:38:41 <ianychoi> I want to listen to this topic and idea from all I18n members
07:39:49 <ianychoi> eumel8, aha I mentioned at that time: no change >5% in a project
07:40:33 <ianychoi> But I am not still sure.. how we can define this: similarity? limiting to # of commits?
07:40:57 <ianychoi> Feel free to tell your thinkgs.. :)
07:41:10 <eumel8> I think we need at first an accurate timeline, like: starting from 2016/09/24 00:00:00 until 2016/10/01 23:59:59 UTC
07:41:20 <eumel8> and this should be also clear announced
07:41:58 <adiantum> eumel8 +1
07:42:24 <ianychoi> eumel8, adiantum okay I will do for Ocata cycle :)
07:42:41 <eumel8> thx :)
07:43:17 <adiantum> allowed changes criteria in discussion  looks good
07:43:46 <eumel8> what that mean: no change >5% in a project? from the origin?
07:43:47 <ianychoi> #info Around Jan 27 to Feb 03 is the timeline between Soft freeze and Hard freeze for Ocata cycle
07:44:01 <ianychoi> #link https://releases.openstack.org/ocata/schedule.html
07:44:34 <eumel8> and per file or project?
07:44:37 <ianychoi> eumel8, yep I thought <=5% on PO files when created at soft freeze start time
07:45:14 <ianychoi> eumel8, I did not think much details.. file or project.. but IMO per PO file would be easily calculated..
07:45:34 <eumel8> mhmm, depends on the file length :-)
07:45:57 <eumel8> sometimes 5% is very much
07:46:26 <ianychoi> Defining criteria is difficult thing I think but our feedback to Horizon team will make better communication for better translation I think
07:46:36 <ianychoi> eumel8, oh good point :)
07:46:52 <eumel8> and in small files you can't change anything
07:47:00 <eumel8> difficult
07:47:14 <ianychoi> Hmm.. I think we need to have more time.. agreed eumel8
07:47:45 <ianychoi> Please think about this, and I will open this topic again on next IRC meeting, and also Barcelona meetup if needed
07:47:56 <eumel8> ok
07:48:00 <adiantum> great
07:48:07 <zzxwill> great.
07:48:15 <ianychoi> eumel8, adiantum, zzxwill thank you :)
07:48:33 <ianychoi> #topic Open discussions
07:48:51 <ianychoi> Yey~ anything is "open" :)
07:49:18 <ianychoi> zzxwill, in Korea, actually ujuc, Korean i18n coordinator created a Slack channel
07:49:55 <zzxwill> Slack is a cool IM tool, while it's not stable in mainland China.
07:50:14 <ianychoi> zzxwill, hmm... Slack connection is unstable in China?
07:50:41 <ianychoi> zzxwill, could you see the link: http://lists.openstack.org/pipermail/community/2016-September/001647.html ?
07:50:48 <zzxwill> Yes, for some reason you might know:(
07:51:05 <zzxwill> Yes I can.
07:51:10 <ianychoi> Ye Lu's reply was that Chinese people rarely use ask.o.oand there're already better methods for getting help in the Chinese user group.
07:51:25 <ianychoi> I want to know that better methods in Chinese user group has :)
07:51:54 <ianychoi> And maybe zzxwill also wants to know those better methods? :)
07:51:59 <zzxwill> We use WeChat (China WhatsApp)
07:52:44 <zzxwill> Yes.
07:52:46 <adiantum> in Russia we tryed IRC and eventually decided to move to Telegram
07:52:52 <ianychoi> Actually my perspective is a little bit different from the article.. For local communication, there may be lots of different environmental, and cultural differences
07:53:01 <ianychoi> I respect those variety
07:53:30 <eumel8> We have the mailling-list i18n-de and it's worked out for us.
07:53:43 <ianychoi> But... since we are in official I18n team, it is much better if we encourage more people to use standard OpenStack communications e.g., IRC
07:53:49 <ianychoi> eumel8, yep also mailing lists
07:54:05 <ianychoi> However, sometimes the reality is different...
07:54:20 <ianychoi> adiantum, yep I have used Telegram :) However I am not using now... T.T
07:55:03 <ianychoi> Question zzxwill and adiantum : Wechat and Telegram are also open to foreign people?
07:55:05 <adiantum> ianychoi, Telegramm currently is very popular in Russia, but may be not so popular in Korea =)
07:55:15 <zzxwill> Now I learnt some tools for local user group. Thanks.
07:55:40 <adiantum> ianychoi, Telegram definitely open
07:55:40 <ianychoi> adiantum, Telegram is still popular but in Korea there is more popular communication methods (e.g., KakaoTalk, Line, ...)
07:55:47 <zzxwill> Yes WeChat is. It's the most widely used tool for Chinese users and foreigners.
07:56:12 <zzxwill> Line is also popular in China.
07:56:23 <ianychoi> zzxwill, wow I did not know such thing :)
07:56:56 <ianychoi> Oops.. so... now it is difficult to conclude good ideas to encourage translators..
07:57:11 <zzxwill> It's the most widely used tool for Chinese users and [some] foreigners [living in China]
07:57:22 <ianychoi> zzxwill, but I think more communication is one of ways to encourage translations :)
07:57:32 <zzxwill> Agreed.
07:57:34 <eumel8> maybe something to share on a wiki page...
07:57:59 <ianychoi> eumel8, yep That's why I updated a lot on https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting
07:58:08 <ianychoi> and also https://wiki.openstack.org/wiki/I18N/MeetingLogs
07:58:29 <eumel8> I saw it, thx!
07:58:34 <ianychoi> New registration was blocked for a few months so almost nobody updated..
07:58:48 <ianychoi> but Let's try to facilitate wiki pages :)
07:58:52 <ianychoi> Sorry I need to go ...
07:58:57 <ianychoi> Can I close now?
07:59:01 <zzxwill> Sure.
07:59:03 <zzxwill> Thank you.
07:59:25 <ianychoi> eumel8, I will reply your translate check site later :)
07:59:27 <ianychoi> Thank you all!
07:59:57 <eumel8> ok, thx ianychoi
08:00:01 <ianychoi> #endmeeting