07:03:13 <ianychoi> #startmeeting OpenStack I18n Meeting
07:03:14 <openstack> Meeting started Thu Oct 20 07:03:13 2016 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:03:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:03:17 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
07:03:35 <zzxwill> Hi emuel8.
07:03:56 <eumel8> hi zzxwill
07:03:58 <ianychoi> hi eumel8 zzxwill :)
07:04:06 <eumel8> hi ianychoi
07:04:17 <ianychoi> Although there are three, let's start
07:04:24 <ianychoi> #topic last meeting actions review
07:04:25 <eumel8> yes
07:04:38 <ianychoi> #link http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-10-13-13.01.html
07:05:17 <ianychoi> There were three actions. I merged Horizon translation result from stable-newton to master, although some strings were merged yesterday by aeng
07:05:27 <ianychoi> #link http://lists.openstack.org/pipermail/openstack-i18n/2016-October/002558.html
07:05:39 <eumel8> Horizon translation is merged to master
07:05:50 <ianychoi> #info Horizon translation result from stable-newton to master has been merged!
07:06:22 <ianychoi> Yep since there is a bug in current Zanata 3.7.3, some strings would not be still merged.
07:06:45 <ianychoi> If then, please tell me and then I will consider merge process.. by upcoming Barcelona Design summit
07:07:02 <ianychoi> And.. eumel8 and me attended infra meeting :)
07:07:16 <ianychoi> eumel8, could you briefly tell meeting result?
07:07:16 <eumel8> yes, I've read this and Robert is taking care on it
07:07:32 <eumel8> yes, ianychoi
07:08:16 <eumel8> the meeting was on Tuesday, we presented the proposal and it seems we're on the right way because infra team would support this
07:08:40 <eumel8> The proposal was accepted, I would say.
07:09:07 <eumel8> Now we can start with the planning phase and define the requirements
07:09:07 <ianychoi> Yep I think so! but we need to refine infra-specs
07:09:24 <eumel8> or review the current requirements from the DevStack installation
07:10:02 <eumel8> the new installation will based on openstack-ansible on the long running server in openstack infra
07:11:03 <eumel8> #link https://etherpad.openstack.org/p/openstack-ansible-os_translation-checksite
07:11:53 <ianychoi> Yep.. will be so nice :) Regarding this, currently I think creating a brief refine patchset to infra-specs for current translation-checksite spec with workflow -1 would be a good idea. How do you think about it, eumel8 ? Or more refining using the Etherpad would be better?
07:11:58 <ianychoi> #link http://specs.openstack.org/openstack-infra/infra-specs/specs/translation_check_site.html
07:13:12 <eumel8> I think we have to redesign the spec
07:13:53 <ianychoi> Then, redesigning means that.. more revising to the current spec? or creating a new spec?
07:14:29 <eumel8> revising the chapter "Proposed Change"
07:14:31 <ianychoi> Regarding this, I am not sure whether it will be good to change current assignees in current translation-checksite infra spec
07:14:34 <ianychoi> or not
07:14:44 <eumel8> Problem description is still clear
07:15:25 <eumel8> and the topic is also the same "Provide a translation check site for translators"
07:15:56 <ianychoi> Yep I think more refining to current spec would be good
07:16:21 <eumel8> or we ask Daisy before. She's the Primary assignee
07:16:32 <zzxwill> Are those Assignees there still active?
07:16:52 <ianychoi> zzxwill, currently it seems that only eumel8 is one active assignee :)
07:17:07 <eumel8> zzxwill: mhmm, more or less ;)
07:17:17 <ianychoi> And me for coordination, aha and also pleia2 :)
07:17:47 <eumel8> KATO? I don't know
07:17:49 <ianychoi> zzxwill, are you interested in translation-checksite?
07:17:57 <zzxwill> Okay. I am checking with Daisy whether she is available for our meeting.
07:18:07 <zzxwill> Yes, I am interested in it:)
07:18:11 <eumel8> +1
07:18:17 <ianychoi> Oh good
07:18:18 <ianychoi> +1
07:19:13 <ianychoi> eumel8, how about changing just format in current etherpad notes according to infra-specs?
07:19:28 <ianychoi> Then we would have more clear steps I think
07:19:33 <eumel8> ok
07:20:09 <ianychoi> #action eumel8 will change formats in current Etherpad according to infra-specs
07:20:34 <eumel8> we need also this storyboard? #link https://storyboard.openstack.org/#!/story/2000267
07:20:40 <ianychoi> And me.. will think about better plans on restarting period
07:21:11 <ianychoi> Yep storyboard!
07:21:30 <ianychoi> I have heard that launchpad will be replaced with storyboard (but not in near plan)
07:22:22 <ianychoi> #action ianychoi will design a translation-checksite restart and update plan with releases
07:22:49 <eumel8> ok
07:24:38 <ianychoi> Okay...
07:24:49 <ianychoi> Since we have many things to be discussed...
07:25:06 <ianychoi> Anyway I told zzxwill the list of Chinese documentations :)
07:25:13 <ianychoi> Let's move to the next topic.
07:25:20 <zzxwill> Yes, you did.
07:25:38 <ianychoi> #topic informational
07:26:06 <ianychoi> #link http://www.openstack.org/ptg
07:26:30 <ianychoi> #info PTG is Project Team Gathering, and the first PTG will be held on Feb 2017
07:26:43 <ianychoi> #info Design Summit will be replaced with "Forum"
07:26:56 <ianychoi> #link http://lists.openstack.org/pipermail/openstack-docs/2016-October/009180.html
07:27:20 <ianychoi> Note that PTG is mainly for OpenStack development related things with release cycle
07:27:45 <ianychoi> I18n team is also quite related with PTG, but most translators will not be developers
07:27:52 <eumel8> thx for the link
07:28:29 <ianychoi> So a few i18n team members still need to go for PTG but Forum and i18n contributor meetup will continue :)
07:28:38 <ianychoi> eumel8, are you interested in PTG?
07:29:25 <eumel8> I don't know
07:29:47 <zzxwill> Maybe you may know a few months later:)
07:30:03 <ianychoi> :)
07:30:10 <ianychoi> Okay just informational
07:30:22 <eumel8> yes, have to think about it
07:30:43 <ianychoi> And.. I still don't know how the forum will be changed from current design summit, regarding i18n contributor meetup
07:31:18 <ianychoi> I will keep my eyes on PTG and Forum event :)
07:31:34 <zzxwill> That's nice.
07:31:38 <ianychoi> #topic Survey on translation plan
07:31:46 <eumel8> yes, will see how it's going on
07:32:09 <ianychoi> Now I am considering making a survey to language coordinators and/or translators
07:32:17 <ianychoi> Would it be useful to all?
07:32:48 <katomo> +1
07:33:02 <ianychoi> hi katomo :)
07:33:15 <katomo> hi
07:33:20 <zzxwill> +1 ianychoi.
07:33:25 <zzxwill> Hi katomo.
07:33:35 <eumel8> hi katomo
07:33:38 <ianychoi> Okay.. since we don't have too much time left before Barcelona Design Summit, I will briefly make the survey with basic questions.
07:33:54 <ianychoi> I would like to discuss survey results on Barcelona i18n contributor meetup
07:34:04 <eumel8> +1
07:34:14 <ianychoi> Some recommend questions any one have?
07:34:26 <ianychoi> or topics?
07:34:53 <eumel8> priorities ... expectations...
07:35:10 <ianychoi> Currently, I am thinking "translation priority", "Will you participate on translations for Ocata?"
07:35:16 <ianychoi> eumel8, good idea: expectations:)
07:35:34 <zzxwill> For translators: Are you happy if you are allowed to translation ONLY A FEW specific components in some translation stage?
07:35:58 <zzxwill> Yes, priority.
07:36:06 <ianychoi> Yep priority :)
07:38:21 <ianychoi> Okay.. zzxwill! I will try to consider that:)
07:38:28 <ianychoi> #topic Preparation on I18n contributor's meetup on Ocata Design
07:38:33 <zzxwill> Thx.
07:38:50 <ianychoi> #link https://etherpad.openstack.org/p/barcelona-i18n-meetup
07:39:14 <ianychoi> We have many topics :)
07:39:48 <katomo> hehe
07:39:56 <ianychoi> And on 3-4pm, I will open virtual meeting :)
07:40:22 <katomo> nice :)
07:40:37 <eumel8> lot's of topics, yeah
07:40:43 <ianychoi> #link http://doodle.com/poll/zny89dgs53n28y56
07:41:06 <ianychoi> 8 people will be likely to attend virtual meeting.
07:41:16 <ianychoi> And including me (Barcelona) -> total 9 people
07:41:27 <ianychoi> Google Hangout would be good?
07:41:51 <zzxwill> Not good in mainland China.
07:41:56 <eumel8> chat or voice?
07:42:11 <eumel8> text chat I mean
07:42:15 <ianychoi> eumel8, voice :) simutaneously I will open IRC
07:42:21 <aeng_mobile> I will attend
07:42:25 <aeng_mobile> Sorry, late
07:42:29 <ianychoi> Hello aeng_mobile !
07:42:38 <zzxwill> Hi aeng_mobile.
07:42:39 <aeng_mobile> Hi guys
07:42:53 <eumel8> voice for me is bad due the parallel meeting
07:42:58 <ianychoi> For virtual meeting, IRC instead of voice would be better for all?
07:43:08 <aeng_mobile> I'm fine with anything
07:43:33 <aeng_mobile> Video, voice or irc
07:43:44 <ianychoi> I personally prefer video :)
07:43:53 <eumel8> hi alex
07:44:09 <aeng_mobile> Hi eumel8
07:44:18 <ianychoi> My concern is the condition of network bandwidth and tools (hangout, skype, ...)
07:44:44 <ianychoi> eumel8, I think virtual meeting, we will mainly have max. about three topics
07:44:54 <ianychoi> 1) Zanata enhancement 2) translation checksite
07:45:02 <ianychoi> 3) open discussion
07:45:27 <aeng_mobile> Sounds good... I guess if should be enough if bandwidth is an issue
07:45:39 <aeng_mobile> Irc is good enough..
07:46:01 <ianychoi> I would like to mainly allocate 20 mins for 1), 20 mins for 2) and other topics if other people proposed -> That was just my initial thoughts..
07:46:30 <aeng_mobile> Let's roll with that for the time being.. we can adjust the time if needed
07:46:58 <eumel8> ianychoi: when goes your flight back?
07:47:08 <ianychoi> eumel8, Saturday afternoon
07:47:16 <ianychoi> eumel8, how about you?
07:47:34 <eumel8> oh good, you told me Friday
07:48:10 <ianychoi> eumel8, aha.. that would be my arrival (Korea to Barcelona)
07:48:28 <eumel8> I will fly back Sunday, doing some sightseeing over the weekend
07:48:51 <ianychoi> eumel8, if you have time on Saturday, brief discussion on translation-checksite on Saturday is good to me
07:48:56 <zzxwill> Good plan, eumel8+1
07:49:03 <ianychoi> Yep I will also  do brief sightseeing
07:49:29 <aeng_mobile> Guys, sorry but I gtg now. Just update me on the platform we gonna use for the meeting.
07:49:47 <aeng_mobile> I will join in. 😃
07:49:48 <eumel8> ok, maybe to discuss later
07:49:59 <ianychoi> Let's try to vote!
07:50:00 <ianychoi> #startvote IRC would be the best tool for virtual meeting on Barcelona? Yes, No, Maybe
07:50:00 <openstack> Begin voting on: IRC would be the best tool for virtual meeting on Barcelona? Valid vote options are Yes, No, Maybe.
07:50:01 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
07:50:12 <ianychoi> #vote no
07:50:16 <ianychoi> Example:)
07:50:32 <eumel8> #vote yes
07:50:39 <ianychoi> eumel8, katomo zzxwill please try :)
07:50:41 <katomo> #vote yes
07:51:15 <katomo> although I may be in the room :)
07:51:16 <zzxwill> #vote Maybe. But video is also cool, especially in China.
07:51:16 <openstack> zzxwill: Maybe. But video is also cool, especially in China. is not a valid option. Valid options are Yes, No, Maybe.
07:51:31 <zzxwill> #vote Maybe
07:51:34 <ianychoi> yep
07:51:42 <zzxwill> But video is also cool, especially in China.
07:51:42 <zzxwill> Maybe. But video is also cool, especially in China
07:51:49 <ianychoi> #endvote
07:51:49 <openstack> Voted on "IRC would be the best tool for virtual meeting on Barcelona?" Results are
07:51:50 <openstack> Maybe (1): zzxwill
07:51:51 <openstack> Yes (2): katomo, eumel8
07:51:52 <openstack> No (1): ianychoi
07:52:00 <ianychoi> Yep more YES:)
07:52:12 <ianychoi> I will reconsider. IRC will be main discussion place for virtual meeting,
07:52:28 <eumel8> cool
07:52:36 <ianychoi> and if more offline people want to ask Zanata things, I will do hangout with Alex and share all results via IRC
07:52:44 <ianychoi> Would be that fine? :)
07:52:58 <zzxwill> Agreed.
07:52:59 <eumel8> +1
07:53:07 <ianychoi> And also for Daisy :)
07:53:16 <zzxwill> Yep.
07:53:46 <ianychoi> Yep then I will move the next topic
07:53:47 <ianychoi> #Open discussions
07:53:54 <ianychoi> #topic Open discussions
07:54:06 <ianychoi> zzxwill, I have seen your new patch
07:54:12 <zzxwill> Are there any other topics related to i18n except the one on Oct 28?
07:54:33 <zzxwill> I went through all those topics, but didn't see any other one.
07:54:35 <zzxwill> Yes.
07:54:42 <eumel8> i have nothing else
07:54:51 <ianychoi> #link https://review.openstack.org/#/c/386672/
07:54:53 <katomo> nothing from me.
07:55:20 <ianychoi> zzxwill, for this and related this
07:55:20 <zzxwill> Hi katomo.
07:55:43 <katomo> yep
07:55:46 <ianychoi> I would suggest to you to create redirectmatch but how about using i18n blueprint?
07:56:12 <zzxwill> Okay I will create a blueprint.
07:56:13 <katomo> redirectmatch works for Chinese team?
07:56:20 <ianychoi> That's because I would like to make some process for i18n-related contributions
07:57:05 <katomo> okya, I'm waiting the blueprint.
07:57:06 <ianychoi> zzxwill, redirectmatch will address your concerns.. Am i understanding right?
07:57:17 <zzxwill> I am not sure whether I have the authority as we have to change the properties of some files.
07:57:20 <zzxwill> Correct!
07:57:31 <ianychoi> zzxwill, yep me and katomo know how to create redirectmatch
07:57:47 <ianychoi> But I want to define some i18n related contribution process...
07:57:48 <zzxwill> Great. Let me create the bp first:)
07:57:55 <ianychoi> It may be so simple work
07:58:17 <ianychoi> But more visualization on i18n work, more discussions would be nice
07:58:17 <zzxwill> Okay, that's for be willing to work me through it:)
07:58:42 <ianychoi> That's my perspective.. and hope that more i18n contributors will contribute :)
07:58:44 <eumel8> have to catch the next meeting. thx to all and have a nice Summit! cu next week
07:59:02 <zzxwill> Thanks eumel8.
07:59:06 <ianychoi> #link http://specs.openstack.org/openstack-infra/infra-specs/
07:59:25 <ianychoi> zzxwill, eumel8, katomo final question: "i18n-specs" would be good to our team?
08:00:01 <eumel8> +1
08:00:04 <zzxwill> Yes, +1
08:00:17 <katomo> +1
08:00:21 <ianychoi> Ok.. good! Let's discuss on that more on Barcelona :)
08:00:29 <katomo> yeah
08:00:31 <ianychoi> Thank you for today participation all
08:00:33 <zzxwill> Thank you ianychoi.
08:00:35 <ianychoi> See you Barcelona!
08:00:40 <zzxwill> See you there.
08:00:55 <katomo> thanks, ianychoi, eumel8, zzxwill, aeng
08:01:01 <katomo> see you there!
08:01:09 <zzxwill> See you there katomo.
08:01:20 <ianychoi> eumel8, can I finish?
08:02:16 <ianychoi> Hmm. eumel8 is busy... :) Anyway, let's finish! If you have more discussions, let's continue on #openstack-i18n channel.
08:02:22 <ianychoi> #endmeeting