13:01:11 <jftalta> #startmeeting OpenStack I18n meeting
13:01:11 <openstack> Meeting started Thu Nov 10 13:01:11 2016 UTC and is due to finish in 60 minutes.  The chair is jftalta. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:15 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
13:01:53 <ianychoi> Any other attendees?
13:01:56 <eumel8> I have another meeting in parallel ;)
13:02:08 <jftalta> :(
13:02:22 <eumel8> but I'm here
13:02:27 <jftalta> :-)
13:02:37 <jftalta> first topic ?
13:03:11 <ianychoi> #link https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting
13:03:21 <jftalta> #topic Review on last meeting actions [ianychoi]
13:03:26 <ianychoi> Let's follow that yep
13:04:07 <ianychoi> #link http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-11-03-07.17.html
13:04:20 <ianychoi> There is only my action :)
13:05:01 <ianychoi> I am following actions from Barcelona i18n meetup. Although it may be slow...
13:05:07 <eumel8> any progess? :)
13:05:08 <eumel8> ok
13:05:27 <ianychoi> Not too much.. but some progress
13:05:58 <ianychoi> i18n-specs repo is created although we need final approval from governance
13:06:16 <eumel8> ok
13:06:22 <jftalta> and we are waiting for it ?
13:06:38 <ianychoi> #link http://git.openstack.org/cgit/openstack/i18n-specs/tree/
13:07:08 <jftalta> I mean for governance approval
13:07:11 <ianychoi> Yep also we need to fill out basic structure on this repo
13:07:52 <ianychoi> #link https://review.openstack.org/#/c/394681/
13:08:03 <eumel8> you have some examples or task of things what we will put into the spec repo?
13:08:38 <ianychoi> yep i wanna !
13:09:11 <jftalta> Zanata improvements, for example ?
13:09:26 <ianychoi> I will do it. jftalta would you add my action in this irc?
13:10:22 <jftalta> not sure I understand your request
13:10:53 <eumel8> define use cases for i18n repo
13:11:01 <eumel8> then we can define the structure later
13:12:09 <jftalta> ianychoi ?
13:12:18 <ianychoi> ah i meant #action
13:12:28 <ianychoi> i am moving and arriving ..
13:12:36 <jftalta> ok
13:13:23 <jftalta> #action ianychoi define use cases for i18n specs repo
13:14:25 <ianychoi> jftalta, cool thanks :)
13:14:33 <eumel8> next topic?
13:14:36 <ianychoi> Let's move to next topic +1 :)
13:14:40 <jftalta> ok
13:14:57 <jftalta> #topic Summarizing i18n mascot feedback [ianychoi]
13:15:42 <ianychoi> There were lots of feedbacks for mascot :) I appreciate all inputs :)
13:15:45 <ianychoi> #link http://lists.openstack.org/pipermail/openstack-i18n/2016-November/date.html
13:16:18 <jftalta> and you, what do yo think of it ? Anychoi, eumel8 ?
13:17:22 <ianychoi> - black lines are a little bit too bold, maybe...
13:17:22 <ianychoi> - I just hope the white area around the parrot is not supposed to
13:17:22 <ianychoi> be transparent, in particular for sticker
13:17:22 <ianychoi> -  it could have some more different colors because we're an international team.
13:17:22 <ianychoi> - Red is a must because it's OpenStack, I think. Are there en overview about all team logo
13:17:23 <ianychoi> - the red color is too much which reminds me of signs of 'Errors' and 'Warnings'
13:17:30 <ianychoi> Those are feedbacks
13:17:58 <ianychoi> IMO I am inclined to have red colors because it is OpenStack :) Isn't it?
13:18:08 <jftalta> +1
13:18:44 <ianychoi> Yep thanks
13:19:09 <ianychoi> #action ianychoi will submit feed to OpenStack Foundation
13:19:23 <eumel8> +1
13:19:59 <ianychoi> Okay, let's move to next topic
13:20:18 <jftalta> #topic Progress on Zanata upgrade [clarkb, ianychoi]
13:21:23 <jftalta> Does upgrade mean new Zanata version deployment ?
13:21:33 <ianychoi> yep
13:21:45 <ianychoi> To upgrade Zanata from 3.7.3 to 3.9.6 (latest version)
13:21:58 <jftalta> Ok.
13:22:08 <ianychoi> Actually it seems that infra team is busy T.T
13:22:11 <ianychoi> #link http://lists.openstack.org/pipermail/openstack-infra/2016-November/004824.html
13:22:33 <ianychoi> Please read it. This is what I currently know for appropriate procedures
13:23:33 <ianychoi> I am waiting for replies from infra teams.. I do not know what I can do more currently ...
13:24:19 <jftalta> Ok ianychoi, I will read it
13:24:48 <jftalta> hello adiantum
13:24:57 <jftalta> hello Julien-zte
13:25:39 <jftalta> Zanata 3.9.6 is the version with embedded glossary ?
13:26:38 <ianychoi> jftalta, I am not sure currently.. Let's ask to aeng :)
13:26:40 <eumel8> ianychoi: maybe you want to join the next infra meeting to ask the people for support
13:27:23 <jftalta> ianychoi: ok, ok. I will ask to Alex :)
13:27:47 <ianychoi> eumel8, yep I really want to but the time is 4 am here... Next week I will try but it would be much better if other i18n member (e.g., European people) will participate and call for help
13:28:20 <ianychoi> jftalta, yep would you do that? sharing to openstack-i18n@lists.o.o is also a good idea :)
13:29:26 <eumel8> mhmm, ok
13:29:53 <jftalta> ianychoi: I'm afraid not to have enough time :(
13:30:26 <eumel8> I can do this
13:30:38 <ianychoi> jftalta, that's fine :) I great appreciate today participation. We can share our tasks and divide if possible :)
13:30:42 <ianychoi> eumel8, thanks!
13:30:49 <jftalta> eumel8: great :)
13:31:00 <ianychoi> #action eumel8 will participate in next infra team meeting for Zanata upgrade
13:31:33 <ianychoi> I think eumel8 will be able to also ask translation checksite
13:31:51 <ianychoi> before moving to next I want to tell that I briefly talked with some openstack-ansible guys
13:31:57 <ianychoi> eumel8, have you read it?
13:32:47 <eumel8> yes, the link is in the meeting log?
13:33:38 <ianychoi> #link http://eavesdrop.openstack.org/irclogs/%23openstack-ansible/%23openstack-ansible.2016-11-09.log.html#t2016-11-09T16:07:20
13:33:53 <ianychoi> here :)
13:33:57 <eumel8> thx
13:34:35 <ianychoi> I thought I sent an e-mail to you, but if you could not find this, please let me know later. :)
13:35:10 <eumel8> ok
13:36:18 <ianychoi> Okay let's move to the next topic :)
13:36:22 <jftalta> next topic is about I18n specs repo but we already discussed it, did not we ?
13:36:39 <jftalta> hello saggi
13:36:40 <eumel8> I think so
13:36:49 <saggi> hi jftalta
13:37:05 <ianychoi> Yep I think so :)
13:37:10 <ianychoi> Then open discussion?
13:37:26 <jftalta> Ok. So let's move to the last topic
13:37:51 <jftalta> #topic Open discussion
13:38:06 <eumel8> who is the new PTL from infra team?
13:38:18 <ianychoi> Jeremy Stanley, the same :)
13:38:35 <eumel8> ok
13:38:56 <jftalta> Any news from Elizabeth ?
13:38:58 <ianychoi> Aha, docs team will create a stable/newton branch soon
13:39:19 <ianychoi> #link http://lists.openstack.org/pipermail/openstack-infra/2016-November/004836.html
13:39:32 <ianychoi> Then I will create a stable-newton version in Zanata
13:39:40 <eumel8> ok
13:39:46 <ianychoi> jftalta, which news from pleia2 ?! :)
13:40:27 <jftalta> november 11th is a day off in France ;)
13:40:52 <ianychoi> ? what means? Holiday in France?
13:41:00 <jftalta> yep
13:41:11 <ianychoi> Wow congrats :)
13:41:23 <jftalta> 3 days weekend
13:42:03 <eumel8> great
13:42:21 <ianychoi> Wow nice in Korea, tomorrow will be papero day. A snack like 11 11 , since tomorrow is 11/11
13:42:24 <ianychoi> http://cuteinkorea.com/pepero-day/
13:43:09 <ianychoi> Similar to Valentine day but just sharing with choloates :)
13:43:28 <jftalta> ianychoi: ready for the pepero rush ?
13:43:46 <ianychoi> jftalta, haha maybe?
13:44:17 <ianychoi> And... for IRC meeting
13:44:29 <ianychoi> I am a little bit afraid of less participation..
13:44:52 <eumel8> pleia2 is on a conference in Germany next days: http://insights.ubuntu.com/2016/11/03/join-the-ubuntu-community-at-ubucon-europe-in-essen-germany/
13:44:58 <ianychoi> But I do not know the main reason for such less participation. Any idea for this?
13:45:08 <jftalta> hello nmagnezi
13:45:34 <nmagnezi> jftalta, hello
13:45:55 <jftalta> ianychoi: no idea. But I think it's to early to worry about that
13:46:23 <ianychoi> jftalta, Okay. Let's tentatively consider it :)
13:46:35 <ianychoi> I shared this picture to pleia2 : https://twitter.com/pleia2/status/793873132998184960
13:47:18 <eumel8> hehe
13:47:53 <ianychoi> Previously, i18n team had two meetings: 1st week 06:00 UTC and 3rd week 13:00 UTC every month
13:48:11 <ianychoi> #link http://lists.openstack.org/pipermail/openstack-infra/2016-November/004835.html
13:48:32 <jftalta> nice people ;)
13:48:52 <ianychoi> But it seems that Foundation people think just registering two weekly meetings and using alternating weeks would be fine
13:49:33 <ianychoi> Note that I am open to change IRC meeting schedule and frequency.. but let's try to continue by this year :)
13:50:04 <jftalta> Ok
13:50:26 <jftalta> we need stability
13:50:38 <ianychoi> I agree :)
13:51:19 <jftalta> ianychoi: the new Zanata landing page is clear. Thx.
13:51:53 <ianychoi> jftalta, thanks :) If you need something then feel free to tell me :)
13:52:08 <jftalta> ok
13:52:41 <ianychoi> Maybe I will change documention translation plan: from master to stable-newton for install-guides, common and networking-guide after docs team will create stable/newton branch
13:52:43 <jftalta> You will have to s/master/newton-stable/ soon.
13:52:53 <jftalta> yep !
13:52:57 <ianychoi> Yep!
13:54:04 <ianychoi> Aha.. and jftalta, are you interested in translating training-guides?
13:54:23 <ianychoi> #link https://translate.openstack.org/iteration/view/training-guides/master/languages/ko-KR
13:54:30 <ianychoi> Korean team 100% translated :)
13:54:43 <ianychoi> #link http://docs.openstack.org/upstream-training/
13:55:05 <jftalta> can't answer to your question right now. I will take a look...
13:55:28 <ianychoi> For me, the content is so beneficial. Thanks to that, I think I could more involve in more contributing and communicating activities in OpenStack with IRC :)
13:55:50 <jftalta> Ok, I understand
13:56:21 <jftalta> I gonna take a look
13:56:41 <ianychoi> jftalta, yep if you also have interests, you can translate it :)
13:57:00 <ianychoi> Then.. maybe.. shall we finish today meeting?
13:57:29 <jftalta> On my part, we can
13:57:58 <ianychoi> eumel8, would it be fine? :)
13:58:11 <eumel8> yes
13:58:13 <eumel8> thx
13:58:28 <ianychoi> Thenks a lot today, jftalta and eumel8 !
13:58:45 <jftalta> thanks
13:58:55 <eumel8> thx to all
13:59:09 <jftalta> see you soon
13:59:21 <eumel8> cu all
13:59:50 <jftalta> may I end the meeting ?
13:59:59 <ianychoi> jftalta, yep thanks!!
14:00:10 <jftalta> ok
14:00:27 <jftalta> good bye everybody
14:00:34 <ianychoi> goodbye all!
14:00:44 <jftalta> #endmeeting