#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 13:00:22 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-11-17-07.02.html (ianychoi, 13:02:02)
    2. https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting#Agenda_for_next_meeting (ianychoi, 13:02:47)
    3. today is thankgiving us. Let's postpone to next week! (ianychoi, 13:06:46)

  1. Romanian languag (ianychoi, 13:14:50)
    1. ACTION: ianychoi will add Romanian in Zanata and tell to cira (ianychoi, 13:17:41)

  2. open discussions (ianychoi, 13:20:47)


Meeting ended at 13:29:57 UTC (full logs).

Action items

  1. ianychoi will add Romanian in Zanata and tell to cira


Action items, by person

  1. cira
    1. ianychoi will add Romanian in Zanata and tell to cira
  2. ianychoi
    1. ianychoi will add Romanian in Zanata and tell to cira


People present (lines said)

  1. ianychoi (33)
  2. jftalta (15)
  3. cira (13)
  4. eumel8 (7)
  5. openstack (3)
  6. shintaro (2)


Generated by MeetBot 0.1.4.