13:15:39 <ianychoi> #startmeeting OpenStack I18n Meeting
13:15:40 <openstack> Meeting started Thu Dec  8 13:15:39 2016 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:15:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:15:44 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
13:15:49 <ianychoi> jftalta, how are you going? :)
13:16:15 <jftalta> I'm fine
13:16:46 <jftalta> I'm done with Mitaka Install Guide review
13:16:50 <ianychoi> Good... Wow
13:16:55 <ianychoi> Congrats!
13:17:10 <jftalta> Thx. It was a hard work...
13:18:06 <ianychoi> So.. then... the next step would be to have a link in: http://docs.openstack.org/fr/
13:18:08 <ianychoi> #link http://docs.openstack.org/fr/
13:18:20 <jftalta> indeed
13:18:42 <ianychoi> #link http://docs.openstack.org/ja/
13:19:12 <ianychoi> It would be a kind of example... Uploading a patch to openstack-manuals repository is needed
13:19:56 <ianychoi> Could you process it? I think I can help you.
13:20:43 <jftalta> yes I can. I'll let you know
13:22:04 <ianychoi> jftalta, thanks! I will add an action for that
13:22:49 <ianychoi> #info French team reviewed French Mitaka install-guide. Thanks a lot for the hard work!
13:23:28 <ianychoi> #action jftalta will modify French index.html page in openstack-manuals repository to link French install-guide
13:24:13 <ianychoi> #topic Review on last meeting actions
13:24:36 <ianychoi> Last meeting actions are shown:
13:24:39 <ianychoi> #link http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-12-01-07.12.html
13:25:09 <ianychoi> I finished the first action, but I need more time for action 2: polishing  current i18n-specs structure to see priorities
13:25:38 <ianychoi> For storyboard, I have read eumel8's opinion throught e-mail.
13:25:55 <ianychoi> It seems that it would be too early to adapt Storyboard for i18n team.
13:26:53 <jftalta> I agree with you. I's too early to make a decision.
13:27:32 <ianychoi> Okay... then let's move to today topics
13:27:52 <ianychoi> Oh just one topic
13:27:55 <ianychoi> #topic translate-dev.o.o with Xenial and Zanata 3.7.3 needs your tests!
13:28:00 <jftalta> Only the two of us are connected today ?...
13:28:24 <ianychoi> jftalta, I think so... unfortunately...
13:28:30 <jftalta> :(
13:29:07 <ianychoi> I don't know how we and more members talk each other more...
13:29:17 <jftalta> I posted an email to the french team last week and I got none response...
13:30:26 <ianychoi> Sad news..
13:31:21 <jftalta> Hope that will not last
13:32:02 <ianychoi> Really.. I have no idea how more members would happily participate in i18n team
13:33:02 <ianychoi> For Ocata, I am having several plans: Zanata upgrade, Stackalytics, ...
13:33:32 <jftalta> Well, let's keep them !
13:33:45 <ianychoi> Although Zanata upgrade progress is a little bit slow, it has a good progress
13:33:48 <ianychoi> #link https://translate-dev.openstack.org/
13:34:17 <jftalta> I'm currently logged in
13:34:26 <ianychoi> The server has been upgraded to Xenial (Ubuntu 16.04) from Trusty (Ubuntu 14.04)
13:34:57 <ianychoi> #info infra team asks i18n team to test whether Zanata 3.7.3 runs well on translate-dev.o.i with Xenial
13:35:32 <ianychoi> #link http://lists.openstack.org/pipermail/openstack-infra/2016-December/004967.html
13:37:29 <jftalta> Ok. I can check it out
13:38:02 <ianychoi> But.. which things would we test for the server?
13:38:47 <ianychoi> For me, my login was successful, I could see project lists and translation menu, and my translation results seem to be stored in Zanata..
13:38:57 <jftalta> Mainly the features we are using on a daily basis, I guess
13:39:55 <ianychoi> Hmm.. writing an e-mail to openstack-i18n@lists.o.o to listen to test functionalities would be a good idea?
13:41:00 <jftalta> Yes
13:41:25 <ianychoi> Okay.. I will do that on tomorrow or this weekend..
13:42:07 <ianychoi> #action ianychoi will ask for test functionalities for Zanata with Xenial through openstack-i18n@lists.o.o
13:43:22 <ianychoi> Then.. move on to open discussion?
13:43:37 <jftalta> ok
13:44:17 <ianychoi> #topic Open discussions
13:44:53 <ianychoi> #link http://www.openstack.org/ptg
13:45:06 <ianychoi> I am really considering to participate in PTG event.
13:45:24 <ianychoi> I think participating in Documentation room for me would be great
13:45:48 <ianychoi> For cross-project issues, please feel free to me.
13:46:07 <ianychoi> I would like to tell such things during PTG..
13:46:16 <jftalta> I would be a good thing for the project
13:46:29 <jftalta> *it would*
13:46:52 <ianychoi> Yep... :)
13:48:11 <jftalta> And will you be in Boston, anyway ?
13:48:44 <ianychoi> I really wanna go there. How about you?
13:48:55 <jftalta> I'll be in Boston
13:49:03 <ianychoi> Wow good news :)
13:49:23 <ianychoi> Note that I am still pretty sure the price for Summits
13:49:32 <ianychoi> I am *not*..
13:50:24 <ianychoi> The price for Pike PTG is 100$ and Foundation says that all the participants for Pike PTG will receive free Boston Summit tickets
13:50:45 <jftalta> I've been told that to
13:51:09 <ianychoi> In my opinion, the current system of free ATC passes would be changed.. for this, I am not sure..
13:51:19 <ianychoi> I will try to follow this thing
13:51:37 <jftalta> ok, thx.
13:51:45 <ianychoi> It's my pleasure
13:52:15 <ianychoi> Actually, I am a little bit busy for implementing to generate PDFs for openstack-manuals documents
13:52:18 <ianychoi> http://specs.openstack.org/openstack/docs-specs/specs/ocata/build-pdf-from-rst-guides.html
13:52:45 <ianychoi> A little bit sorry for that, since when I decided to implement this, I really did not think that I would be Ocata PTL
13:53:05 <jftalta> ;)
13:53:42 <ianychoi> But.. thanks a lot, jftalta for kind participation in IRC meeting and many others..
13:53:58 <ianychoi> I think we can change a lot.. although the progress would be slow.
13:53:58 <jftalta> my pleasure :)
13:54:08 <ianychoi> for better internationalization :)
13:54:49 <jftalta> I agree. Many things remain to be done. But we need time and people for that
13:55:04 <ianychoi> I agree it
13:55:31 <ianychoi> Then.. can I close today meeting?
13:55:47 <jftalta> Oh, just one thing : what time is it in Korea ?
13:56:00 <ianychoi> Now, 10:55 PM :)
13:56:02 <ianychoi> How about you?
13:56:29 <jftalta> 02:55 PM
13:56:37 <ianychoi> A quick question: Dec 22 is holiday for your country?
13:56:55 <jftalta> No,it's not. But 25th is.
13:57:09 <jftalta> Christmas day
13:57:26 <ianychoi> Okay.. then let's have an IRC meeting on Dec 22 and congratulate Christmas each other!
13:57:48 <ianychoi> Then, the next meeting would be Jan 12th..
13:58:01 <jftalta> Ok ! Have a good night Ian
13:58:27 <ianychoi> jftalta, have a good afternoon! Thanks a lot today
13:59:05 <ianychoi> #endmeeting