13:03:45 <ianychoi> #startmeeting OpenStack I18n Meeting
13:03:46 <openstack> Meeting started Thu Dec 22 13:03:45 2016 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:03:50 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
13:04:08 <ianychoi> #topic Review on last meeting actions
13:04:20 <ianychoi> #link http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-12-08-13.15.html
13:04:35 <ianychoi> There were two action items on the last meeting.
13:04:43 <ianychoi> #link http://lists.openstack.org/pipermail/openstack-i18n/2016-December/002628.html
13:05:18 <ianychoi> Thanks to Alex Eng, now I have admin privilege on Zanata in translate-dev.openstack.org
13:05:38 <jftalta> It's a good thing
13:06:01 <ianychoi> Yep Also he said that he would run some sanity test and make sure Zanata runs properly..
13:06:12 <jftalta> ok
13:06:35 <ianychoi> Yep :) How about French landing page?
13:06:56 <ianychoi> I remember that you have asked some questions and I think I answered..
13:06:58 <jftalta> I submitted the patch this morning
13:07:12 <ianychoi> Wow nice. Could you share the link with "#link" ?
13:07:33 <jftalta> sure
13:08:08 <jftalta> #link https://review.openstack.org/414001
13:08:23 <ianychoi> Thanks. Let me see it..
13:08:44 <ianychoi> #link http://docs-draft.openstack.org/01/414001/1/check/gate-openstack-manuals-tox-doc-publish-checkbuild/85a65a4//publish-docs/www/fr/index.html
13:09:13 <ianychoi> Nice!
13:09:18 <ianychoi> Thanks a lot
13:10:03 <ianychoi> Okay.. then moving on the next topic?
13:10:10 <jftalta> Links lead to a 404...
13:10:20 <ianychoi> jftalta, that will be fine
13:10:29 <ianychoi> After merging to docs.openstack.org, then it will be fine
13:10:34 <jftalta> ok
13:11:05 <jftalta> next topic if you want
13:12:11 <ianychoi> Okay.. maybe the next precedure would be to apply newer index.html page theme like http://docs.openstack.org/ja/ (with pictures and more buttons)
13:12:26 <ianychoi> Do you want to add them later?
13:13:21 <jftalta> yes I do. The page will be nicer
13:14:49 <ianychoi> I see. I have just thought that another possible procedure to patch like this theme would be to initially submit a patch with coarse translation by me and then you will give feedback (comments, revising patch, and so on), and so on..
13:15:48 <jftalta> ok, good idea
13:16:09 <ianychoi> Okay let's do like that way :)
13:16:34 <ianychoi> #action jftalta and ianychoi will apply themes on French landing page after current patch is merged
13:16:51 <ianychoi> #topic Wrapping up for this year in I18n team
13:17:45 <ianychoi> I have written this topic just to recall what happened in this year..
13:18:08 <jftalta> you mean the main events I suppose
13:18:30 <ianychoi> Yep main events :)
13:18:59 <jftalta> New language(s)
13:19:50 <ianychoi> Yep there are a few new languages: Romanian and Lao
13:20:14 <ianychoi> And there have been lots of translation contribution from Indonedia
13:20:53 <ianychoi> We had one virtual sprint on January this year
13:21:20 <ianychoi> Stackalytics now supports "Translation" metric
13:22:11 <ianychoi> Also, there are total three PTLs: Daisy, Kato-san and me..
13:23:29 <ianychoi> Hmm.. so lots of things happen
13:23:37 <ianychoi> but it is difficult to iterate all :)
13:25:18 <jftalta> Yes. It's hard to summarize a whole year in just a few minutes
13:25:22 <ianychoi> jftalta, what is your the best memorable event in this year?
13:26:22 <jftalta> from I18n project point of view ? From OpenStack one's ?
13:26:45 <ianychoi> My asking is for I18n point of view but OpenStack one's is also fine
13:27:09 <jftalta> The work session in Barcelona was great !
13:27:54 <ianychoi> Thanks :)
13:28:19 <jftalta> And Austin was a great summit
13:28:26 <ianychoi> Yep
13:28:40 <ianychoi> For me, PTL activities maybe
13:29:24 <ianychoi> ... what I meant that I have never thought PTL role
13:29:53 <ianychoi> Although I am still busy but I really would like to do more
13:30:22 <jftalta> I know...
13:31:14 <ianychoi> For OpenStack one, it was very great to participate in two Summits this year
13:31:30 <ianychoi> , although I just attended a few days..
13:31:40 <ianychoi> Next year, I will try to stay more days
13:32:08 <ianychoi> Hi ujuc !
13:32:21 <jftalta> Hi ujuc
13:32:23 <ujuc> hi
13:32:38 <ujuc> i late. sorry.
13:32:45 <ianychoi> Fine :)
13:33:09 <jftalta> I'll stay the whole week in Boston
13:33:11 <ujuc> :)
13:33:38 <ianychoi> me and jftalta are simply talking to wrap up what happened in this year
13:33:45 <ianychoi> Wow nice
13:34:07 <jftalta> ianychoi: and what about you ?
13:34:23 <jftalta> Are you going to PTG in Atlanta ?
13:35:28 <ianychoi> jftalta, yes I will try travel support for PTG in Atlanta
13:35:30 <ianychoi> #link https://openstackfoundation.formstack.com/forms/travelsupportptg_atlanta
13:36:16 <ianychoi> #link http://www.openstack.org/ptg
13:36:57 <ianychoi> Currently, there is no mention "I18n" but I think it will be nice for me to attend Documentation room on Mon-Tue
13:37:15 <jftalta> Yes. I think it's important that I18n PTL attends the first PTG.
13:37:40 <ianychoi> and also discuss i18n things for people who are interested in I18n and also I will go to Horizon room to discuss StringFreeze related things..
13:37:52 <jftalta> of course
13:38:53 <ianychoi> Yep :)
13:39:08 <jftalta> I18n is an "horizontal" team, like Doc
13:39:39 <ianychoi> Actually, a few months ago, I talked with ttx for room allocation
13:40:01 <ianychoi> However, I replied that I18n does not need a room, since only few i18n members will attend to PTG
13:41:44 <ianychoi> Instead, I think I need to more look at other horizontal teams and also some server projects, listen to what's their point of views for i18n, and so on..
13:41:47 <jftalta> Ok. I understand why I18n is not mentioned in the Atlanta PTG agenda
13:42:12 <ianychoi> But I think current PTG homepage looks that i18n will not attend PTG
13:42:27 <ianychoi> I will talk with Foundation members :)
13:42:37 <jftalta> +1
13:43:22 <ianychoi> The next topic is "Zanata upgrade status" but we already briefly discussed in reviewing last action items..
13:43:28 <ianychoi> Can I move to open discussion?
13:43:53 <jftalta> ok for me
13:44:07 <ianychoi> #topic Open discussions
13:45:28 <jftalta> I forgot to tell you something about Zanata ...
13:45:36 <ianychoi> jftalta, oh which one?
13:46:02 <ianychoi> ujuc, would you review French landing page: https://review.openstack.org/#/c/414001/ ? :)
13:46:07 <jftalta> I gave a try to zanata_stats.py but it failed with and https error
13:46:39 <ianychoi> Hmm.. could you share log messages via paste.openstack.org?
13:46:47 <jftalta> sure
13:48:36 <jftalta> I will email the paste link
13:49:00 <ianychoi> Okay I see
13:50:04 <ujuc> ok
13:50:16 <ianychoi> For me, it works well with this command for example: "$ python zanata_stats.py -s 2016-12-01 -e 2016-12-21 -l ko-KR -p openstack-manuals -o test.csv translation_team.yaml"
13:51:03 <ianychoi> Oh too said.. only me and ujuc contributed translations in December for openstack-manuals..
13:51:17 <ianychoi> s/said/sad/
13:51:51 <jftalta> and zanata-dev ?
13:52:11 <ianychoi> #link https://translate-dev.openstack.org/
13:52:23 <ianychoi> This now works :)
13:52:54 <ianychoi> #link https://etherpad.openstack.org/p/i18n-zanata-test-for-translate-dev
13:53:41 <ianychoi> I have not tested 10-14, but today I received admin privilege on translate-dev.o.o from aeng
13:53:56 <ianychoi> So I will test them
13:54:02 <jftalta> ok
13:54:32 <ianychoi> All seem to go a little bit slow.. but the good news that we are going for positive world :(
13:54:38 <ianychoi> s/:(/:)
13:54:56 <jftalta> Yes we are !
13:55:36 <ianychoi> By the way, thanks a lot, jftalta, especially attending IRC meetings
13:56:42 <ianychoi> On early next year, I would like to open a mail loop via language coordinators: IRC meeting partcipation, i18n governance(?) and core-reviewers
13:56:46 <jftalta> My pleasure. And for the good of OpenStack community and technology
13:57:11 <ianychoi> #link http://eavesdrop.openstack.org/meetings/docteam/2016/docteam.2016-12-15-21.00.html
13:57:45 <ianychoi> One my idea is that each language team with sufficient translation work can have one core reviewer
13:58:14 <jftalta> +1. That will be a good warm-up
13:58:14 <ianychoi> And another is that each language team will be regarded as specialty teams in docs team
13:59:05 <jftalta> Ah, why not
13:59:12 <ianychoi> :)
13:59:24 <ianychoi> I want to more talk with language coordinators..
13:59:35 <jftalta> yep
13:59:46 <ianychoi> Yep let's wrap up today meeting
13:59:54 <ianychoi> Merry Christmas and happy new year!
14:00:00 <ianychoi> Also have a good holiday :)
14:00:06 <ianychoi> #endmeeting