13:01:34 <ianychoi> #startmeeting OpenStack I18n Meeting
13:01:35 <openstack> Meeting started Thu Feb 16 13:01:34 2017 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:38 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
13:01:47 <ianychoi> eumel8, yep :)
13:02:03 <ianychoi> #topic roll call
13:02:46 <ianychoi> Hmm I am not sure who will more come to the meeting, but I will wait :)
13:03:25 <jpich> Hello :)
13:03:48 <ianychoi> jpich, hello!
13:04:58 <jpich> Very grateful for all the contributions to tripleo-ui translations from the i18n community :)
13:05:28 <eumel8> yep
13:05:35 <eumel8> we're done :)
13:05:46 <ianychoi> :) How I have not recently seen translation progress ratio on tripleo-ui. Wow great German!
13:06:26 <jpich> Sorry that the percentages are dropping, it's our first i18n release so we're finding lots of missing i18n strings!! Hopefully we will do better in Pike :)
13:06:53 <jpich> And yes, super happy about all the new languages \o/
13:07:45 <ianychoi> Wow currently there are 6 translated strings (including en-gb) for tripleo-ui!
13:08:12 <jpich> \o/
13:09:13 <ianychoi> #topic Translation progress & finalization w.r.t. StringFreeze
13:09:46 <ianychoi> Horizon team said that Horizon would be finally tagged with RC2 within today
13:10:30 <eumel8> ok
13:12:01 <ianychoi> #link http://git.openstack.org/cgit/openstack/horizon/tree/openstack_dashboard/settings.py?h=stable/ocata#n211
13:12:34 <ianychoi> #link https://translate.openstack.org/version-group/view/ocata-dashboard-translation/
13:13:47 <ianychoi> When I see both, IMO no modification for current supported language would be fine, although there has not been translations during Ocata cycle for some language translation
13:15:12 <eumel8> has the czech team not enough progress for release?
13:15:19 <ianychoi> suh, hi
13:15:26 <eumel8> saw something last week
13:15:48 <suh> Hi, everybody
13:15:52 <ianychoi> eumel8, czech team has contributed on horizon :)
13:15:53 <ianychoi> suh, hi!
13:16:04 <eumel8> hi suh
13:16:24 <suh> hi eume18
13:17:12 <suh> I am indonesian translator
13:17:43 <ianychoi> yep :)
13:18:33 <ianychoi> jpich, by the way, would it be possible for tripleo-ui to change release model to cycle-with-milestone later?
13:20:56 <jpich> ianychoi: unfortunately I don't think so, all of tripleo is cycle-trailing and we depend on other TripleO components
13:21:27 <ianychoi> jpich, I see, then when would tripleo-ui will have stable branch?
13:22:07 <jpich> ianychoi: For Ocata we are trying to create it today (in fact right now! Unfortunately we're hitting some issues and currently working through them in #openstack-release)
13:22:43 <jpich> In general we create branches for the first RC and it is about 2 weeks later than the other projects, though it's not set in stone
13:24:27 <ianychoi> jpich, I see. I do not want to push stable branch creation for tripleo projects. For I18n team, PTL creates stable branches around the end of hard stringfreeze currently. I am now identifying which timing for 2nd (and 3rd if needed) round of stable version creation in Zanata & adding infrastructure job would be the best
13:26:36 <ianychoi> Oh zzxwill hi!
13:26:51 <eumel8> hi zzxwill
13:26:52 <zzxwill> Hi ianychoi. Sorry I'm late.
13:27:01 <ianychoi> zzxwill, that's fine :)
13:27:17 <zzxwill> Hello eumel8:)
13:27:24 <ianychoi> zzxwill, thanks a lot for encouraging Chinese translations!
13:27:49 <zzxwill> It's my duty:)
13:27:50 <jpich> ianychoi: As much as possible I don't want to cause more work for you and i18n team so, please let me know what I can do to help, if there are things I can do myself. E.g. I can at least notify you when the branch gets created each release, so that you don't have to worry and keep checking for it
13:28:28 <ianychoi> Horizon will have RC2 stable/ocata tagging today (Thanks a lot - r1chardj0n3s and robcresswell !)
13:28:53 <ianychoi> #info Horizon will have RC2 stable/ocata tagging today
13:28:54 <robcresswell> We can still add more to stable as they are proposed and release later on
13:29:55 <ianychoi> robcresswell, I have checked current translation ratio and also current language lists and then IMO most active translation teams have contributed well :)
13:30:33 <robcresswell> Yeah, mostly looks pretty good
13:30:46 <ianychoi> jpich, thanks! I may need to talk with release management team next week
13:30:48 <robcresswell> There are a couple that are 60/70%; would be nice if they could raise a little
13:31:03 <ianychoi> jpich, also hope to see during PTG!
13:31:50 <jpich> ianychoi: Sounds good! I think everyone is still figuring out what cycle-trailing means, for intermediate deadlines like feature freeze, RC, etc. It should be an interesting conversation :) Looking forward to meeting you as well!
13:32:00 <ianychoi> robcresswell, yep :)
13:33:15 <ianychoi> #topic PTG topics
13:33:36 <ianychoi> #link https://etherpad.openstack.org/p/docs-i18n-ptg-pike
13:34:16 <ianychoi> Please see the updated Etherpad content - asettle arranged a lot so great :)
13:34:36 <eumel8> yep, nice
13:35:16 <zzxwill> +1
13:36:04 <ianychoi> eumel8, where do you live? Berlin or Munchen (a.k.a., your timezone is same as Paris?)
13:36:36 <eumel8> Berlin
13:37:09 <ianychoi> suh, how about you? Jakarta?
13:37:48 <suh> Yep, I live in Jakarta, capitol city
13:38:21 <ianychoi> #info There will be an online meeting session on Feb 21 Mon: 2:40pm - 3:20pm
13:38:36 <ianychoi> #link https://www.timeanddate.com/worldclock/meetingtime.html?iso=20170221&p1=25&p2=137&p3=136&p4=195&p5=37&p6=166&p7=33&p8=235&p9=248&p10=108&p11=47
13:39:08 <ianychoi> Please see Atlanta timezone first then your timezone.
13:39:34 <ianychoi> suh, it might be 02:40 - 03:20 am on Tuesday...
13:40:04 <eumel8> late
13:40:10 <ianychoi> Note that the time was determined according to the input on the bottom
13:42:10 <ianychoi> Back to PTG topics...
13:42:33 <suh> Jakarat time is 2 hours behind Seoul and Tokyo
13:43:00 <ianychoi> eumel8, the first discussion will be with Horizon strings. I have talked with Docs team and they did not have test instances such as similar with translation checksite
13:43:26 <eumel8> ok
13:43:47 <eumel8> we had the same discussion in DE team
13:44:00 <eumel8> test platform for docs
13:44:33 <ianychoi> eumel8, oh good. Would you share some discussion to us later (not now since you are in parrllel meetings)
13:45:03 <eumel8> there are only requirements
13:45:19 <ianychoi> For i18n team, please see "(for docs and i18n)" tag on Etherpad
13:45:19 <eumel8> maybe we can talk more on PTG
13:45:30 <ianychoi> eumel8, yep :)
13:45:41 <eumel8> and it would be easier as translation checksite
13:46:52 <ianychoi> Moreover on Tuesday I will try to make schedule to go to release-management team to discuss with ttx (release models & stringFreezes) and also horizon team ( robcresswell + others) to discuss it & more on string changes
13:47:08 <eumel8> ok
13:47:32 <ianychoi> The room is mainly for Docs+I18n but I would like to make myself more flexibility on Tuesday
13:47:58 <ianychoi> #topic Planning the next translation priorities
13:48:27 <ianychoi> I18n team usually decided translation priorities during Design Summit.
13:48:57 <ianychoi> Since release cycle has been slightly modified, we now have two choices:
13:49:09 <ianychoi> 1) Discussing during PTG period via online
13:49:43 <ianychoi> 2) Translating Documentation like AS-IS and discuss & decide translation priorities during Forum (May - Boston)
13:49:58 <ianychoi> eumel8, suh, zzxwill_ which method do you prefer?
13:50:06 <ianychoi> s/method/timing
13:50:45 <eumel8> 1
13:50:47 <suh> sorry, no idea so far
13:50:56 <zzxwill_> 1
13:51:15 <ianychoi> But.. online seems be too difficult
13:51:47 <eumel8> not sure, if my journey to Boston will go well
13:52:03 <ianychoi> eumel8, yep that's another concern
13:52:13 <zzxwill__> better if decided earlier
13:52:30 <eumel8> 2 should be better, of course
13:52:56 <eumel8> zzxwill: also true
13:53:23 <ianychoi> eumel8, zzxwill__ thanks for your opinions :) Hmm let's discuss again on the next week :)
13:53:31 <ianychoi> #topic Zanata upgrade
13:53:44 <ianychoi> #link translate.openstack.org
13:53:51 <ianychoi> #undo
13:53:52 <openstack> Removing item from minutes: #link translate.openstack.org
13:53:57 <ianychoi> #link https://translate-dev.openstack.org/
13:54:22 <ianychoi> #info translate-dev.o.o now runs with Zanata 3.9.6!
13:54:45 <ianychoi> #link https://etherpad.openstack.org/p/i18n-zanata-test-for-translate-dev
13:54:53 <zzxwill__> 3.75 in production?
13:55:03 <zzxwill__> 3.7.5
13:55:07 <ianychoi> zzxwill__, no production is 3.7.3 and dev is 3.9.6
13:55:35 <ianychoi> I am testing now and currently I have found that re-import of glossaries is needed
13:55:37 <zzxwill__> Got it:)
13:55:46 <ianychoi> Except that data migration seems to be fine
13:55:54 <ianychoi> I will test remaining things soon
13:56:06 <ianychoi> #action ianychoi will test Zanata 3.9.6 on translate-dev.o.o
13:56:14 <ianychoi> #topic Open Discussions
13:56:33 <ianychoi> zzxwill__, by the way, can we share Boston summit presentation URL?
13:56:36 <ianychoi> I don't think so
13:56:51 <ianychoi> #link http://lists.openstack.org/pipermail/community/2017-February/001703.html
13:57:05 <ianychoi> #link https://www.openstack.org/summit/boston-2017/vote-for-speakers
13:57:16 <ianychoi> Vote for speakers (Boston Summit) is now open
13:57:43 <ianychoi> If you search "I18N" you will see some interesting I18N sessions :)
13:57:53 <eumel8> yep
13:58:01 <zzxwill__> Yes. Four presentations/panel for i18n.
13:58:27 <ianychoi> That's all for today from me. Anything else to be discussed?
13:59:07 <zzxwill__> Nope from me. Thanks ianychoi
13:59:07 <eumel8> nope
13:59:11 <eumel8> thx
13:59:18 <ianychoi> Thanks a lot today, zzxwill__ eumel8 suh and jpich !
13:59:26 <ianychoi> + robcresswell :)
13:59:27 <suh> ok
13:59:44 <ianychoi> #endmeeting