13:00:20 <eumel8> #startmeeting OpenStack I18n Meeting
13:00:21 <openstack> Meeting started Thu Oct 12 13:00:20 2017 UTC and is due to finish in 60 minutes.  The chair is eumel8. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:24 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
13:00:28 <eumel8> Hello world!
13:00:38 <eumel8> who's there for the I18n meeting?
13:00:43 <jftalta> HI !
13:00:50 <eumel8> hi jftalta!
13:00:58 <jpich> hey
13:01:07 <eumel8> hi jpich
13:02:07 <ianychoi_phone> Hi
13:02:09 <eumel8> how are you? how is the weather in France/Ireland?
13:02:24 <eumel8> Hi Ianychoi!
13:02:35 <ianychoi_phone> I am in a business travel in Korea so my response might be slow.. sorry
13:02:42 <ianychoi_phone> jftalta: hi :)
13:02:43 <jftalta> sky is so-so, temp is cool
13:02:53 <eumel8> nice
13:03:16 <jftalta> and in Germany ?
13:03:28 <eumel8> We had some storm last week with some damages in Berlin area.
13:04:23 <eumel8> 7 dead, not nice, but we're save and house and family are also ok.
13:04:52 <ianychoi_phone> eumel8: that's too pity.
13:05:20 <jftalta> too bad :(
13:05:42 <eumel8> most of the infrastructure for trains and streets were broken
13:05:47 <jftalta> storms strike anywhere...
13:06:15 <eumel8> and still after a week some lanes are still out of order
13:06:34 <eumel8> ok, good theme for our first topic
13:06:45 <eumel8> #topic Zuul v3 migration - status
13:07:40 <eumel8> the second try for the zuul v3 migration was also not sucessfull. the infra team hits some serious issues before the can start.
13:07:54 <eumel8> #link http://lists.openstack.org/pipermail/openstack-dev/2017-October/123489.html
13:08:20 <eumel8> so, translation sync jobs still affected
13:09:04 <eumel8> I think the work continues this afternoon and all what we can do is wait
13:09:28 <eumel8> questions? details?
13:09:54 <eumel8> next
13:10:13 <eumel8> #topic I18n bug triage
13:10:37 <eumel8> our main topic for today is bug triage
13:10:49 <eumel8> there are several bugs on our list:
13:11:02 <eumel8> #link https://bugs.launchpad.net/openstack-i18n
13:11:45 <eumel8> maybe we can go through the list and look what we can do
13:12:03 <eumel8> sure, most of them are language bugs :)
13:12:33 <jftalta> indeed
13:12:40 <ianychoi_phone> I will see https://bugs.launchpad.net/openstack-i18n/+bug/1710786 - Korean bug
13:12:42 <openstack> Launchpad bug 1710786 in openstack i18n "No translated I18n guide is linked in Korean landing page" [Undecided,New] - Assigned to jeonghyeon woo (wjh1001)
13:12:47 <ianychoi_phone> I think it is fixed
13:14:46 <jftalta> many bugs have "undecided" priority/severity
13:14:56 <eumel8> ianychoi: I've never worked with Launchpad Bugs before. Can we close this bug that you are mentioned?
13:15:09 <ianychoi_phone> eumel8: okay.
13:15:33 <eumel8> https://docs.openstack.org/ko_KR/ < seems at fixed
13:15:51 <ianychoi_phone> One note is that I want to nominate more launchpad cores for i18n but only Daisy can do it
13:17:17 <eumel8> ianychoi: I remember me, but we haven't contact to her?
13:17:51 <ianychoi_phone> I already sent emails but no response
13:18:18 <eumel8> too sad
13:18:50 <eumel8> ianychoi: something else who could help?
13:19:00 <ianychoi_phone> I am not sure...
13:19:18 <ianychoi_phone> At least eumel8 and jftalta should be launchpad i18n core members
13:20:51 <eumel8> #action eumel8 clarify core status https://bugs.launchpad.net/openstack-i18n
13:20:57 <jftalta> ianychoi:  agree
13:20:58 <jpich> Maybe infra can add cores to any group?
13:21:17 * jpich (in another meeting in parallel, sorry)
13:22:05 <ianychoi_phone> jpich: thanks - I will ask for it to infra team
13:22:18 <ianychoi_phone> jpich: fine :)
13:22:27 <jpich> :)
13:24:07 <eumel8> alright
13:24:37 <eumel8> there is only the posibily to send a request to join the core team
13:25:24 <eumel8> seems also this is fixed: https://bugs.launchpad.net/openstack-i18n/+bug/1556772
13:25:25 <openstack> Launchpad bug 1556772 in openstack i18n "Wrong plural formula for russian" [High,Fix committed] - Assigned to Ying Chun Guo (daisy-ycguo)
13:26:44 <eumel8> mhm, there is no option for status closed
13:27:54 <eumel8> next one is for amotoki: https://bugs.launchpad.net/openstack-i18n/+bug/1669768
13:27:55 <openstack> Launchpad bug 1669768 in openstack i18n "stackalytics: "language" filter does not work" [Medium,Triaged]
13:29:19 <eumel8> but "language" is no parameter in the web frontend
13:31:13 <ianychoi_phone> Hmm not too easy
13:31:22 <eumel8> and there are many many many other bugs for Stackalytics. Is there no maintenance team anymore?
13:31:28 <ianychoi_phone> Someone needs to investigate in Stackalytics sources
13:32:10 <ianychoi_phone> eumel8: i met a Stackalytics core at Barcelona Summit and he agreed that he would support it if i18n team volunteer
13:32:49 <eumel8> ianychoi: what's the name of the guy?
13:33:07 <ianychoi_phone> Ilya Shaktat
13:33:12 <jftalta> I can ask the french team...
13:33:24 <ianychoi_phone> (Sorry the last name might have typo)
13:33:32 <jftalta> ianychoi: sounds good
13:34:06 <ianychoi_phone> jftalta: it would be great. I have seen that one French contributed a lot on Stackalytics
13:34:06 <eumel8> ianychoI: right - https://bugs.launchpad.net/stackalytics (Bug Supervisor)
13:34:18 <ianychoi_phone> On Gerrit
13:34:37 <jftalta> do you remember his pseudo ?
13:35:29 <ianychoi_phone_> Nope.. sorry now
13:35:37 <eumel8> mhm, in Gerrit are only name and company name changes
13:35:52 <eumel8> and it seems he is alone
13:35:59 <jftalta> don't worry, I'll seek
13:36:42 <eumel8> https://review.openstack.org/#/admin/groups/183,members
13:37:44 <eumel8> ok, maybe a chance to occupied the next project ;)
13:37:46 <ianychoi_phone_> Thanks a lot
13:39:06 <eumel8> the other 3 open bugs are bugs in Chinese language
13:39:34 <eumel8> https://bugs.launchpad.net/openstack-i18n/+bug/1713480
13:39:35 <openstack> Launchpad bug 1713480 in openstack i18n "安装和配置 in Installation Guide" [Undecided,New] - Assigned to tl chen (vuuv)
13:39:43 <ianychoi_phone> Hmm
13:40:38 <eumel8> not sure, if it's wrong translated or the install guide is wrong
13:42:36 <eumel8> the other 2 are also marked by amotoki as simplified-chinese
13:43:01 <eumel8> https://bugs.launchpad.net/openstack-i18n/+bug/1722187
13:43:01 <openstack> Launchpad bug 1722187 in openstack i18n "安装和配置 in Installation Guide" [Undecided,New]
13:43:13 <eumel8> https://bugs.launchpad.net/openstack-i18n/+bug/1722190
13:43:13 <openstack> Launchpad bug 1722190 in openstack i18n "创建服务实体和API端点 in Installation Guide" [Undecided,New]
13:43:50 <eumel8> the problem is also not understandable for us
13:45:22 <eumel8> ianychoi: something to add here? https://bugs.launchpad.net/openstack-i18n/+bug/1703502
13:45:23 <openstack> Launchpad bug 1703502 in openstack i18n "Memcached in Installation Guide" [Undecided,Confirmed]
13:47:23 <eumel8> ianychoi: and this is outdated. Mitaka is out of support: https://bugs.launchpad.net/openstack-i18n/+bug/1662403
13:47:24 <openstack> Launchpad bug 1662403 in openstack i18n "网络选项2:私有网络 in Installation Guide" [Undecided,Confirmed] - Assigned to tl chen (vuuv)
13:48:22 <eumel8> the last one is from amotoki himself: https://bugs.launchpad.net/openstack-i18n/+bug/1711513
13:48:23 <openstack> Launchpad bug 1711513 in openstack i18n "run_tests.sh in horizon-reload.sh no longer exists in horizon master" [Medium,New] - Assigned to Akihiro Motoki (amotoki)
13:50:13 <eumel8> that's all for the bug triage
13:50:59 <eumel8> ianychoi: can you trigger the Chinese language coordinator to review all Chinese bugs?
13:51:19 <eumel8> and I will look at the Stackalytics and how we can help there
13:51:35 <ianychoi_phone> eumel8: i will send an email to zzxwill copying to eumel8
13:51:51 <eumel8> THX!
13:52:06 <eumel8> #topic Open Discussion
13:52:11 <ianychoi_phone> eumel8: u r welcome
13:53:32 <eumel8> I don't know if I'm doing right with the bug triage, but are aware and it's on our notify list.
13:54:01 <ianychoi_phone> Thanks a lot today eumel8 and jftalta
13:54:26 <eumel8> the Doc team has a bug manager on duty but I think that's not necessary for us.
13:54:50 <jftalta> ianychoi: u r welcome
13:55:17 <eumel8> and if there are no more topics to discuss I would close the meeting for today
13:55:53 <eumel8> thx, ianychoi, jftalta, jpich - and have a nice evening/night :)
13:55:57 <ianychoi_phone> +1
13:56:07 <ianychoi_phone> I will also busy on the next werk
13:56:10 <ianychoi_phone> week
13:56:21 <ianychoi_phone> But i will try to follow up more :)
13:56:28 <jpich> You too! Y'all too
13:56:29 <eumel8> don't worry :)
13:56:34 <ianychoi_phone> :)
13:56:36 <eumel8> #endmeeting