16:01:06 <eumel8> #startmeeting openstack_i18n_meeting
16:01:06 <openstack> Meeting started Thu Feb 28 16:01:06 2019 UTC and is due to finish in 60 minutes.  The chair is eumel8. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:09 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
16:01:19 <eumel8> good morning
16:01:28 <eumel8> welcome to I18n team meeting
16:02:54 <eumel8> #topic release note translations
16:03:31 <eumel8> first topic comes from rsimai :)
16:03:36 <rsimai> I see this is my topic. A few words, ...
16:04:08 <rsimai> a few years back we had decided to include the release notes in i18n efforts. I wonder if that's useful
16:04:25 <rsimai> for me it adds an overhead and I can not easily see where we are with the translations
16:04:53 <rsimai> prios should be UIs, the user-doc, then whatever. At least for me.
16:05:51 <rsimai> so my suggestion is to either stop doing the release notes or at least take them out of the percentages, so I/we can see what's important and left.
16:06:05 <rsimai> does that make sense?
16:07:14 <eumel8> I think so. We had some suggestions in the past and release notes are never on prio.
16:07:42 <eumel8> maybe we are over translation capacity and can translate it, but I think this isn't the case
16:08:42 <rsimai> I don't mind if anyone wants to do that. But typically I scan through the percentages and see where we lack translations. This is difficult as the (missing) release notes translations taint the numbers ...
16:11:31 <eumel8> mhm, got it. So we need to filter the release notes from the  sync?
16:11:59 <eumel8> I think we have it for release branches already
16:12:37 <rsimai> for me it would be helpful to easily see what's missing. I like the way how it's presented in Zanata, just the numbers aren't helpful
16:15:07 <eumel8> agree
16:16:19 <eumel8> #action eumel8 taking care release notes sync to Zanata to prevent wrong percentages
16:16:43 <eumel8> I think it's easy to fix
16:16:52 <eumel8> hopefully ;)
16:16:58 <rsimai> thanks eumel8, looking forward. Hope it's not affecting anyone else negatively
16:17:57 <eumel8> rsimai: I think it's right and we have enough to focus on UI
16:18:26 <eumel8> next topic?
16:18:45 <rsimai> fine with me :-)
16:18:49 <eumel8> #topic OpenStack Ops Meetup
16:19:08 <eumel8> next week we have OpenStack Ops Meetup Berlin (06-07 March 2019)
16:19:22 <eumel8> #link https://www.eventbrite.com/e/openstack-ops-meetup-berlin-tickets-55034908894
16:19:55 <eumel8> we have still free spaces to discuss I18n things on downstream level
16:20:26 <eumel8> I think we have Ops Guide on the agenda and Ha guide as well
16:21:18 <eumel8> We'll have a kind of I18n office hour for questions
16:21:41 <eumel8> so if someone will join us, feel free :)
16:22:04 <rsimai> I'd love to, unfortunately I can not...
16:23:02 <eumel8> ok, maybe pkovar from Docs team is available to share the session. Will see...
16:23:14 <eumel8> next topic
16:23:33 <eumel8> #topic Train PTL nomination
16:24:05 <eumel8> PTL nomination for Train will start next week (04 March 2019)
16:25:22 <eumel8> that's more like a warning ;)
16:26:52 <eumel8> so, thats enough to say for now
16:27:02 <eumel8> #topic Open Discussions
16:28:09 <eumel8> it seems there is no Docs meeting at the follow up
16:28:17 <rsimai> have no topics left :-)
16:28:43 <eumel8> so, thanks rsimai for joining today and have a nice evening :)
16:28:57 <rsimai> same to you eumel8, thanks for the meeting!
16:29:03 <eumel8> #endmeeting