23:20:05 <ianychoi> #startmeeting openstack_i18n_meeting
23:20:05 <opendevmeet> Meeting started Wed Jan 24 23:20:05 2024 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:20:05 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:20:05 <opendevmeet> The meeting name has been set to 'openstack_i18n_meeting'
23:20:44 <ianychoi> #topic review from the previous meeting
23:21:23 <ianychoi> #link https://meetings.opendev.org/meetings/openstack_i18n_meeting/2024/openstack_i18n_meeting.2024-01-17-13.30.html
23:21:33 <ianychoi> ^ is the previous meeting log
23:22:32 <ianychoi> When I review the previous meeting log, most actions are focused on weblate migration
23:23:48 <ianychoi> seongsoocho: please take time and do share if any more review of the previous meeting is needed.
23:25:26 <seongsoocho> I'm still on reviewing this patch https://review.opendev.org/c/openstack/i18n/+/896306 and I think we need a wiki page for clarify the all roles in weblate
23:26:17 <ianychoi> Cool
23:26:24 <seongsoocho> and will update migration plans & steps before next meeting.
23:26:28 <seongsoocho> on wiki page
23:26:40 <ianychoi> Thank you
23:26:52 * tonyb waves!
23:27:25 <ianychoi> As I see that there is only 1 topic on https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting , then I would like to move to the next topic and then move to open discussions
23:27:36 <ianychoi> #topic Weblate migration progress
23:28:05 <ianychoi> Regardless of the topic, seongsoocho thank you for mentioning Wiki page
23:28:15 <ianychoi> #link https://wiki.openstack.org/wiki/I18nTeam
23:28:59 <ianychoi> I18nTeam wiki can be a starting point to update Weblate roles. Let me see which page would fit better now..
23:29:25 <ianychoi> #link https://wiki.openstack.org/wiki/I18nTeam/Migration-to-zanata
23:29:48 <ianychoi> seongsoocho: maybe https://wiki.openstack.org/wiki/I18nTeam/Migration-to-Weblate be a great page link to update Weblate roles as you mentioned?
23:29:50 <tonyb> when we get to open discussion if there is time I have an additional topic
23:30:06 <ianychoi> +1 :)
23:30:13 <seongsoocho> +1
23:31:41 <tonyb> For what it's worth, I18nTeam/Migration-to-Weblate seems like a good place to me.
23:32:35 <ianychoi> And I am seeing "Translate this page" functionality on the Wiki page. seongsoocho if you and others would like to start from Korean first, please do share and I think you can leverage this functionality
23:33:02 <tonyb> +1 to that
23:34:15 <seongsoocho> Okay. I'm looking for where "Translate this page" is in the wiki. I'll think about what you said and let you know.
23:36:47 <tonyb> https://usercontent.irccloud-cdn.com/file/OuUiZa2c/image.png
23:37:10 <tonyb> Underneath the title when logged in.
23:37:55 <seongsoocho> oh.. It appears only when a user logged in.
23:37:59 <seongsoocho> thanks tonyb
23:38:20 <tonyb> I don't know how it works but either way.  Feel free to write in Korean.  Until things are settled / stable then we can make it accessible to more readers
23:38:41 <tonyb> seongsoocho: You're welcome
23:39:03 <seongsoocho> ok
23:39:46 <ianychoi> I agree with tonyb (honestly I truly forgot how to leverage translate functionality on wiki pages..)
23:39:56 <ianychoi> #topic open discussions
23:40:17 <ianychoi> #link https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting
23:40:44 <ianychoi> I have just updated the link - if there are any agenda to be discussed for the following weeks, please do share :)
23:41:04 <ianychoi> I will also update I18n meeting information on I18n docs
23:41:20 <tonyb> ianychoi: Thanks
23:41:21 <ianychoi> #action ianychoi will update I18n meeting information on I18n docs
23:41:42 <ianychoi> I don't have any items :) tonyb: how about you?
23:42:56 <tonyb> I just wanted to say, possibly remind, that the Elections are coming up.  While I don't think it'll make any difference to this SIG/WG I'd like to encourage/offer help you to add extra-acs
23:43:55 <tonyb> in the immediate future this doesn't do a great deal but I feel it's important to acknowledge people that may not have landed "code"
23:44:14 <tonyb> that is all :)
23:44:20 <ianychoi> Thank you for mentioning this
23:44:47 <ianychoi> On the previous meeting, I did say that I need to calculate stats for Extra AC collection
23:44:54 <ianychoi> Let me add it to my action
23:45:11 <seongsoocho> 👍
23:45:20 <tonyb> ianychoi: Thanks.  I missed that in the review
23:45:28 <ianychoi> #action ianychoi will calculate I18n stats for Extra AC collection and submit within timeline
23:46:06 <ianychoi> Converting into actionable item helps to remind and truly convert into real actions :p
23:46:41 <tonyb> \o/
23:47:40 <ianychoi> seongsoocho: any more item from your side? :)
23:48:01 <seongsoocho> nothing from my side
23:48:27 <ianychoi> Thank you then let's close today meeting. Thank you all for the participation today, and have a great day!!
23:48:36 <seongsoocho> Have a good day!
23:48:42 <tonyb> Thanks all!
23:48:45 <ianychoi> #endmeeting