23:26:04 <ianychoi> #startmeeting openstack_i18n_meeting
23:26:04 <opendevmeet> Meeting started Wed Feb 21 23:26:04 2024 UTC and is due to finish in 60 minutes. The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:26:04 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:26:04 <opendevmeet> The meeting name has been set to 'openstack_i18n_meeting'
23:26:35 <ianychoi> seongsoocho: Maybe would you like to discuss with weblate migration progress?
23:28:21 <seongsoocho> not much progress of migration this week.
23:28:46 <seongsoocho> still testing zuul job in local env
23:30:36 <ianychoi> okay
23:31:05 <ianychoi> #topic Review of previous actions
23:32:54 <ianychoi> I have done some actions pended from me last week
23:33:13 <ianychoi> Extra ACs are proposed: https://review.opendev.org/c/openstack/governance/+/909302
23:34:06 <ianychoi> Governance repo doc translation enablement is under review via https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/909308 and https://review.opendev.org/c/openstack/project-config/+/909303
23:35:10 <ianychoi> And.. I have proposed some doc updates on I18n repo: https://review.opendev.org/q/project:openstack/i18n+status:open
23:35:36 <seongsoocho> I reviewed it :-)
23:35:46 <ianychoi> Yep thank you seongsoocho
23:37:31 <ianychoi> And.. I am not sure what happened between openstack-i18n launchpad and mailing lists.. anyway one French translation bug on Horizon was finally landed
23:38:25 <ianychoi> #link https://bugs.launchpad.net/openstack-i18n/+bug/1794401
23:39:23 <ianychoi> And.. seongsoocho: when would you like to open i18n ptg date survey?
23:39:40 <seongsoocho> email notification from launchpad dosen't work ?
23:39:54 <seongsoocho> okay. I will open the survey
23:41:22 <ianychoi> Not sure what happened on settings but I see that there has no launchpad e-mails to openstack-i18n@lists.openstack.org although ^ link status has changed. Let me change to Fix Released and see whether alarms are sent or not..
23:42:31 <seongsoocho> ah... okay
23:42:49 <ianychoi> #topic open discussions
23:43:36 <ianychoi> #link https://wiki.openstack.org/wiki/I18nTeam/AC_statistics#Caracal_cycle_.282023-10-15_to_2024-04-03.2C_executed_on_2024-02-15_for_extra-AC_collection.29
23:44:07 <ianychoi> ^ shows translation statistics, decreasing comparing to last release cycle
23:44:33 <ianychoi> Let's see how translation progress is going on considering upcoming Soft & Hard StringFreeze
23:47:12 <ianychoi> And.. I think it will be great if current version of https://wiki.openstack.org/wiki/I18nTeam/Migration-to-weblate is reviewed by Tony & Brian
23:47:22 <ianychoi> How about the thoughts, seongsoocho ?
23:48:36 <seongsoocho> yes. That's great. Please ask them to review
23:49:17 <ianychoi> Thank you asking is easy :p
23:50:00 <ianychoi> #action tonyb rosmaita will review and give feedback for current migration description on wiki: https://wiki.openstack.org/wiki/I18nTeam/Migration-to-weblate
23:50:18 <ianychoi> seongsoocho: done :)
23:50:47 <seongsoocho> :-)
23:54:13 <ianychoi> And.. seongsoocho: Thank you for the feedback on communication difficulties in Korean so as we separately discussed, I will open meetpad
23:54:30 <ianychoi> for jitsi - video communication on the next meeting
23:54:40 <seongsoocho> okay
23:54:50 <ianychoi> as experiments, but the main communication will be here
23:55:16 <seongsoocho> of course
23:55:19 <ianychoi> If there is no more items to be discussed, let's close today meeting
23:55:46 <seongsoocho> see you next meeting!
23:55:55 <ianychoi> Thank you!
23:55:57 <ianychoi> #endmeeting