13:33:56 <ianychoi> #startmeeting openstack_i18n_meeting
13:33:56 <opendevmeet> Meeting started Wed Feb 28 13:33:56 2024 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:33:56 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:33:56 <opendevmeet> The meeting name has been set to 'openstack_i18n_meeting'
13:34:14 <ianychoi> #info Meetpad URL: https://meetpad.opendev.org/openstack_i18n_meeting
13:36:06 <ianychoi> Any topic for today meeting?
13:37:21 <ianychoi> #topic weblate migration
13:38:52 <ianychoi> How about current progress seongsoocho ?
13:41:59 <ianychoi> Regarding the role or translators, reviewers, and approvers (managers), not sure but would https://docs.weblate.org/en/latest/admin/access.html#site-wide-permission-management be a hint?
13:42:26 <ianychoi> #link https://docs.weblate.org/en/latest/workflows.html#reviews
13:42:33 <seongsoocho> Not much progress about migration. . We need to investigate how we can match and use the roles we were using in zanata in weblate.
13:43:19 <seongsoocho> kuemjong_jeong:  Can you do this job by next Wednesday? 6th March.
13:44:22 <kuemjong_jeong> I'll check my plan. wait a second...
13:44:28 <ianychoi> +1
13:44:55 <seongsoocho> If you can join a meeting, please use this link  https://meetpad.opendev.org/openstack_i18n_meeting
13:45:09 <ianychoi> #info Brian reviewed https://wiki.openstack.org/wiki/I18nTeam/Migration-to-weblate - thank you
13:45:15 <ianychoi> #link https://wiki.openstack.org/w/index.php?title=I18nTeam%2FMigration-to-weblate&type=revision&diff=184422&oldid=184343
13:48:39 <ianychoi> Moving to a next topic
13:48:43 <ianychoi> #topic governance doc translation
13:50:33 <ianychoi> #link https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/909308
13:50:55 <ianychoi> While ^ link is being reviewed, there have been some comments
13:50:56 <ianychoi> #link https://meetings.opendev.org/irclogs/%23opendev/%23opendev.2024-02-26.log.html#t2024-02-26T16:18:26
13:51:02 <ianychoi> #link https://meetings.opendev.org/irclogs/%23opendev/%23opendev.2024-02-27.log.html#t2024-02-27T00:11:31
14:09:04 <ianychoi> #action ianychoi will find and share doc guide on structure (e.g., install/cli/admin/...)
14:10:59 <ianychoi> #topic open reviews
14:18:59 <opendevreview> Kuemjong Jeong proposed openstack/i18n master: migrate zanata_stats to weblate_stats  https://review.opendev.org/c/openstack/i18n/+/896306
14:28:20 <ianychoi> #topic open discussion
14:28:48 <ianychoi> seongsoocho's idea is to start governance doc translation through weblate instead of zanata
14:28:59 <ianychoi> I am supportive of this idea.
14:29:14 <ianychoi> #action seongsoocho and ianychoi will develop detailed plan based on this idea
14:29:51 <ianychoi> And.. Mar 13 meeting will not be held - moving to another date.
14:30:00 <ianychoi> #action ianychoi will share the updated schedule via mailing list
14:30:26 <ianychoi> THank you today
14:33:35 <rosmaita> "seongsoocho's idea is to start governance doc translation through weblate instead of zanata" -- i agree 100% that this is a good idea
14:36:45 <ianychoi> #endmeeting