23:18:26 <ianychoi> #startmeeting openstack_i18n_meeting
23:18:26 <opendevmeet> Meeting started Wed Mar 6 23:18:26 2024 UTC and is due to finish in 60 minutes. The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:18:26 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:18:26 <opendevmeet> The meeting name has been set to 'openstack_i18n_meeting'
23:18:47 <ianychoi> seongsoocho:: Do you have some topics to be discussed today?
23:19:30 <seongsoocho> I created a poll of i18n ptg date
23:19:39 <ianychoi> #topic i18n PTG
23:20:22 <ianychoi> #link https://openinfra.dev/ptg/
23:20:40 <seongsoocho> Poll : https://framadate.org/tY49ETqtFD9R4LPt
23:20:55 <ianychoi> PTG will happen during April 8-12 this year virtually. seongsoocho: Thank you for sharing the form
23:22:03 <ianychoi> As seongsoocho proposed, I18n PTG will happen on 13-16 UTC, Apr 11 or 12
23:22:21 <ianychoi> Have you any chance submitted to PTG team?
23:22:57 <seongsoocho> Not yet
23:24:51 <ianychoi> Okay. I have submitted the form, and will send an e-mail to the organizer.
23:25:47 <seongsoocho> :+!:
23:27:33 <ianychoi> #action Please register individually on https://openinfra.dev/ptg/ PTG website
23:27:44 <ianychoi> I believe an additional individual registration is needed.
23:28:21 <seongsoocho> Yes. I already registered!
23:29:15 <ianychoi> Thank you
23:29:38 <ianychoi> seongsoocho: Do you want me to post the poll link to i18n mailing list, or would you post it?
23:32:35 <seongsoocho> I will post it to mailing list :-)
23:33:25 <ianychoi> Thank you :)
23:36:58 <ianychoi> #topic open discussions
23:37:59 <seongsoocho> geumjong shared a document comparing zanata and weblate. He summarized how to get the stats from weblate that we was able to get from zanata.
23:38:28 <ianychoi> Oh would you share the doc through here?
23:38:32 <ianychoi> Great
23:38:36 <seongsoocho> It is written in korean, but can use translator.
23:38:37 <seongsoocho> https://floodnut.notion.site/Weblate-Zanata-Diff-5-4-2-31486895fd5a4b25abf3d4c77d663b18?pvs=4
23:40:04 <ianychoi> Thank you for sharing the link!
23:42:13 <ianychoi> Soft StringFreeze period is over last week and this week is important for i18n team to reflect translation into the upcoming release
23:45:17 <ianychoi> #link https://lists.openstack.org/archives/list/openstack-i18n@lists.openstack.org/thread/LNXRTRZ6XJCLVVCHXY6BFXMOYTC2Q7H4/
23:45:28 <ianychoi> I have posted on this schedule
23:47:02 <ianychoi> And seems tonyb is online - hope had chance to read https://wiki.openstack.org/wiki/I18nTeam/Migration-to-weblate
23:47:08 <seongsoocho> thank you for your hard work Ian.
23:47:17 <ianychoi> seongsoocho: you too
23:48:00 <ianychoi> I believe seongsoocho will encourage to some new contributors program in Korea to contribute Weblate migration
23:48:30 <ianychoi> Let's move on first with governance repo doc translation process through Weblate
23:49:01 <tonyb> I did read through that wiki page. thank you
23:49:25 <tonyb> governance seems like a reasonable place to start
23:49:29 <ianychoi> seongsoocho: and.. sorry but regarding the next meeting, will we shift the date or cancel the next meeting?
23:49:50 <ianychoi> tonyb: Thank you for the feedback!
23:50:12 <seongsoocho> ianychoi: how about have a meeting at 14th, 13:30 UTC
23:51:36 <ianychoi> Great thank you
23:54:39 <seongsoocho> that's all from my side for today meeting
23:57:53 <ianychoi> seongsoocho: thank you
23:57:55 <ianychoi> And thank you all
23:57:57 <ianychoi> #link https://lists.openstack.org/archives/list/openstack-i18n@lists.openstack.org/thread/JJLFNROPH7ZCNXZXQINJ2IGJF527VU63/
23:58:05 <ianychoi> I have announced about the next IRC meeting
23:58:09 <ianychoi> Thank you !!
23:58:11 <ianychoi> #endmeeting