#openstack-i18n: openstack_i18n_meeting

Meeting started by ianychoi at 13:35:29 UTC (full logs).

Meeting summary

  1. review patches (ianychoi, 13:37:35)
    1. https://review.opendev.org/q/project:openstack/i18n+status:open (ianychoi, 13:37:44)
    2. ACTION: seongsoocho will review https://review.opendev.org/c/openstack/i18n/+/909306 (ianychoi, 13:42:45)
    3. https://review.opendev.org/c/openstack/project-config/+/905884 (ianychoi, 13:43:22)

  2. weblate migration (ianychoi, 13:47:17)
    1. https://docs.weblate.org/en/weblate-5.4.2/api.html#statistics (ianychoi, 13:55:58)
    2. https://docs.weblate.org/en/weblate-5.4.2/api.html#get--api-users-(str-username)-statistics- (ianychoi, 13:57:05)
    3. https://docs.weblate.org/en/weblate-5.4.2/api.html#users (kuemjong_jeong, 13:57:31)
    4. ACTION: kuemjong_jeong will investigate on getting weblate version to implement (ianychoi, 14:22:46)
    5. ACTION: ianychoi will reach if any support ticket is required regarding this functionality via api (ianychoi, 14:23:05)


Meeting ended at 14:24:42 UTC (full logs).

Action items

  1. seongsoocho will review https://review.opendev.org/c/openstack/i18n/+/909306
  2. kuemjong_jeong will investigate on getting weblate version to implement
  3. ianychoi will reach if any support ticket is required regarding this functionality via api


Action items, by person

  1. ianychoi
    1. ianychoi will reach if any support ticket is required regarding this functionality via api
  2. kuemjong_jeong
    1. kuemjong_jeong will investigate on getting weblate version to implement


People present (lines said)

  1. ianychoi (25)
  2. opendevmeet (3)
  3. kuemjong_jeong (2)


Generated by MeetBot 0.1.4.