#openstack-i18n: openstack_i18n_meeting

Meeting started by seongsoocho at 23:19:59 UTC (full logs).

Meeting summary

    1. https://www.openstack.org/software/openstack-caracal/ (ianychoi, 23:20:36)
    2. https://www.openstack.org/software/openstack-caracal/ (seongsoocho, 23:21:56)
    3. https://review.opendev.org/c/openstack/i18n/+/896306 (ianychoi, 23:31:00)

  1. ptg-discussion (seongsoocho, 23:42:21)
    1. https://etherpad.opendev.org/p/apr2024-ptg-i18n (ianychoi, 23:47:35)
    2. ACTION: ianychoi and others will post discussion topics on I18n PTG Etherpad (ianychoi, 23:49:36)
    3. ACTION: seongsoocho will block PTG rooms within 13-16 UTC on Fri 12 (ianychoi, 23:51:25)
    4. ACTION: ianychoi will block additional PTG rooms per more availability (ianychoi, 23:51:53)


Meeting ended at 23:58:34 UTC (full logs).

Action items

  1. ianychoi and others will post discussion topics on I18n PTG Etherpad
  2. seongsoocho will block PTG rooms within 13-16 UTC on Fri 12
  3. ianychoi will block additional PTG rooms per more availability


Action items, by person

  1. ianychoi
    1. ianychoi and others will post discussion topics on I18n PTG Etherpad
    2. ianychoi will block additional PTG rooms per more availability
  2. seongsoocho
    1. seongsoocho will block PTG rooms within 13-16 UTC on Fri 12


People present (lines said)

  1. ianychoi (41)
  2. seongsoocho (20)
  3. opendevmeet (3)
  4. rosmaita (3)
  5. tonyb (2)


Generated by MeetBot 0.1.4.