#openstack-i18n: openstack_i18n_meeting

Meeting started by ianychoi at 23:19:09 UTC (full logs).

Meeting summary

  1. I18n PTG recap (ianychoi, 23:19:34)
    1. https://etherpad.opendev.org/p/apr2024-ptg-i18n#19 (ianychoi, 23:21:02)
    2. ACTION: seongsoocho will estimate Weblate governance translation support schedule by next week (ianychoi, 23:30:35)
    3. ACTION: ianychoi will help documentation on creating a new weblate project through Weblate API calls (or CLI command) (ianychoi, 23:34:33)
    4. ACTION: ianychoi will check whether user survey translation sync is still available or not with Foundation (ianychoi, 23:35:45)

  2. open discussion (ianychoi, 23:36:40)
    1. https://review.opendev.org/q/project:openstack/i18n+status:open (ianychoi, 23:37:13)
    2. https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting (ianychoi, 23:43:07)


Meeting ended at 23:49:16 UTC (full logs).

Action items

  1. seongsoocho will estimate Weblate governance translation support schedule by next week
  2. ianychoi will help documentation on creating a new weblate project through Weblate API calls (or CLI command)
  3. ianychoi will check whether user survey translation sync is still available or not with Foundation


Action items, by person

  1. ianychoi
    1. ianychoi will help documentation on creating a new weblate project through Weblate API calls (or CLI command)
    2. ianychoi will check whether user survey translation sync is still available or not with Foundation
  2. seongsoocho
    1. seongsoocho will estimate Weblate governance translation support schedule by next week


People present (lines said)

  1. ianychoi (29)
  2. seongsoocho (10)
  3. opendevmeet (3)
  4. opendevreview (1)


Generated by MeetBot 0.1.4.