23:17:22 <ianychoi> #startmeeting openstack_i18n_meeting
23:17:22 <opendevmeet> Meeting started Wed Jun 26 23:17:22 2024 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:17:22 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:17:22 <opendevmeet> The meeting name has been set to 'openstack_i18n_meeting'
23:18:03 <ianychoi> seongsoocho: how r u? any topic are u on mind today?
23:19:20 <seongsoocho> it was busy last week, so.. I don't  have any updates. :-(
23:20:33 <ianychoi> Thank u for sharing
23:20:56 <ianychoi> #topic weblate migration schedule
23:21:41 <ianychoi> In my opinion, it will be great if we more prioritize the migration progress during July
23:22:47 <ianychoi> Currently, volunteers are: seongsoocho kuemjong_jeong and kiwi_36 - thank you all
23:23:38 <ianychoi> How about some kinda of Sprint per planned cadence during July?
23:24:23 <seongsoocho> that's great Idea
23:24:40 <seongsoocho> I need it to encourage myself.
23:24:50 <ianychoi> Haha
23:25:15 <ianychoi> Hope we can find some mechanisms how we can encourage seongsoocho more
23:26:00 <seongsoocho> :-)
23:27:03 <ianychoi> #action ianychoi will work to organize i18n weblate migration sprint during July with seongsoocho and other active volunteers
23:27:42 <ianychoi> #topic open discussions
23:28:34 <ianychoi> Regarding Generative AI, I previously saw some notes from another Korea community regarding ownership of AI translated strings
23:29:23 <ianychoi> (forgot the actual link, although I tried to find and share for today meeting)
23:30:21 <ianychoi> Also I am recognizing that the ownership of AI generated/assisted code contribution is being widely discussed through open source communities
23:31:07 <ianychoi> Just sharing observations right now :)
23:31:26 <ianychoi> Any thoughts / observations from your side seongsoocho ?
23:33:46 <seongsoocho> As I know, weblate also support AI translate
23:34:10 <seongsoocho> But I'd like to find out the tool you're talking about.
23:36:45 <ianychoi> I have not used Weblate AI translation functionality, while I believe it would be currently sentence-by-sentence translation
23:37:21 <ianychoi> (Correct if i am wrong)
23:37:45 <seongsoocho> I haven't used it yet either. Lol
23:38:21 <ianychoi> You can correct me even after today meeting - don’t worry :p
23:39:00 <seongsoocho> haha okay :-)
23:42:38 <ianychoi> Not sure we can elaborate this observation more or not but hope we can discuss more in depth during upcoming ptg
23:43:27 <seongsoocho> 👍
23:44:36 <ianychoi> That’s all. Thank you and have a great day!
23:44:43 <ianychoi> #endmeeting