14:02:46 <mihalis68> #startmeeting openstack-operators
14:02:46 <openstack> Meeting started Tue Sep  6 14:02:46 2016 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:49 <openstack> The meeting name has been set to 'openstack_operators'
14:03:15 <mihalis68> I haven't caught up enough to find action items, agenda etc etc
14:03:16 <mihalis68> sorry
14:03:20 <dc_mattj> does anyone have the link handy for the NY feedback ether pad ?
14:03:29 <mihalis68> I can get it, one minute
14:04:09 <mihalis68> https://etherpad.openstack.org/p/NYC-ops-feedback
14:04:10 <dc_mattj> got it by guesswork
14:04:12 <dc_mattj> ;)
14:04:27 <dc_mattj> good no-shows for a start
14:05:18 <mihalis68> I was hoping someone other than me would chime in on feedback about the meet up, however...
14:05:33 <VW> it seemed pretty positive overall
14:05:38 <mihalis68> generally it went well, venue was good, actual attendance around 96 I believe (vs. 104 registered)
14:05:46 <mihalis68> sessions mostly went well
14:05:56 <VW> there was some good discussion about tweaks
14:06:04 <mihalis68> some good feedback was that the agenda suggestions should have been more fleshed out
14:06:15 <mihalis68> and that that would have allowed us to spot more duplicates
14:06:35 <mihalis68> e.g. large deployments team session and scaling session are pretty much the same exact thing
14:06:39 <dc_mattj> "Good: feedback session run by VW."
14:06:43 <dc_mattj> lol
14:07:06 <VW> I think that guy had them all fooled
14:07:13 <mihalis68> I think a lot of the things to do better boil down to : there is a lot to do with the topics, agenda layout and moderator selection, so get to that bit sooner
14:07:18 <dc_mattj> was that self feedback ? ;)
14:07:23 <mihalis68> which means nail down sponsor, venue and dates much sooner
14:07:32 <dc_mattj> yup, that's the impression I'm getting
14:07:43 <VW> yeah, the biggest improvement we can make is keep working on head starts
14:08:00 <mihalis68> In my (our?) defense when we didn't have the venue and sponsor locked, it was unclear who was "in charge" so to speak
14:08:10 <mihalis68> other than fifieldt
14:08:19 <dc_mattj> no-one's fault
14:08:35 <dc_mattj> just new format working itself out
14:08:39 <mihalis68> I have it on my personal todo list to write down a little guide to the next person doing this
14:09:09 <dc_mattj> topic selection was definitely too late
14:09:46 <dc_mattj> tbh it feels a lot like there could be a standard set of topics which get modified as new things come in
14:10:05 <dc_mattj> which would mean not starting from a blank page each time
14:10:19 <mrhillsman> i am in favor of that
14:10:30 <mihalis68> yes, i do feel that some are standard - large deployment/scaling and containerization come to mind
14:10:33 <mrhillsman> even a template for the sessions?
14:10:58 <dc_mattj> we talked a bit about this before, so definitely one for further discussion
14:11:08 <mihalis68> some factors change the room choice and running order, for example when we got Sean Dague for Nova we made it a double session in main room
14:11:36 <mihalis68> and that session happily ran with good momentum until like 10 minutes before end of second slot
14:13:40 <mihalis68> Ok, seems like that's it for "how did the meet up go"
14:14:04 <mihalis68> There has been some debate about this meeting's cadence
14:14:09 <mihalis68> #topic meeting cadence
14:14:48 <dc_mattj> what was the debate ?
14:14:51 <mihalis68> Who thinks we need to go weekly given that barcelona is fast approaching?
14:14:58 <dc_mattj> +1
14:15:19 <dc_mattj> although I'm unfortunately not going to be in Barcelona either - looks like my wife will be giving birth around then :(
14:15:38 <mrhillsman> congrats
14:15:42 <mihalis68> I haven't booked but am likely to be there
14:15:46 <mihalis68> yes, congratulations!
14:15:54 <dc_mattj> or commiserations - it's number 3
14:15:57 <dc_mattj> outnumbered
14:16:01 <mihalis68> doomed
14:16:06 <mrhillsman> hehe
14:16:33 <mihalis68> We are a bit thin on the ground to decree weekly meetings, but I am up for it
14:16:43 <mihalis68> shall we pencil one in next week anyway?
14:16:47 <dc_mattj> +1
14:16:50 <mihalis68> ok
14:16:53 <VW> I can do weekly
14:16:57 <mrhillsman> +1
14:16:59 <dc_mattj> do we also need to try and pull in a few more volunteers to this team ?
14:17:06 <mrhillsman> definitely
14:17:19 <mrhillsman> want to send email to mailing list dc_mattj?
14:17:23 <mihalis68> It seemed like enough when we had most of the listed people
14:17:28 <VW> it's always best to be outnumbered, dc_mattj - it's a whole new level of chaos ;)
14:17:33 <dc_mattj> action accepted
14:17:51 <mihalis68> but not enough without those missing today - fifieldt, saverio,
14:17:56 <mihalis68> but more would be better
14:18:05 <dc_mattj> VW, speaking from personal experience ?
14:18:19 <mihalis68> #action dc_mattj to email mailing list for more operators meet up team volunteers
14:18:27 <VW> yep - dc_mattj :D
14:18:49 <dc_mattj> I'll also reach out in my team and see if I can persuade/order some other folks to help ;)
14:18:53 <mihalis68> #topic benevolent dictator for barcelona
14:19:18 <dc_mattj> so is this about the who's in charge bit ?
14:19:18 <mihalis68> I propose we need one person who "owns" pulling together each meetup
14:19:22 <mihalis68> for NYC it was me
14:19:25 <mihalis68> yeah
14:19:28 <dc_mattj> k
14:19:35 <mihalis68> for barcelona we know where and when already :)
14:19:36 <dc_mattj> +1
14:19:45 <mihalis68> Tom shouldn't be primary
14:19:54 <dc_mattj> fifieldt can be spread pretty thin
14:19:58 <mihalis68> yes
14:20:17 <VW> who of us is definitely going?
14:20:18 <mihalis68> also there's a meta issue that the operators are sort of the anti-corporate voice
14:20:34 <mihalis68> I think Tom wants it to be more prominent but by self-organising
14:21:00 <mihalis68> (Im not anti corporation, but I do very much like the not-for-vendors policy for meet ups)
14:21:06 <mrhillsman> i am not sure i am definitely going yet
14:21:13 <dc_mattj> I'd also say a bit more formal planning process where people take ownership of specific pieces
14:21:18 <dc_mattj> I'm definitely not
14:21:28 <VW> I will be there
14:22:12 <mihalis68> only vw and tom definite so far? :|
14:22:30 <mrhillsman> i believe so
14:22:53 <VW> well then...
14:23:06 <dc_mattj> that's a small pool of candidates at least ;)
14:23:09 <mrhillsman> tag you're it
14:23:19 <mihalis68> yeah vw do you want to do it?
14:23:42 <VW> do I have a choice :P
14:23:48 <mihalis68> sure
14:23:50 <VW> no, seriously, I don't mind
14:24:17 <mihalis68> #startvote vw to be lead organizer (benevolent dictator) of operators meet up barcelona
14:24:17 <openstack> Unable to parse vote topic and options.
14:24:18 <mihalis68> +1
14:24:26 <mihalis68> derp
14:24:29 <mihalis68> I don't know how to work this
14:24:43 <mihalis68> #startvote vw to be boss
14:24:44 <openstack> Unable to parse vote topic and options.
14:24:47 <mihalis68> ack
14:25:43 <dc_mattj> you need to give options
14:25:53 <dc_mattj> #startvote Should we vote now? Yes, No, Maybe
14:25:54 <openstack> Only the meeting chair may start a vote.
14:26:02 <dc_mattj> lol
14:27:01 <mihalis68> #startvote vw to be boss? Yes, No
14:27:02 <openstack> Begin voting on: vw to be boss? Valid vote options are Yes, No.
14:27:04 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:27:10 <mrhillsman> #vote yes
14:27:10 <mihalis68> #vote yes
14:27:33 <mrhillsman> #vote Yes
14:27:42 <mihalis68> Oh I see you gave me the example. sorry I was reading something else to try and find one
14:27:51 <dc_mattj> #vote Yes
14:28:11 <dc_mattj> http://docs.openstack.org/infra/system-config/irc.html
14:28:31 <mihalis68> Thanks! very useful
14:28:41 <VW> I'll abstain, since it's me, but I'm down :)
14:28:59 <mihalis68> #showvote
14:28:59 <openstack> Yes (3): mihalis68, dc_mattj, mrhillsman
14:29:23 <mihalis68> Looks like you win by a landslide
14:29:45 <mihalis68> I agree that the BD will probably get best results if he or she farms out pieces of the work
14:29:49 <mihalis68> that didn't even occur to me
14:29:49 <dc_mattj> you need to endvote
14:29:53 <mihalis68> #endvote
14:29:54 <openstack> Voted on "vw to be boss?" Results are
14:29:55 <openstack> Yes (3): mihalis68, dc_mattj, mrhillsman
14:29:57 <mihalis68> thanks
14:31:21 <dc_mattj> I have to run in a minute, got another meeting - will definitely be involved in the planning for Barcelona anyway, and there will be some of my team on the ground there too
14:31:39 <mihalis68> so... last meetup was discussed, feedback linked. Next meeting established. Action to call for more volunteers. New boss established
14:31:51 <dc_mattj> I can also reach out to some of the other EU operators who'll definitely be sending folks
14:31:51 <mihalis68> maybe given that we are few and some of us just back we should call this meeting today?
14:32:09 <mihalis68> unless there are other topics to discuss right now?
14:32:24 <mrhillsman> i do not have anything right now
14:32:40 <dc_mattj> I think we probably need to dissect some of the planning process in the next meeting
14:32:52 <dc_mattj> record good/bad and lessons learnt
14:32:53 <VW> I don't have much else either, right now
14:33:00 <VW> need to track down Tom though
14:33:19 <dc_mattj> so that would be my agenda item for next week
14:33:45 <mihalis68> yes
14:33:59 <mihalis68> I agree
14:34:24 <mihalis68> IIRC Tom only just got back from vacation?
14:34:58 <mihalis68> I expect he'll be more available next week. I'll notify the mailing list that we are doing a meeting next week same time
14:35:08 <dc_mattj> thanks all, got to run
14:35:24 <mihalis68> #action mihalis68 to notify operators mailing list of meeting on Sept 13
14:35:32 <VW> and I'll try to ping him tonight when it's morning his time
14:35:45 <mihalis68> ok think we're done, any last minute thoughts?
14:36:05 <mihalis68> #stopmeeting
14:37:08 <mihalis68> #endmeeting