09:34:32 <MujahidAli> #startmeeting openstack-powervm
09:34:33 <openstack> Meeting started Wed Jul  3 09:34:32 2019 UTC and is due to finish in 60 minutes.  The chair is MujahidAli. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:34:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:34:36 <openstack> The meeting name has been set to 'openstack_powervm'
09:35:54 <MujahidAli> amnsi26: meeting started.
09:36:05 <MujahidAli> amansi26:^
09:36:38 <MujahidAli> #topic PowerVM-CI
09:39:25 <MujahidAli> amansi26: any update on the issue that Divya asked you about devstack?
09:39:28 <MujahidAli> https://review.opendev.org/#/c/664797/
09:41:10 <amansi26> MujahidAli: Yes. As a previous action assigned I raised a bug against devstack. Even I proposed a patch for it. But recently someone from devstack team replied and asked for the some logs
09:41:57 <amansi26> Veda uploaded the required logs that was asked on the bug
09:43:41 <amansi26> On my proposed changeset, frickler suggested that we need to fix this issue under lib/neutron* not under generic location.
09:44:16 <MujahidAli> I see some green ticks on http://ciwatch.mmedvede.net/project?project=nova&time=7+days
09:45:33 <MujahidAli> We need to figure out the root cause to fix the CI. I asked Anurag to run a manual CI run and debug  for the failures.
09:47:18 <MujahidAli> anything else for CI ?
09:47:34 <amansi26> No more updates from my side
09:48:20 <MujahidAli> #action Anurag to debug the CI failures and bring back the CI to normal state.
09:48:26 <MujahidAli> #topic Out of tree driver
09:49:35 <MujahidAli> vijayendra: Do you have any update on porting/sync the IT-deriver to OOT ?
09:53:12 <vijayendra> MujahidAli, Out of 4 patches Divya listed 2 was initially taken by Arun mani and now Veda is working I believe and 3 patch has just space changes which doesn't need to be ported. 4th patch seems to be already available in the code base.
09:53:49 <MujahidAli> vijayendra: that's good.
09:54:24 <MujahidAli> I will sync with Veda for further update.
09:54:42 <vijayendra> Sure.
09:55:10 <MujahidAli> vijayendra: did you noticed any new changes that need to be ported for OOT ?
09:56:00 <vijayendra> I am yet to take a look at it if anything else to be taken to OOT.
09:57:49 <MujahidAli> #action Vijayendra please take a look if there are any changes in nova that need to be synced with OOT.
09:58:12 <MujahidAli> anyone have anything else ?
09:58:31 <vijayendra> Sure. nothing from my side.
09:58:43 <amansi26> MujahidAli: Nothing from my side
09:59:02 <MujahidAli> thank you amansi26: vijayendra:
09:59:23 <MujahidAli> #endmeeting