09:04:35 <MujahidAli> #startmeeting openstack-powervm
09:04:36 <openstack> Meeting started Wed Jul 10 09:04:35 2019 UTC and is due to finish in 60 minutes.  The chair is MujahidAli. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:04:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:04:39 <openstack> The meeting name has been set to 'openstack_powervm'
09:06:51 <MujahidAli> #topic PowerVM-CI
09:08:01 <MujahidAli> anuragmahanto243: Any update on PowerVM-CI? How is the health of CI looking ?
09:12:08 <anuragmahanto243> #MujahidAli CI env is broken, re-deploying it.
09:13:26 <MujahidAli> I remember Veda tried redeploying but it failed.
09:13:49 <MujahidAli> anuragmahanto243: Are you facing any problem while redeploying ??
09:17:08 <anuragmahanto243> #MujahidAli while Building the Image Template, in nodepool logs I can see "Missing image PowerVM_Ubuntu_Base".
09:18:24 <MujahidAli> most probable reason for above error is CI was not deployed properly.
09:18:53 <MujahidAli> anuragmahanto243: So. let's retry deploying CI after this meeting.
09:19:35 <MujahidAli> anuragmahanto243: did you get access to CI repository?
09:19:38 <anuragmahanto243> #MujahidAli sure, thanks for the help
09:24:21 <MujahidAli> anuragmahanto243: amansi26: did you guyz here back from the devstack folks about the devstack-fix that we proposed for PowerVM-CI?
09:28:07 <MujahidAli> #action anuragmahanto243 to bring back the CI to running state.
09:28:32 <MujahidAli> anuragmahanto243: do have anything else for CI ??
09:29:46 <anuragmahanto243> #MujahidAli no
09:29:57 <MujahidAli> okay
09:30:12 <MujahidAli> #topic OOT
09:31:34 <MujahidAli> Vijayendra: did you get a chance to look any more changes that can be ported in OOT ?
09:32:52 <MujahidAli> anuragmahanto243: I think Veda is working on porting two changes into OOT, do we have any progress there?
09:33:06 <vijayendra> MujahidAli, I had a glance but couldn't spend much time. Got busy with powervc line item. I try to find sometime this week and update
09:34:17 <MujahidAli> sure vijayendra:
09:37:16 <MujahidAli> I think guys are busy with #INDvsNZ match, let's finish the meeting.
09:37:32 <MujahidAli> anyone have anything else ?
09:39:35 <MujahidAli> #endmeeting