#openstack-meeting: OpenStack QA

Meeting started by sdague at 17:02:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (sdague, 17:02:50)

  1. cutting stable branch (sdague, 17:03:46)
    1. ACTION: sdague to sort out process for stable branching on March 21 (sdague, 17:10:46)

  2. Pending test for multiple server create adds 1 minute to gate. Is that OK? This is the "can't gate on everything issue". (sdague, 17:11:04)
    1. https://review.openstack.org/#/c/23511/ (mtreinish, 17:11:49)
    2. https://review.openstack.org/#/c/23511/ (jaypipes, 17:11:53)

  3. Blockers / Bugs (sdague, 17:16:59)
    1. https://review.openstack.org/#/c/24013/ <-- rate limit handling is not good now (afazekas, 17:18:12)
    2. https://review.openstack.org/#/c/24013/ (sdague, 17:19:31)
    3. ACTION: need review eyes on https://review.openstack.org/#/c/24013/ to deal with rate limitting (sdague, 17:19:44)

  4. Design Summit Sessions (sdague, 17:22:37)
  5. Guidelines for Tempest commits (sdague, 17:47:03)
    1. ACTION: davidkranz to discuss with mordred / ttx on where tempest testing for openstack trademark should go (sdague, 17:49:21)
    2. https://wiki.openstack.org/wiki/GitCommitMessages (sdague, 17:50:42)

  6. open discussion (sdague, 17:51:21)


Meeting ended at 17:54:12 UTC (full logs).

Action items

  1. sdague to sort out process for stable branching on March 21
  2. need review eyes on https://review.openstack.org/#/c/24013/ to deal with rate limitting
  3. davidkranz to discuss with mordred / ttx on where tempest testing for openstack trademark should go


Action items, by person

  1. davidkranz
    1. davidkranz to discuss with mordred / ttx on where tempest testing for openstack trademark should go
  2. openstack
    1. need review eyes on https://review.openstack.org/#/c/24013/ to deal with rate limitting
    2. davidkranz to discuss with mordred / ttx on where tempest testing for openstack trademark should go
  3. sdague
    1. sdague to sort out process for stable branching on March 21


People present (lines said)

  1. sdague (108)
  2. davidkranz (56)
  3. jaypipes (49)
  4. dwalleck (15)
  5. ravikumar_hp (11)
  6. RAXSam (9)
  7. mtreinish (8)
  8. andreaf (6)
  9. mlavalle (5)
  10. openstack (4)
  11. malini (2)
  12. afazekas (2)
  13. chunwang (1)


Generated by MeetBot 0.1.4.