#openstack-meeting: openstack-salt

Meeting started by jasondotstar at 16:00:50 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 16:01:00)
  2. Introduction (jasondotstar, 16:06:02)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 16:06:45)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 16:07:03)

  3. Review past action items (jasondotstar, 16:07:50)
    1. ACTION: genunix to continue openstack packaging research (jasondotstar, 16:09:41)
    2. http://docs.openstack.org/infra/manual/creators.html#set-up-launchpad (jasondotstar, 16:12:08)
    3. ACTION: jasondotstar to begin working on the launchpad integration (enlisting help from cznewt) (jasondotstar, 16:14:17)
    4. ACTION: cznewt to look at beaker gates and how to fold in a similar process into the openstack-salt workflow (jasondotstar, 16:21:03)
    5. ACTION: cznewt to work on getting the cloud-based labs for openstack-salt testing fully operational (jasondotstar, 16:21:43)
    6. https://groups.google.com/forum/#!searchin/salt-users/pytloun/salt-users/v3PQDfRgtmk/8toLNeGVCAAJ (genunix, 16:23:15)
    7. ACTION: continue monitoring the salt mailing list for a response (jasondotstar, 16:24:38)
    8. http://openstack-salt.tcpcloud.eu/develop/quickstart-vagrant.html (jasondotstar, 16:27:06)
    9. ACTION: jasondotstar to write a blog post that illustrates how to setup the openstack-salt local dev environment (jasondotstar, 16:28:18)
    10. ACTION: jasondotstar to coordinate 'sunsetting' of the salt formula repos under the stackforge/ namespace (jasondotstar, 16:35:59)

  4. Today's Agenda (jasondotstar, 16:38:05)
    1. https://review.openstack.org/280606 (genunix, 16:42:27)
    2. https://docs.google.com/spreadsheets/d/12d0GcnlIIFpg4439jWL_bRqaGeLzzIG6nCkjCNDo45w/edit?usp=sharing (genunix, 16:43:29)
    3. ACTION: arif-ali to confirm where the tarballed pkgs for the openstack salt formulas should be hosted (jasondotstar, 16:52:48)
    4. ACTION: arif-ali to confirm the appropriate location for the openstack-salt spec files (jasondotstar, 16:54:36)

  5. Open Discussion, Bug and Review triage (submit modules to triage here) (jasondotstar, 16:56:40)


Meeting ended at 17:00:03 UTC (full logs).

Action items

  1. genunix to continue openstack packaging research
  2. jasondotstar to begin working on the launchpad integration (enlisting help from cznewt)
  3. cznewt to look at beaker gates and how to fold in a similar process into the openstack-salt workflow
  4. cznewt to work on getting the cloud-based labs for openstack-salt testing fully operational
  5. continue monitoring the salt mailing list for a response
  6. jasondotstar to write a blog post that illustrates how to setup the openstack-salt local dev environment
  7. jasondotstar to coordinate 'sunsetting' of the salt formula repos under the stackforge/ namespace
  8. arif-ali to confirm where the tarballed pkgs for the openstack salt formulas should be hosted
  9. arif-ali to confirm the appropriate location for the openstack-salt spec files


Action items, by person

  1. arif-ali
    1. arif-ali to confirm where the tarballed pkgs for the openstack salt formulas should be hosted
    2. arif-ali to confirm the appropriate location for the openstack-salt spec files
  2. genunix
    1. genunix to continue openstack packaging research
  3. jasondotstar
    1. jasondotstar to begin working on the launchpad integration (enlisting help from cznewt)
    2. jasondotstar to write a blog post that illustrates how to setup the openstack-salt local dev environment
    3. jasondotstar to coordinate 'sunsetting' of the salt formula repos under the stackforge/ namespace
  4. openstack
    1. genunix to continue openstack packaging research
    2. cznewt to look at beaker gates and how to fold in a similar process into the openstack-salt workflow
    3. cznewt to work on getting the cloud-based labs for openstack-salt testing fully operational
    4. jasondotstar to write a blog post that illustrates how to setup the openstack-salt local dev environment
    5. arif-ali to confirm where the tarballed pkgs for the openstack salt formulas should be hosted
    6. arif-ali to confirm the appropriate location for the openstack-salt spec files


People present (lines said)

  1. jasondotstar (121)
  2. genunix (22)
  3. arif-ali (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.