#openstack-meeting: openstack-salt

Meeting started by cznewt at 16:08:45 UTC (full logs).

Meeting summary

  1. roll call (cznewt, 16:10:27)
  2. Introduction (cznewt, 16:11:41)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (cznewt, 16:12:33)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (cznewt, 16:12:41)

  3. Review past action items (cznewt, 16:13:33)
    1. ACTION: genunix to continue researching openstack packaging (cznewt, 16:16:45)
    2. ACTION: Continue to research building RPMs using the openstack-ci (cznewt, 16:19:26)

  4. Today's Agenda (cznewt, 16:23:02)
    1. http://openstack-salt.tcpcloud.eu/develop/quickstart-heat.html (cznewt, 16:31:06)
    2. ACTION: iceyao to test the centos aio deployment (cznewt, 16:39:18)
    3. ACTION: get the neutron formula with OVS support ready (cznewt, 16:44:04)
    4. ACTION: prepare the repositories for redhat deployments (cznewt, 16:53:11)
    5. ACTION: look at getting OVS networking working (cznewt, 16:57:28)


Meeting ended at 16:59:57 UTC (full logs).

Action items

  1. genunix to continue researching openstack packaging
  2. Continue to research building RPMs using the openstack-ci
  3. iceyao to test the centos aio deployment
  4. get the neutron formula with OVS support ready
  5. prepare the repositories for redhat deployments
  6. look at getting OVS networking working


Action items, by person

  1. iceyao
    1. iceyao to test the centos aio deployment
  2. openstack
    1. genunix to continue researching openstack packaging
    2. Continue to research building RPMs using the openstack-ci
  3. UNASSIGNED
    1. get the neutron formula with OVS support ready
    2. prepare the repositories for redhat deployments
    3. look at getting OVS networking working


People present (lines said)

  1. cznewt (58)
  2. iceyao (19)
  3. openstack (3)
  4. liqw (3)
  5. Tux_ (3)


Generated by MeetBot 0.1.4.