16:00:12 <jasondotstar> #startmeeting openstack-salt
16:00:13 <openstack> Meeting started Tue Mar 22 16:00:12 2016 UTC and is due to finish in 60 minutes. The chair is jasondotstar. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:17 <openstack> The meeting name has been set to 'openstack_salt'
16:00:17 <genunix> "/
16:00:24 <jasondotstar> #topic roll call
16:00:25 <jasondotstar> o/
16:00:36 <genunix> \o
16:01:02 <jasondotstar> hi genunix
16:01:32 <cznewt> o/
16:01:44 <cznewt> hello all
16:01:59 <jasondotstar> hi there
16:02:13 <jasondotstar> #topic Introduction
16:02:27 <jasondotstar> This meeting is for the openstack-salt team
16:02:35 <jasondotstar> if you're interested in contributing to the discussion, please join #openstack-salt
16:02:45 <jasondotstar> meetings are Weekly on Tuesdays at 1600UTC
16:02:55 <jasondotstar> #link http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting
16:03:03 <jasondotstar> #link https://wiki.openstack.org/wiki/Meetings/openstack-salt
16:03:19 <jasondotstar> #topic Review past action items
16:03:40 <jasondotstar> genunix to continue researching openstack packaging (with help from jasondotstar)
16:03:53 <jasondotstar> no progress yet according to the etherpad
16:03:57 <genunix> jasondotstar: no progress :-(
16:04:00 <cznewt> oh :o
16:04:04 <jasondotstar> ok
16:04:06 <jasondotstar> np
16:04:27 <jasondotstar> same thing with mine with one exception
16:04:32 <jasondotstar> jasondotstar to research building RPMs using the openstack-ci
16:05:25 <jasondotstar> were you guys aware that there is an RPM-packaging group ?
16:06:04 <jasondotstar> dmllr is the chair
16:06:26 <jasondotstar> my plan was to show up to their meeting
16:06:52 <jasondotstar> and see if we can get some insight on these two items (as they relate to RPM packaging)
16:07:08 <genunix> good idea IMO
16:07:21 <jasondotstar> #action genunix to continue researching openstack packaging (with help from jasondotstar)
16:07:39 <jasondotstar> #action jasondotstar to attend the RPM-packaging team meeting
16:08:02 <jasondotstar> let's see if we can make some headway this week and get some insight from them
16:08:19 <jasondotstar> #action jasondotstar to research building RPMs using the openstack-ci
16:08:33 <jasondotstar> ok next one:
16:08:40 <jasondotstar> iceyao to continue testing the centos aio deployment
16:09:03 <jasondotstar> dont see iceyao online
16:09:16 <jasondotstar> perhaps we move the meeting next week up to 1400UTC
16:10:26 <cznewt> yes is there a free slot?
16:10:34 <cznewt> at some meeting channel?
16:10:42 * jasondotstar checks...
16:11:54 <jasondotstar> 1300UTC is available
16:11:57 <jasondotstar> according to the calendar
16:12:20 <jasondotstar> we would have to switch channels tho.
16:12:26 <jasondotstar> it wouldn't be held in this channel
16:12:40 <cznewt> it is fine with me
16:12:46 <cznewt> 1300utc
16:13:01 <jasondotstar> either #openstack-meeting-3 or #openstack-meeting-4
16:13:09 <cznewt> either is fine
16:13:17 <jasondotstar> cznewt: +1
16:13:22 <jasondotstar> anyone else have objections ?
16:13:46 <cznewt> genunix has gone away for a minute
16:14:00 <jasondotstar> ok we can circle back to this
16:14:03 <jasondotstar> let's move on
16:14:07 <cznewt> but i could see in hs eyes that he aggrees :)
16:14:16 <cznewt> ok, yes
16:14:32 <jasondotstar> arif-ali to continue the preparation of the RH repos
16:14:36 <jasondotstar> cznewt: hehehe :-) ok
16:14:48 <jasondotstar> is arif-ali around?
16:15:30 <jasondotstar> if not, according to the etherpad, we're simply reusing RDO for now and Contrail redhat repos
16:15:46 <cznewt> yes for now, but running in some conflicts
16:15:54 <cznewt> in contrail dependencies
16:16:43 <jasondotstar> +1
16:16:46 <cznewt> but until we get better grasp on rpm repos, we'll have to stick to officials
16:16:52 <jasondotstar> +1
16:16:58 <cznewt> next 1 pls :)
16:17:13 <jasondotstar> iceyao to look into getting OVS networking operational
16:17:28 <jasondotstar> status on the etherpad:
16:17:30 <jasondotstar> I got contact from a guy, who already implemented DVR networking using our salt formulas, he was instructed how to use gerrit on friday.
16:17:44 <jasondotstar> any comments about this?
16:17:52 <cznewt> Yes, I don't have any more news about his progress
16:18:01 <jasondotstar> ok
16:18:05 <jasondotstar> same thing with the next one:
16:18:07 <jasondotstar> iceyao to get the neutron formula with OVS support ready
16:18:31 <cznewt> I tried to point him to the meeting
16:18:31 <jasondotstar> so we've got something worked up to support this it seems
16:18:41 <cznewt> I hope he will get the registration process right
16:18:49 <jasondotstar> we'll have to follow up on this one
16:19:05 <cznewt> yes can you give me task to track this to the next meeting?
16:19:11 <jasondotstar> ok sure
16:19:43 <jasondotstar> #action cznewt to follow up on DVR networking and the neutron salt formula with OVS support ready
16:19:48 <cznewt> I'll try to bring him here as well
16:20:03 <jasondotstar> cznewt: +!
16:20:06 <jasondotstar> cznewt: +1
16:20:11 <jasondotstar> next:
16:20:15 <jasondotstar> look into scheduling an informal openstack-salt session for our team
16:21:01 <jasondotstar> so, I found out recently that it's more than likely that I won't be able to attend Summit in April :-/
16:21:21 <cznewt> bad news :(
16:21:30 <jasondotstar> still, the team should try to figure out a place to informally meet for those that are going to be in attendance...
16:21:38 <jasondotstar> cznewt: i know. i was looking forward to it.
16:21:59 <jasondotstar> i can assist with that
16:22:10 <jasondotstar> i just won't be able to be there (physically)
16:22:15 <cznewt> we were thinking to get around the vendors and invite them to session where we would show them how to add their stuff into it
16:22:25 <cznewt> storage drivers are simplest to implement
16:22:29 <jasondotstar> +1
16:22:44 <cznewt> then there are the sdns [a little harder]
16:23:00 <jasondotstar> +1
16:23:12 <jasondotstar> jasondotstar to check the irc meeting channels for an available meeting slot at 1400UTC
16:23:18 <jasondotstar> well, just did this one :-)
16:23:20 <cznewt> this would be something different event to the birds of feathers
16:23:26 <jasondotstar> so that's complete
16:23:44 <jasondotstar> cznewt: i think so. the informal is for the team here
16:24:05 <jasondotstar> sounds like you're talking about another meeting with vendors to discuss integration points, and etc.
16:24:12 <cznewt> yes, just wandering about marketing of this event
16:24:17 <cznewt> yes exactly
16:24:40 <cznewt> integration session to get overall knowledge of solution and to show them how simple it is to integrate
16:24:44 <jasondotstar> that may be difficult to obtain at this point
16:24:47 <jasondotstar> the BoF
16:24:52 <jasondotstar> but we can try
16:25:12 <cznewt> this is different to BoF, informal one, but marketed
16:26:01 <jasondotstar> well.... to me BoF is the 'sales pitch' meeting.... the informal session is just us.... IMHO
16:26:52 <jasondotstar> other BoFs were like that in the past, but I could be mistaken on the true intent of a BoF....
16:27:30 <jasondotstar> either way, it's 2 different meetings with differing audiences for sure
16:27:39 <cznewt> yes
16:27:47 <jasondotstar> ok...
16:27:52 <jasondotstar> cznewt to update the team on the integration process of our salt formulas with saltstack
16:28:31 <cznewt> I have started discussion with david boucha
16:29:08 <cznewt> his quoted reply: "I'm looking over the formulas in the link you provided in your previous email. I'm really impressed! I'll dig a little deeper today."
16:29:24 <jasondotstar> \o/
16:29:26 <jasondotstar> nice
16:29:30 <cznewt> this sounds promising, but today has passed already :)
16:29:48 <jasondotstar> we'll keep an eye on it
16:29:50 <jasondotstar> :-)
16:29:57 <cznewt> this is from past thursday, I'll try to persuade a little more :)
16:30:35 <cznewt> the matter is hard to solve
16:31:18 <jasondotstar> cool.
16:31:30 <jasondotstar> ok last one:
16:31:35 <jasondotstar> continue to report the status of the CentOS-based labs
16:31:51 <cznewt> this is similar to topic already discussed
16:32:16 <cznewt> the centos based lab is ready as the heat-based lab
16:32:38 <cznewt> the issue is the repository management
16:32:42 <jasondotstar> gotcha
16:33:13 <jasondotstar> so we need to make sure we know where our RPM pkgs are going to live long term
16:34:51 <jasondotstar> ok, any other comments on the tasks from last week?
16:35:13 <jasondotstar> if not, we can move to the next topic
16:35:53 <cznewt> not from me
16:36:14 <jasondotstar> ok
16:36:15 <jasondotstar> #topic Today's Agenda
16:36:33 <jasondotstar> so we talked a little about the topic on the board
16:36:42 <jasondotstar> the hw vendor session
16:36:48 <jasondotstar> wait, is genunix back?
16:36:56 <jasondotstar> can we confirm the 1300UTC timeslot?
16:37:08 <jasondotstar> b/c I can go ahead and work on the commit to change the meeting time...
16:38:33 <jasondotstar> ok we can circle back with genunix just to make sure that time is ok... sounds like it is
16:39:07 <genunix> it's fine for me
16:39:13 <genunix> much metter than now :)
16:40:39 <jasondotstar> nice
16:40:39 <jasondotstar> ok
16:41:01 <jasondotstar> #agreed the meeting timeslot will be moved to Tuesdays at 1300UTC
16:42:23 <jasondotstar> ok back to the hw vendor session
16:42:31 <jasondotstar> did you guys want to talk about this more?
16:43:39 <cznewt> yes
16:44:16 <cznewt> I was thinking what you have said
16:44:43 <jasondotstar> cool.
16:44:51 <jasondotstar> well, there's nothing else on the agenda
16:45:07 <jasondotstar> if there's nothing else, we can adjourn
16:45:14 <jasondotstar> give the chan 15mins back :-)
16:46:45 <jasondotstar> going once
16:46:49 <jasondotstar> twice?
16:47:02 <jasondotstar> ok thanks team. we will chat again next week.
16:47:06 <cznewt> I'll get back to the topic on our channel
16:47:10 <jasondotstar> yep
16:47:13 <jasondotstar> cznewt: ^
16:47:18 <jasondotstar> #endmeeting