#openstack-meeting-4: openstack-salt

Meeting started by jasondotstar at 13:01:26 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 13:01:39)
  2. Introduction (jasondotstar, 13:06:39)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 13:08:55)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 13:09:05)

  3. Review past action items (jasondotstar, 13:11:47)
    1. ACTION: genunix to start the RPM packaging spec (jasondotstar, 13:24:18)
    2. http://eavesdrop.openstack.org/meetings/rpm_packaging/2016/rpm_packaging.2016-03-24-13.04.log.html (jasondotstar, 13:27:50)
    3. ACTION: jasondotstar to reach out to dirk (RPM-packaging team) to discuss RPM packaging (jasondotstar, 13:31:51)
    4. ACTION: jasondotstar to continue researching the RPM build process using the openstack-ci (jasondotstar, 13:35:50)
    5. ACTION: cznewt to follow up on DVR networking and the neutron salt formula with OVS support (jasondotstar, 13:36:12)

  4. Today's Agenda (jasondotstar, 13:38:54)


Meeting ended at 13:54:00 UTC (full logs).

Action items

  1. genunix to start the RPM packaging spec
  2. jasondotstar to reach out to dirk (RPM-packaging team) to discuss RPM packaging
  3. jasondotstar to continue researching the RPM build process using the openstack-ci
  4. cznewt to follow up on DVR networking and the neutron salt formula with OVS support


Action items, by person

  1. genunix
    1. genunix to start the RPM packaging spec
  2. jasondotstar
    1. jasondotstar to reach out to dirk (RPM-packaging team) to discuss RPM packaging
    2. jasondotstar to continue researching the RPM build process using the openstack-ci
  3. openstack
    1. jasondotstar to continue researching the RPM build process using the openstack-ci


People present (lines said)

  1. jasondotstar (97)
  2. genunix (18)
  3. arif-ali (6)
  4. openstack (3)
  5. liqw (1)


Generated by MeetBot 0.1.4.