#openstack-meeting-4: openstack-salt

Meeting started by jasondotstar at 13:03:49 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 13:04:06)
  2. Introduction (jasondotstar, 13:06:18)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 13:06:50)
    2. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 13:06:58)
    3. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 13:07:15)

  3. Review past action items (jasondotstar, 13:07:32)
    1. http://openstackdayprague.eu/#speakers (jasondotstar, 13:09:40)
    2. https://events.opensuse.org (nmadhok, 13:11:44)
    3. https://events.opensuse.org/conference/oSC16 (nmadhok, 13:12:11)
    4. AGREED: the aligning the openstack-salt and salt-community efforts (jasondotstar, 13:14:17)
    5. https://etherpad.openstack.org/p/openstack-salt-weekly-meeting-20160510 (jasondotstar, 13:17:31)
    6. https://etherpad.openstack.org/p/openstack-salt-weekly-meeting-20160510 (jasondotstar, 13:18:56)
    7. https://review.openstack.org/#/c/314531/ (genunix, 13:19:53)
    8. AGREED: (jasondotstar, 13:22:13)

  4. Today's Agenda (jasondotstar, 13:24:04)
    1. https://github.com/tcpcloud/salt-formula-rabbitmq/tree/master/rabbitmq/orchestrate (jasondotstar, 13:27:00)
    2. AGREED: Hangout session is scheduled for Thurs at 1300UTC (jasondotstar, 13:31:49)
    3. ACTION: cznewt to reply to david's email and discuss the issues (jasondotstar, 13:35:48)

  5. Open Discussion (jasondotstar, 13:50:00)


Meeting ended at 14:01:14 UTC (full logs).

Action items

  1. cznewt to reply to david's email and discuss the issues


Action items, by person

  1. cznewt
    1. cznewt to reply to david's email and discuss the issues


People present (lines said)

  1. jasondotstar (101)
  2. nmadhok (54)
  3. jpavlik (48)
  4. cznewt (34)
  5. genunix (24)
  6. aryan (15)
  7. openstack (4)


Generated by MeetBot 0.1.4.