#openstack-meeting-4: openstack-salt

Meeting started by newt_ at 13:00:55 UTC (full logs).

Meeting summary

  1. roll call (newt_, 13:01:20)
  2. Introduction (newt_, 13:06:12)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (newt_, 13:06:49)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (newt_, 13:06:57)

  3. Review past action items (newt_, 13:07:09)
    1. https://blueprints.launchpad.net/openstack-salt (jpavlik, 13:10:23)
    2. https://blueprints.launchpad.net/openstack-salt/+spec/service-orchestration (newt_, 13:11:20)
    3. ACTION: add midonet to openstack-salt formulas (newt_, 13:19:36)
    4. ACTION: newt add midonet to openstack-salt formulas (newt_, 13:19:41)

  4. Today's Agenda (newt_, 13:52:10)
  5. Open Discussion (newt_, 13:54:23)


Meeting ended at 13:57:58 UTC (full logs).

Action items

  1. add midonet to openstack-salt formulas
  2. newt add midonet to openstack-salt formulas


Action items, by person

  1. openstack
    1. add midonet to openstack-salt formulas
    2. newt add midonet to openstack-salt formulas


People present (lines said)

  1. newt_ (74)
  2. jpavlik (53)
  3. epcim (33)
  4. genunix (14)
  5. Tux_ (11)
  6. marco_ (5)
  7. openstack (3)
  8. majklk (1)


Generated by MeetBot 0.1.4.