#openstack-meeting-4: openstack-salt

Meeting started by newt_ at 13:01:54 UTC (full logs).

Meeting summary

  1. roll call (newt_, 13:02:07)
  2. Introduction (newt_, 13:03:59)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (newt_, 13:04:26)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (newt_, 13:04:34)

  3. Review past action items (newt_, 13:04:40)
  4. Today's Agenda (newt_, 13:12:04)
    1. https://hub.docker.com/r/kuryr/libnetwork/ (apuimedo, 13:17:32)
    2. http://paste.openstack.org/show/545625/ (apuimedo, 13:18:45)
    3. https://gitlab.com/celebdor/design/blob/master/diagrams/fosdem/libnetwork_diagram.svg (apuimedo, 13:20:01)
    4. https://gitlab.com/celebdor/design/blob/master/diagrams/fosdem/libnetwork_rd_diagram.svg (apuimedo, 13:20:13)
    5. https://github.com/openstack/kuryr-libnetwork/tree/master/contrib/docker/libnetwork (apuimedo, 13:26:09)
    6. ACTION: apuimedo create the kuryr formula repo (newt_, 13:34:03)

  5. Open Discussion, Bug and Review triage (submit modules to triage here) (newt_, 13:58:11)


Meeting ended at 13:59:40 UTC (full logs).

Action items

  1. apuimedo create the kuryr formula repo


Action items, by person

  1. apuimedo
    1. apuimedo create the kuryr formula repo


People present (lines said)

  1. newt_ (69)
  2. apuimedo (54)
  3. openstack (3)
  4. lelouch_ (1)


Generated by MeetBot 0.1.4.