13:18:26 <epcim> #startmeeting openstack-salt
13:18:27 <openstack> Meeting started Tue Sep 13 13:18:26 2016 UTC and is due to finish in 60 minutes.  The chair is epcim. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:18:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:18:31 <openstack> The meeting name has been set to 'openstack_salt'
13:18:38 <LotharKAtt_> o/
13:19:00 <epcim> #topic roll call
13:20:45 <epcim> #topic formula testing procedures
13:20:49 <epcim> #link https://blueprints.launchpad.net/openstack-salt/+spec/service-level-testing
13:21:04 <epcim> #link https://blueprints.launchpad.net/openstack-salt/+spec/system-level-testing
13:21:18 <epcim> Please participate comment.
13:25:14 <epcim> Regarding Service level testing, the openstack component formulas has kitchen-ci implementation ready for review.
13:26:52 <epcim> System Level testing is open for public participation, to be drafted and implemented, we have share etherpad linked form BP page
13:28:34 <epcim> Related reviews:
13:28:37 <epcim> #link https://review.openstack.org/#/c/347815/
13:28:45 <epcim> #link https://review.openstack.org/#/c/347815/
13:28:53 <epcim> #link https://review.openstack.org/#/c/347816/
13:29:09 <epcim> #link https://review.openstack.org/#/c/347817/
13:29:18 <epcim> #link https://review.openstack.org/#/c/347818/
13:29:26 <epcim> #link https://review.openstack.org/#/c/347821/
13:29:48 <epcim> #link https://review.openstack.org/#/c/348338/
13:29:55 <epcim> #link https://review.openstack.org/#/c/348391/
13:30:35 <epcim> #link https://review.openstack.org/#/c/361294/
13:33:26 <sfinga> Ask cznewt for review and merge
13:35:28 <sfinga> I'm looking forward to see it!
13:35:53 <LotharKAtt> I am so excited to work with ktichen!
13:36:08 <epcim> #action cznewt to review an merge service-level-testing with kitchen-ci in openstack related formulas
13:39:04 <epcim> #topic github issues
13:40:39 <epcim> Mind the fixtures on https://github.com/openstack/salt-formula-opencontrail
13:42:43 <epcim> #action cznewt review https://review.openstack.org/#/c/352757/
13:43:42 <epcim> #action cznewt and jpavlik to review https://review.openstack.org/#/c/348339/
13:44:04 <epcim> #topic kitchen-salt updates
13:45:10 <epcim> FYI there is quite rush in kitchen-salt repo: (refactoring, new features)  https://github.com/simonmcc/kitchen-salt
13:46:28 <epcim> Some related readings: http://spogliani.net/content/blog/saltstack-setup and a related tooling repo (https://github.com/stefano-pogliani/salt-tools)
13:48:34 <epcim> #topic Community discussion
13:55:46 <epcim> #endmeeting