#openstack-meeting-3: openstack-sdk-php

Meeting started by mfer at 15:30:23 UTC (full logs).

Meeting summary

  1. Agenda Items (mfer, 15:32:40)
    1. https://wiki.openstack.org/wiki/Meetings/OpenStack-SDK-PHP (mfer, 15:32:51)

  2. What is the OpenStack SDK for PHP? (mfer, 15:35:33)
    1. https://wiki.openstack.org/wiki/OpenStack-SDK-PHP (mfer, 15:35:43)

  3. What's in an SDK? (mfer, 15:38:56)
    1. https://wiki.openstack.org/wiki/SDK-Development (mfer, 15:39:04)
    2. ACTION: jamie_h Connect with SDK owners about testing. (mfer, 15:50:42)

  4. Near term roadmap (mfer, 15:52:10)
    1. https://wiki.openstack.org/wiki/OpenStack-SDK-PHP#Short_Term_Roadmap (mfer, 15:52:18)
    2. https://blueprints.launchpad.net/openstack-sdk-php/+spec/transport-client-flexibility (jamie_h, 16:00:11)
    3. ACTION: mfer link the short term roadmap to blueprints. (mfer, 16:01:12)

  5. Bugs / Reviews (mfer, 16:20:45)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/openstack-sdk-php,n,z (mfer, 16:20:54)
    2. https://bugs.launchpad.net/openstack-sdk-php (mfer, 16:21:03)

  6. Open Discussion (mfer, 16:24:17)


Meeting ended at 16:31:25 UTC (full logs).

Action items

  1. jamie_h Connect with SDK owners about testing.
  2. mfer link the short term roadmap to blueprints.


Action items, by person

  1. jamie_h
    1. jamie_h Connect with SDK owners about testing.
  2. mfer
    1. mfer link the short term roadmap to blueprints.


People present (lines said)

  1. mfer (91)
  2. ycombinator (38)
  3. jamie_h (38)
  4. glenc (19)
  5. samchoi (8)
  6. openstack (3)
  7. tjones (2)


Generated by MeetBot 0.1.4.