#openstack-meeting-4: openstack search

Meeting started by TravT at 15:00:19 UTC (full logs).

Meeting summary

  1. General Status Updates (TravT, 15:05:35)
    1. http://tinyurl.com/searchlight-reviews (TravT, 15:07:02)
    2. https://www.openstack.org/summit/tokyo-2015/vote-for-speakers/presentation/4507 (TravT, 15:09:04)
    3. https://www.openstack.org/summit/tokyo-2015/vote-for-speakers/presentation/5289 (TravT, 15:09:13)

  2. Notification Payload vs API for Glance (TravT, sjmc7) (TravT, 15:09:48)
    1. ACTION: TravT open tag bug in Glance and Searchlight (TravT, 15:27:27)

  3. Ceilometer / Notifications: https://review.openstack.org/#/c/202392 (TravT, 15:30:44)
    1. http://status.openstack.org/zuul/ is really really really really backed up (sigmavirus24, 15:32:46)

  4. other bugs (TravT, 15:36:02)
    1. https://bugs.launchpad.net/searchlight (TravT, 15:36:18)

  5. BP: https://blueprints.launchpad.net/searchlight/+spec/dont-expose-index-doctype (TravT, 15:37:17)
  6. designate plugin question (TravT, 15:41:17)
  7. L2 tagging. (TravT, 15:49:42)
  8. open discussion (TravT, 15:57:45)
    1. https://etherpad.openstack.org/p/liberty-glance-mid-cycle-meetup (lakshmiS, 16:00:13)


Meeting ended at 16:00:29 UTC (full logs).

Action items

  1. TravT open tag bug in Glance and Searchlight


Action items, by person

  1. TravT
    1. TravT open tag bug in Glance and Searchlight


People present (lines said)

  1. TravT (138)
  2. sigmavirus24 (69)
  3. sjmc7_ (33)
  4. lakshmiS (30)
  5. david-lyle (19)
  6. openstack (3)


Generated by MeetBot 0.1.4.