#openstack-meeting-4: openstack search

Meeting started by TravT at 15:01:55 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/search-team-meeting-agenda (TravT, 15:03:42)

  1. Testing (TravT, 15:04:30)
  2. Planning a liberty 3 prioritization hangout (TravT) (TravT, 15:26:48)
  3. bug review (TravT, 15:33:39)
    1. ACTION: TravT will setup a BP prioritization review meeting for Liberty 3 (TravT, 15:36:50)

  4. Blueprint review (TravT, 15:39:53)
    1. https://www.elastic.co/blog/managing-relations-inside-elasticsearch (lakshmiS, 15:53:25)
    2. https://review.openstack.org/#/c/207672/ (TravT, 15:57:52)

  5. 12 seconds of open discussion (TravT, 15:59:31)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. TravT will setup a BP prioritization review meeting for Liberty 3


Action items, by person

  1. TravT
    1. TravT will setup a BP prioritization review meeting for Liberty 3


People present (lines said)

  1. TravT (113)
  2. nikhil_k (50)
  3. sjmc7 (42)
  4. lakshmiS (19)
  5. rosmaita (12)
  6. openstack (3)
  7. sigmavirus24 (2)
  8. david-lyle (2)
  9. ekarlso (1)


Generated by MeetBot 0.1.4.