#openstack-meeting-4: openstack search

Meeting started by TravT at 15:01:12 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/search-team-meeting-agenda (TravT, 15:02:55)
    2. https://review.openstack.org/#/c/224411/ (TravT, 15:03:45)

  1. rc status (TravT, 15:04:46)
    1. https://launchpad.net/searchlight/+milestone/liberty-rc1 (TravT, 15:04:58)
    2. https://review.openstack.org/#/c/217580/ (TravT, 15:07:11)
    3. http://logs.openstack.org/80/217580/10/check/gate-searchlight-python27/de23b19/testr_results.html.gz (sjmc7, 15:08:12)
    4. ACTION: lakshmiS figure out how to make them run in zuul (TravT, 15:25:09)
    5. https://launchpad.net/searchlight/+milestone/liberty-rc1 (TravT, 15:25:44)
    6. https://review.openstack.org/#/c/219271/ (TravT, 15:27:05)
    7. https://bugs.launchpad.net/searchlight (TravT, 15:37:53)
    8. https://bugs.launchpad.net/searchlight/+bug/1493975 (sjmc7, 15:39:05)
    9. https://bugs.launchpad.net/searchlight/+bug/1497122 (TravT, 15:40:50)
    10. https://bugs.launchpad.net/bugs/1498995 (TravT, 15:46:55)
    11. https://www.elastic.co/guide/en/elasticsearch/guide/current/multi-fields.html (TravT, 15:54:32)
    12. https://review.openstack.org/#/c/227036/ (TravT, 15:55:32)
    13. https://review.openstack.org/217580 (TravT, 15:58:16)
    14. https://review.openstack.org/#/q/status:open+project:openstack/searchlight,n,z (TravT, 15:59:35)


Meeting ended at 16:00:10 UTC (full logs).

Action items

  1. lakshmiS figure out how to make them run in zuul


Action items, by person

  1. lakshmiS
    1. lakshmiS figure out how to make them run in zuul


People present (lines said)

  1. TravT (126)
  2. sjmc7 (49)
  3. lakshmiS (23)
  4. nikhil (15)
  5. openstack (7)
  6. rosmaita (2)


Generated by MeetBot 0.1.4.