#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:04:00 UTC (full logs).

Meeting summary

  1. Storage Encryption (bdpayne, 18:04:50)
  2. Hardening Guide and OSN (bdpayne, 18:10:50)
    1. ACTION: We can all think of ideas for more security notes (bdpayne, 18:14:24)
    2. ACTION: Ramp up work on hardening guide (bdpayne, 18:18:47)

  3. OSSG and Core Projects (bdpayne, 18:20:46)
    1. ACTION: Work with PTLs to get tighter integration between OSSG and core projects (bdpayne, 18:25:22)

  4. Discussion (bdpayne, 18:25:32)
    1. ACTION: All meeting attendees to drink coffee before next meeting :-) (bdpayne, 18:26:50)


Meeting ended at 18:30:01 UTC (full logs).

Action items

  1. We can all think of ideas for more security notes
  2. Ramp up work on hardening guide
  3. Work with PTLs to get tighter integration between OSSG and core projects
  4. All meeting attendees to drink coffee before next meeting :-)


People present (lines said)

  1. bdpayne (71)
  2. rellerreller (8)
  3. lglenden (7)
  4. noslzzp (6)
  5. mtesauro (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.