#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:11 UTC (full logs).

Meeting summary

  1. Design Summit Sessions (bdpayne, 18:01:35)
    1. http://summit.openstack.org/ (bdpayne, 18:01:48)
    2. ACTION: Bryan to think about RBAC design session (bdpayne, 18:05:26)
    3. ACTION: Bryan to ping ayoung re RBAC (bdpayne, 18:05:48)

  2. Hardening Guide (bdpayne, 18:13:01)
    1. https://github.com/openstack/identity-api/tree/master/openstack-identity-api/src/markdown (ayoung, 18:16:17)
    2. ACTION: Bryan to convert hardening guide from latex to markdown … after learning markdown (bdpayne, 18:17:50)
    3. http://summit.openstack.org/cfp/edit/22 (ayoung, 18:19:53)
    4. http://summit.openstack.org/cfp/details/22 (ayoung, 18:20:30)
    5. https://github.com/hyakuhei/OSSG_Hardening_Guide/blob/master/outline-expanded.txt (bdpayne, 18:22:20)


Meeting ended at 18:30:51 UTC (full logs).

Action items

  1. Bryan to think about RBAC design session
  2. Bryan to ping ayoung re RBAC
  3. Bryan to convert hardening guide from latex to markdown … after learning markdown


Action items, by person

  1. ayoung
    1. Bryan to ping ayoung re RBAC
  2. UNASSIGNED
    1. Bryan to think about RBAC design session
    2. Bryan to convert hardening guide from latex to markdown … after learning markdown


People present (lines said)

  1. bdpayne (73)
  2. noslzzp (22)
  3. ayoung (13)
  4. lglenden (5)
  5. rellerreller (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.