#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:06 UTC (full logs).

Meeting summary

    1. ACTION: estebang9 to provide cansec summary to OSSG meeting on Mar 14 (bdpayne, 18:09:12)

  1. hardening guide (bdpayne, 18:10:21)
    1. ACTION: noslzzp to put up PR for converting guide to markdown (bdpayne, 18:12:43)

  2. rbac (bdpayne, 18:16:25)
    1. ACTION: bdpayne to continue work on rbac (bdpayne, 18:25:48)

  3. final words (bdpayne, 18:25:57)
    1. ACTION: bdpayne to explore documentation sprint idea (bdpayne, 18:27:22)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-March/006425.html (lglenden, 18:27:36)


Meeting ended at 18:29:25 UTC (full logs).

Action items

  1. estebang9 to provide cansec summary to OSSG meeting on Mar 14
  2. noslzzp to put up PR for converting guide to markdown
  3. bdpayne to continue work on rbac
  4. bdpayne to explore documentation sprint idea


Action items, by person

  1. bdpayne
    1. bdpayne to continue work on rbac
    2. bdpayne to explore documentation sprint idea
  2. estebang9
    1. estebang9 to provide cansec summary to OSSG meeting on Mar 14
  3. noslzzp
    1. noslzzp to put up PR for converting guide to markdown


People present (lines said)

  1. bdpayne (65)
  2. noslzzp (13)
  3. mtesauro (13)
  4. estebang9 (4)
  5. annegentle (3)
  6. lglenden (3)
  7. openstack (3)
  8. rellerreller (1)


Generated by MeetBot 0.1.4.