18:07:46 <bdpayne> #startmeeting OpenStack Security Group
18:07:47 <openstack> Meeting started Thu Mar 21 18:07:46 2013 UTC.  The chair is bdpayne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:07:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:07:50 <openstack> The meeting name has been set to 'openstack_security_group'
18:08:05 <bdpayne> hi everyone
18:08:16 <nicolae_> hi
18:08:47 <bdpayne> sorry that we're starting a little late today
18:09:01 <bdpayne> I'd like to begin with syncing on items from last week
18:09:12 <bdpayne> #topic Checking in on action items
18:09:36 <bdpayne> I'd like to report some progress on the idea of doing a documentation sprint for the security guide
18:10:14 <bdpayne> Anne put me in touch with the person who they have used in the past for such efforts
18:10:31 <bdpayne> I got some details on cost and such, and am figuring our how to best most ahead
18:11:13 <bdpayne> noslzzp is traveling, but has been helping with this
18:11:39 <bdpayne> We may need some sponsorship money to help make this happen.  If anyone's company would like to play that role, please let me know
18:11:48 <bdpayne> The idea would be as follows
18:11:58 <bdpayne> I'm thinking 4-8 weeks post summit
18:12:08 <bdpayne> Get 8-10 people together in a room somewhere for 5 days
18:12:45 <bdpayne> finish the week with a guide written
18:13:14 <bdpayne> sponsorship money would help cover the cost of the facilitator, and the travel costs for participants
18:13:40 <bdpayne> So, if you'd like to be involved as a participant, or a sponsor, then please sync with me
18:14:16 <bdpayne> any comments on this?
18:14:24 <bdpayne> or any other progress to report?
18:15:43 <bdpayne> noisy crowd today ;-)
18:16:57 <bdpayne> in other news, noslzzp put up a PR for the security guide to start working in markdown
18:17:14 <bdpayne> https://github.com/hyakuhei/OSSG_Hardening_Guide/pull/3
18:17:50 <bdpayne> I'd like to rip out the latex files still… but we can start working on the markdown side of things now
18:18:01 <bdpayne> so hopefully that helps others to get involved
18:18:55 <bdpayne> #topic Summit Planning
18:19:14 <bdpayne> not sure who all is here today… but I'd like to start thinking a bit more about the summit
18:19:41 <bdpayne> Rob and I will be giving a talk on the current status of OSSG
18:20:02 <bdpayne> If anyone has suggestions for things that should go into that talk, please let us know
18:20:13 <bdpayne> what other talks are OSSG related at the summit?
18:20:59 <rellerreller> There are two key manager talks.  Malini is hosting a design session and Rackspace has a user session talk.
18:21:14 <bdpayne> ok, sounds good
18:21:26 <lglenden> there are 9 user sessions tagged as security: http://openstacksummitapril2013.sched.org/overview/type/security
18:21:26 <bdpayne> will there also be a design session on the storage encryption work?
18:21:38 <rellerreller> APL has two design sessions on storage encryption
18:21:52 <rellerreller> One is in Nova and the other in Cinder
18:21:57 <lglenden> we have not submitted the descriptions yet but are planning to do so next week
18:22:23 <bdpayne> ok, sounds good
18:22:23 <rellerreller> Good point, Laura.  I got a little ahead of myself.
18:23:01 <bdpayne> perhaps we can put together a "navigating the summit for security geeks" guide ;-)
18:23:52 <lglenden> there are a couple of other talks that may be of interest that aren't tagged as in the security track
18:23:53 <lglenden> I haven't gone through them all yet
18:23:54 <bdpayne> also, what would you guys say about a Monday night dinner for OSSG?
18:24:23 <bdpayne> looks like there are parties every night, so we'll need to just grab a day to meet
18:24:48 <lglenden> sounds good with me
18:25:16 <bdpayne> great
18:25:19 <bdpayne> let's plan on that
18:25:20 <rellerreller> I can't make the summit or else I would go
18:25:37 <bdpayne> I'll explore restaurant options
18:25:45 <bdpayne> perhaps we can get a head count within a week or so
18:26:00 <bdpayne> #action everyone get head count for OSSG dinner on Monday night at summit
18:26:20 <bdpayne> #Final Words
18:26:25 <bdpayne> #topic Final Words
18:26:38 <bdpayne> that's all I have for today
18:26:59 <bdpayne> Rob will be leading this weekly meetings for a little bit going forward as I'm pretty bogged down here at work right now
18:27:08 <bdpayne> but I'll aim to still be around… so feel free to touch base
18:27:22 <bdpayne> any other comments / thoughts for today?
18:27:48 <lglenden> I was wondering if anyone knew more about Rackspace's proposed key manager
18:27:51 <nicolae_> just wanted to say hi to everyone -- just joined the group (n-paladi)
18:28:42 <bdpayne> indeed, hi nicolae_
18:28:45 <bdpayne> :-)
18:28:56 <bdpayne> ok… more next week
18:28:58 <bdpayne> thanks everyone
18:29:07 <bdpayne> #endmeeting