#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:16 UTC (full logs).

Meeting summary

  1. Doc Sprint (bdpayne, 18:02:10)
    1. ACTION: noslzzp / swells to confirm our ability to setup hotel block (bdpayne, 18:09:45)

  2. Ongoing Security Projects (bdpayne, 18:12:28)
    1. ACTION: joel-coffman to aim for Havana-1 deadline for submission of volume encryption code (bdpayne, 18:25:35)
    2. ACTION: mtesauro to discuss symmetric keys use case with Jarret, sync back with malini1 (bdpayne, 18:26:03)


Meeting ended at 18:29:11 UTC (full logs).

Action items

  1. noslzzp / swells to confirm our ability to setup hotel block
  2. joel-coffman to aim for Havana-1 deadline for submission of volume encryption code
  3. mtesauro to discuss symmetric keys use case with Jarret, sync back with malini1


Action items, by person

  1. joel-coffman
    1. joel-coffman to aim for Havana-1 deadline for submission of volume encryption code
  2. malini1
    1. mtesauro to discuss symmetric keys use case with Jarret, sync back with malini1
  3. mtesauro
    1. mtesauro to discuss symmetric keys use case with Jarret, sync back with malini1
  4. noslzzp
    1. noslzzp / swells to confirm our ability to setup hotel block
  5. swells
    1. noslzzp / swells to confirm our ability to setup hotel block


People present (lines said)

  1. bdpayne (53)
  2. malini1 (21)
  3. noslzzp (14)
  4. joel-coffman (9)
  5. mtesauro (6)
  6. openstack (3)
  7. annegentle (2)
  8. swells (1)


Generated by MeetBot 0.1.4.