#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:04:26 UTC (full logs).

Meeting summary

    1. ACTION: improve email list discussion (bdpayne, 18:11:33)
    2. ACTION: find better way to introduce new people (bdpayne, 18:11:49)
    3. ACTION: bdpayne to setup landing page (wiki??) to help guide new OSSG members for getting started with code-level contributions (bdpayne, 18:25:40)
    4. ACTION: let's get some eyes on those (bdpayne, 18:28:04)


Meeting ended at 18:29:33 UTC (full logs).

Action items

  1. improve email list discussion
  2. find better way to introduce new people
  3. bdpayne to setup landing page (wiki??) to help guide new OSSG members for getting started with code-level contributions
  4. let's get some eyes on those


Action items, by person

  1. bdpayne
    1. bdpayne to setup landing page (wiki??) to help guide new OSSG members for getting started with code-level contributions
  2. UNASSIGNED
    1. improve email list discussion
    2. find better way to introduce new people
    3. let's get some eyes on those


People present (lines said)

  1. bdpayne (81)
  2. hyakuhei (16)
  3. joel-coffman (11)
  4. bpb (6)
  5. rellerreller (5)
  6. uvirtbot (3)
  7. openstack (3)
  8. elo_ (2)
  9. noslzzp (1)
  10. abhisri (1)


Generated by MeetBot 0.1.4.