#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:18 UTC (full logs).

Meeting summary

  1. Previous Action Items (bdpayne, 18:02:21)
    1. ACTION: joel-coffman and hyakuhei to work on security issues from book sprint (bdpayne, 18:06:58)

  2. Book Update (bdpayne, 18:07:08)
  3. Reviewing open security issues (bdpayne, 18:11:35)
    1. https://review.openstack.org/#/c/30974/ (bdpayne, 18:14:04)
    2. https://review.openstack.org/#/c/30976/ (bdpayne, 18:14:09)

  4. Open Discussion (bdpayne, 18:20:01)
    1. ACTION: thomasbiege to writeup information on the current state of security testing in openstack and make some suggestions for how we can improve (bdpayne, 18:28:27)


Meeting ended at 18:29:43 UTC (full logs).

Action items

  1. joel-coffman and hyakuhei to work on security issues from book sprint
  2. thomasbiege to writeup information on the current state of security testing in openstack and make some suggestions for how we can improve


Action items, by person

  1. hyakuhei
    1. joel-coffman and hyakuhei to work on security issues from book sprint
  2. joel-coffman
    1. joel-coffman and hyakuhei to work on security issues from book sprint
  3. openstack
    1. thomasbiege to writeup information on the current state of security testing in openstack and make some suggestions for how we can improve
  4. thomasbiege
    1. thomasbiege to writeup information on the current state of security testing in openstack and make some suggestions for how we can improve


People present (lines said)

  1. bdpayne (76)
  2. thomasbiege (20)
  3. hyakuhei (10)
  4. rellerreller (7)
  5. joel-coffman (5)
  6. ewindisch_ (3)
  7. openstack (3)
  8. AndroUser (1)


Generated by MeetBot 0.1.4.