#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:02:21 UTC (full logs).

Meeting summary

  1. Previous Action Items (bdpayne, 18:05:11)
    1. https://review.openstack.org/#/c/38603/ (malini1, 18:09:16)

  2. OpenStack Summit (bdpayne, 18:10:54)
    1. http://www.openstack.org/summit/openstack-summit-hong-kong-2013/become-a-speaker/ (bdpayne, 18:11:23)
    2. ACTION: malini1 and joel-coffman to sort out the idea of a main conference session on key management and volume encryption (bdpayne, 18:18:50)

  3. Open Discussion (bdpayne, 18:19:43)


Meeting ended at 18:21:26 UTC (full logs).

Action items

  1. malini1 and joel-coffman to sort out the idea of a main conference session on key management and volume encryption


Action items, by person

  1. joel-coffman
    1. malini1 and joel-coffman to sort out the idea of a main conference session on key management and volume encryption
  2. malini1
    1. malini1 and joel-coffman to sort out the idea of a main conference session on key management and volume encryption


People present (lines said)

  1. bdpayne (52)
  2. malini1 (23)
  3. joel-coffman (10)
  4. bpb (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.