#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:03:30 UTC (full logs).

Meeting summary

  1. Previous Action Items (bdpayne, 18:04:55)
    1. ACTION: malini1 to make an initial OSSG slide deck (bdpayne, 18:06:22)
    2. https://docs.google.com/document/d/1TmygsnqU2MeHMYf_mqIV_dZpDaeLEzR7mGSE9n9SWKk/edit?usp=sharing (bdpayne, 18:08:55)

  2. OSSNs (bdpayne, 18:17:29)
    1. https://bugs.launchpad.net/ossn (bdpayne, 18:17:50)

  3. Other Discussion (bdpayne, 18:19:10)


Meeting ended at 18:31:37 UTC (full logs).

Action items

  1. malini1 to make an initial OSSG slide deck


Action items, by person

  1. malini1
    1. malini1 to make an initial OSSG slide deck


People present (lines said)

  1. bdpayne (60)
  2. malini1 (23)
  3. joel-coffman (7)
  4. bpb (6)
  5. elo (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.